Ziggo uitgaande mail SMTP werkt niet met ExpressVPN aan

Al eerder gezien in een topic, maar toen geen antwoord gezien.
Sinds ik VPN Express heb geïnstalleerd werkt mijn uitgaande Email niet meer.
Hij vraagt dan om het wachtwoord. Na invullen zelfde resultaat.
Zet de VPN uit dan gaat het wel goed.
Ik werk met Thunderbird Email en met meerdere Gmail accounts ... geen probleem.
Moet ik het anders instellen???
Gr Roel
Murris
Liefhebber
  • 28Reacties
  • 1Oplossingen
  • 2Likes
1 Geaccepteerde oplossing

Ivo-tje wrote:
Je komt van een niet ziggo-ip, dus ze weigeren je smtp verkeer.
Normaal kon je een andere smtp server instellen met authenticatie, maar sinds ziggo poort 25 naar buiten hun netwerk heeft afgesloten is ook dit geen optie meer. (was ideaal voor mensen die veel onderweg waren)
De enige optie die nu nog verblijft is mailen via een server die (ook) op andere poorten dan 25 luisteren.
Of niet mailen over je vpn...


Ik breek hier even in.

Poort 25 wordt gebruikt voor onversleuteld emailverkeer en onze smtp server kun je via die poort inderdaad alléén vanaf een Ziggo IP benaderen.
Via VPN is in feite niets anders dan elke andere externe provider en dan zal de mailserver smtp.ziggo.nl inderdaad niet werken via poort 25.

Stel je de smtp server echter versleuteld in met SSL via poort 587 (zoals mguzz heeft gedaan) kun je vanaf elke provider (ook je VPN) gewoon email versturen via smtp.ziggo.nl.
Zie het kopje "uitgaande serverinstellingen" op onze website.

Bekijk in context

Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes
61 Reacties 61

Hallo Murris ,

ik vermoed dat Ziggo een check doet of de email verzonden word uit het Ziggo-netwerk.
Gusto
Expert
Expert
  • 1490Reacties
  • 33Oplossingen
  • 144Likes

Ja ik denk het ook, maar dat is m.i. niet echt handig want mijn VPN is me wel heilig.
Voordeel van VPN is wel dat ik gewoon Ziggo TV kan kijken in het buitenland!!!
Dank voor de snelle reaktie!
Murris
topicstarter
Liefhebber
  • 28Reacties
  • 1Oplossingen
  • 2Likes

Aangezien de uitgaande mail via Ziggo, mits goed ingesteld, optimaal beveiligd is is VPN voor mail niet nodig en gaat ook niet werken via VPN omdat, zoals eerder geschreven, mail via VPN door de mailservers beschouwd wordt als niet via Ziggo en gaat dus niet werken.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 593Likes

Ik gebruik al jaren PIA Private Internet Access en Thunderbird met Gmail en Ziggo accounts zonder problemen, de meeste VPN providers hebben alle bekende SMTP servers op de whitelist staan dus daar ligt het volgens mij niet aan

Mijn uitgaande mail instelling: smtp.ziggo.nl:587:0
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

Murris
Gebruik Ziggo Web Mail.
Dat moet volgens mij wel goed gaan.
Gr Han
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

mguzz wrote:
Ik gebruik al jaren PIA Private Internet Access en Thunderbird met Gmail en Ziggo accounts zonder problemen, de meeste VPN providers hebben alle bekende SMTP servers op de whitelist staan dus daar ligt het volgens mij niet aan

Mijn uitgaande mail instelling: smtp.ziggo.nl:587:0

Het gaat niet om de VPN-provider, of die dat toestaat, maar om Ziggo, als jij bij Ziggo bekend bent met ip-adres 1.2.3.4 en jij gaat mail verzenden via ip-adres 5.6.7.8, dat geen ip adres is uitgegeven door Ziggo, wordt dat logischerwijs geblokkeerd door de SMTP-servers van Ziggo.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 593Likes

N.N. Ik herhaal, ik gebruik al jaren VPN en kan gewoon mail versturen vanaf welk adres naar welk adres ook met bij Ziggo bekende ip-adres 1.2.3.4 en mail verzenden via ip-adres 5.6.7.8,
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

mguzz wrote:
N.N. Ik herhaal, ik gebruik al jaren VPN en kan gewoon mail versturen vanaf welk adres naar welk adres ook met bij Ziggo bekende ip-adres 1.2.3.4 en mail verzenden via ip-adres 5.6.7.8,

Ziggo staat dat blijkbaar niet toe via VPN, heb ik zelf ook eens ervaren, net zoals jij nu.
Verder kan ik je helaas niet helpen.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 593Likes

N.N. Net als ik nu? Ik schrijf toch dat ik met een VPN verbinding gewoon mail kan verzenden vanuit Thunderbird en Windows mail, wat is het probleem, geloof je me niet?
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

mguzz wrote:
N.N. Net als ik nu? Ik schrijf toch dat ik met een VPN verbinding gewoon mail kan verzenden vanuit Thunderbird en Windows mail, wat is het probleem, geloof je me niet?

Hallo mguzz,
sorry voor de verwarring maar ik bedoel te reageren op topicstarter en niet op jouw, excuses.
Natuurlijk geloof ik je.
Jij gebruikt misschien een ander soort VPN waarbij het wèl werkt.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 593Likes

Het komt subtiel/ingewikkeld op mij over. Gebruik zelf geen VPN.

PIA heeft een procedure om zonodig whitelisting te regelen.
https://www.privateinternetaccess.com/forum/discussion/24560/cannot-send-email-while-on-vpn-solved
mguzz deed je zoiets ooit?

Express VPN laat het hierbij:
https://www.expressvpn.com/support/troubleshooting/email-problem/

HideMyAss geeft ook allerlei suggesties w.o. een whitelisting request en zelfs
unrouting (advanced;onderaan), als het allemaal niet lukt.
https://support.hidemyass.com/hc/en-us/articles/202720546-SMTP-Sending-emails-while-connected-to-VPN

Laten we vaststellen: het gaat zo te zien niet altijd 'zomaar'.

Gr Han
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

Dank superuser en andere voor de reacties.
Webmail is wel een optie, maar ik heb ook nog 4 Gmail- en een aantal prive accounts en Thunderbird is een prima emailprogramma. Wel gek dat de PIA VPN het wel doet.
Ik zet nu gewoon VPN uit voor uitgaande email.
Dank
Murris
topicstarter
Liefhebber
  • 28Reacties
  • 1Oplossingen
  • 2Likes

hanh Ik heb PIA destijds geinstalleerd en niets hoeven doen
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

Murris Ik lees nog wel het volgende: Widely used mail-services are already whitelisted, you just may need to use the mailservers IP instead of its hostname.
Dus ip adres van de SMPT server invullen ipv smtp.ziggo.nl
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

@Han Zal eens kijken of de Express VPN opties iets opleveren.
Dank voor de link
Murris
topicstarter
Liefhebber
  • 28Reacties
  • 1Oplossingen
  • 2Likes

mguzz Ja, dan heb ik nu de indruk dat PIA
een fraaie oplossing hiervoor heeft en de anderen misschien wat minder.
Maar: weet ik veel? Gebruik zelf alleen een Gmail account en daarmee
gaat het ook over VPN goed natuurlijk. smtp.gmail.com is niet
in het Ip van de afzender geinteresseerd.
(Heb ook nog wel een Account bij Ziggo, maar dat krijgt een
een automatische Forward. Komt niks meer op binnen).
Gr Han
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

Je komt van een niet ziggo-ip, dus ze weigeren je smtp verkeer.
Normaal kon je een andere smtp server instellen met authenticatie, maar sinds ziggo poort 25 naar buiten hun netwerk heeft afgesloten is ook dit geen optie meer. (was ideaal voor mensen die veel onderweg waren)
De enige optie die nu nog verblijft is mailen via een server die (ook) op andere poorten dan 25 luisteren.
Of niet mailen over je vpn...
Ivo-tje
Meedenker
  • 18Reacties
  • 0Oplossingen
  • 6Likes

Ivo-tje wrote:
Je komt van een niet ziggo-ip, dus ze weigeren je smtp verkeer.
Normaal kon je een andere smtp server instellen met authenticatie, maar sinds ziggo poort 25 naar buiten hun netwerk heeft afgesloten is ook dit geen optie meer. (was ideaal voor mensen die veel onderweg waren)
De enige optie die nu nog verblijft is mailen via een server die (ook) op andere poorten dan 25 luisteren.
Of niet mailen over je vpn...


Ik breek hier even in.

Poort 25 wordt gebruikt voor onversleuteld emailverkeer en onze smtp server kun je via die poort inderdaad alléén vanaf een Ziggo IP benaderen.
Via VPN is in feite niets anders dan elke andere externe provider en dan zal de mailserver smtp.ziggo.nl inderdaad niet werken via poort 25.

Stel je de smtp server echter versleuteld in met SSL via poort 587 (zoals mguzz heeft gedaan) kun je vanaf elke provider (ook je VPN) gewoon email versturen via smtp.ziggo.nl.
Zie het kopje "uitgaande serverinstellingen" op onze website.

Bekijk in context

Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Mark Ziggo
Ik geloof dat je iets mist.
TS kan email verzenden, behalve als VPN aan staat.
Een port 25 probleem kan het dus niet zijn.
Ik liet in een reaktie al zien dat het geen onbekend probleem is bij VPN providers.
mguzz heeft er kennelijk een die vlekkeloos lijkt te kunnen werken.
Gr Han
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

Als TS poort 25 heeft ingesteld in plaats van 587 dan kan hij inderdaad alleen vanaf het ziggo netwerk verzenden. Poort 587 accepteert wel externe IP adressen mits goed ingesteld en met gebruik van username/password (dezelfde als je inkomende email)
Ik heb al verschillende malen email verzonden ook via VPN en altijd zonder problemen.
Nick999
Expert
Expert
  • 3900Reacties
  • 224Oplossingen
  • 1062Likes

Nick999
Open Relay Poort 25 heeft terecht een block.
Als TS zonder VPN email kan verzenden, dan gaat dat niet over 25.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

hanh wrote:
Mark Ziggo
Ik geloof dat je iets mist.
...


Ik mis vooral de specifieke SMTP instellingen die TS gebruikt.

En ik bedoel exact hetzelfde als wat Nick999 ook aangeeft, alleen ben ik wat langer van stof geweest. :sweat_smile:
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Mark Ziggo
Wat kan er mis zijn met die instellingen als TS zonder VPN Email kan verzenden?
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

hanh wrote:
Wat kan er mis zijn met die instellingen als TS zonder VPN Email kan verzenden?


Dat TS waarschijnlijk poort 25 gebruikt. Daar is niets mis mee zo lang je alleen vanaf een Ziggo verbinding email verstuurt (een PC thuis bijvoorbeeld). Maar zodra je je VPN aanzet verstuur je je mail in feite vanaf het VPN netwerk (buiten Ziggo) dus wordt poort 25 niet meer geaccepteerd door de server.

Als je de SMTP instellingen aanpast en poort 587 gebruikt werkt het wel, instructies hoe je dat precies instelt vind je hier: zelfde link als in mijn vorige bericht.
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Mark Ziggo
Bij mij lukte verzenden via poort 25 nooit.
Testte het zojuist nog even: nu ook niet.
Ik weet niet beter dan dat smtp.ziggo.nl een block heeft staan op poort 25.
Dat moet ook. Poort 25 wordt uitsluitend nog gebruikt voor Relay
tussen Mail Servers onderling.
Gr Han
hanh wrote:

Open Relay Poort 25 heeft terecht een block.
Als TS zonder VPN email kan verzenden, dan gaat dat niet over 25.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

Jesse Ziggo wrote:


25: Geblokkeerd voor verkeer met een andere destination dan de Ziggo SMTP server (geldt alleen voor oud-Ziggo gebied)
135: Geblokkeerd voor TCP en UDP verkeer
136: Geblokkeerd voor TCP en UDP verkeer
137: Geblokkeerd voor TCP en UDP verkeer
138: Geblokkeerd voor TCP en UDP verkeer
139: Geblokkeerd voor TCP en UDP verkeer
445: Geblokkeerd voor TCP verkeer
520: Geblokkeerd voor UDP verkeer

Daarnaast is het firewall niveau in je modem ook van invloed. Standaard staat deze op low en ook dan zijn poorten 500 en 4500 niet geblokkeerd. Per setting wordt in de interface aangegeven welke restricties er gelden, het kan geen kwaad om dit te controleren.


Maar ik weet niet wat er ondertussen is gewijzigd.
Be rt
Super Expert
Super Expert
  • 39838Reacties
  • 2224Oplossingen
  • 8230Likes

Geldt ook voor fUPC-regio, poort 25 is alléén voor zakelijke klanten beschikbaar.
Zie bij de rubriek voorwaarden de pdf-brochure Netneutraliteit.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 593Likes

hanh wrote:
Ik weet niet beter dan dat smtp.ziggo.nl een block heeft staan op poort 25.


Poort 25 is binnen het Ziggo netwerk geblokkeerd voor uitgaand verkeer behalve voor verkeer naar smtp.ziggo.nl. Daarbij vul je dan geen gebruikersnaam en wachtwoord in bij de SMTP instellingen, dus ook geen SSL/TLS of wachtwoordverificatie aanvinken.
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Mark Ziggo
Je hebt gelijk. Was vergeten voor de test authenticatie uit te zetten.
Just a test: gebruik smtp.ziggo.nl verder nooit.
Altijd de verkeerde veronderstelling gehad...
Thanks, Han
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3441Likes

Hallo. Ik schop dit topic even. Ik kan namelijk ook niet (meer) mailen vanachter mijn VPN.

Tot een paar dagen geleden ging dat meestal wel. Soms wat traag. Soms niet. Maar meestal wel. Afhankelijk van het IP van de VPN waarmee ik de SMTP probeerde te bereiken, denk ik.

Dat was altijd op poort 587 met STARTTLS. Dat werkt nu niet meer. Ik krijg steeds (ook na meerdere malen disconnecten van VPN en opnieuw connecten) de foutmelding: An error occurred while sending mail: The mail server sent an incorrect greeting: Cannot connect to SMTP server 212.54.42.9 (212.54.42.9:587), connect error 10060.

Ik heb de tips van mguzz en Mark Ziggo gevolgd, maar dat werkt dus ook niet. Via poort 587 en SSL krijg ik überhaupt geen verbinding met de SMTP. Verander ik het terug naar STARTTLS dan krijg ik wel verbinding, maar die foutmelding over een incorrect greeting.

Dat gedoe is dus een dag of 3 geleden begonnen. Ik zou graag weten welke instellingen gegarandeerd wel werken met mijn Thunderbird op te kunnen mailen vanaf een niet-Ziggo IP zoals mijn VPN. De instructies van het "stappenplan e-mail instellen" werken in ieder geval niet, en helaas de hier genoemde tips ook niet (meer).
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

Hi Knakworst, de instellingen die ingevoerd worden in het stappenplan e-mail instellen zijn juist. Maar toch kan het soms niet werken en dat heeft dan ook niets met de instellingen te maken. Je geeft aan dat je de mailserver al met poort 587 en STARTTLS hebt ingesteld, dat is correct en heeft ook gewerkt.

Op de Mozilla kennisbank heb ik dit gevonden:
Connecting
Thunderbird connects to the SMTP server, and the SMTP server responds. The status message at this stage is "Connecting..."

The message could not be sent because connecting to SMTP server server name failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.
or:
An error occurred sending mail: The mail server sent an incorrect greeting: message


  • You specified the wrong server. The server you specified exists, but it is not an SMTP server.
  • You specified the wrong port number. Ask whoever runs the SMTP server what the correct port number is.
  • The server is down. This is usually temporary. If it persists, contact whoever administers the server.
  • Your firewall is blocking the port.
  • Your ISP is blocking the port. This often affects port 25, and you can often work around it by using port 587, but details depend on your ISP and on the SMTP server's configuration.
  • See also the Security and Logging in sections, below.


De server (smtp.ziggo.nl) en poortnummer (587) zijn correct, de server is niet down en we blokkeren de gebruikte poort niet.
Zou je je firewall/internetbeveiliging eens helemaal uit kunnen zetten om een testmail te versturen via VPN? Ik ben benieuwd!
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Hallo Mark,

Ik heb het net nog eens geprobeerd.

Eerst zoals ik het gisteren heb getest. Dezelfde foutmelding over incorrect greeting.

Dan met de antivirus uitgeschakeld. Nu deze melding:

Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.ziggo.nl timed out. Try again.

Dan met antivirus en firewall uitgeschakeld. Met dezelfde melding tot gevolg.

Die melding over een timeout heb ik voorheen ook wel eens gehad. Echt afhankelijk van de dag en misschien van het IP waarvan ik kom. Soms werkte de smtp meteen, en soms moest ie er echt lang over nadenken. En soms kreeg ik dus ook al die foutmelding.

Met de AV en firewall weer aan verandert de melding terug in de incorrect greeting. Maar zonder AV werkt het dus ook niet, alleen met een andere foutmelding. De firewall heeft geen updates oid gehad in de laatste weken. De AV houdt zichzelf bij.

De AV zonder mailshield resulteert in de timeout-melding, en de AV staat zo ingesteld dat hij geen SSL verbindingen scant.

Ga ik van VPN af, met identieke settings en alles aan, wordt de server meteen gevonden en de mail meteen verstuurd.
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

Hm, dat lijkt dan niet de oorzaak. Maar we zoeken verder!

Zou je (om problemen in Thunderbird uit te sluiten) ook eens een andere mailcliënt kunnen installeren en vanuit daar een e-mail versturen via VPN? Ik ben benieuwd of je daarin dezelfde foutcode krijgt of misschien een hele andere die ons dichter bij de oplossing brengt.

Verder zou ook het netwerk (tussen jou, via de VPN provider, naar onze smtp-server) niet helemaal lekker kunnen zijn. Je kunt een traceroute / mtr kunnen maken van zowel de route zonder als met VPN, dan kun je de uitkomsten vergelijken (screenshot daarvan hier posten mag natuurlijk ook, dan kunnen we meekijken).
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Hallo Mark.

Ik heb even Pegasus Mail geïnstalleerd in roaming mode. Die krijgt het ook niet voor elkaar.

Met VPN:

20:19:42.096: --- 29 May 2018, 20:19:42.096 ---
20:19:42.096: Connect to 'smtp.ziggo.nl', timeout 15 seconds.
20:19:58.322: 8: Socket read timeout
20:19:58.322: >>

Zonder VPN: mail halen en zenden zonder probleem.

Traceroute achter VPN:

Tracing route to smtp.ziggo.nl [212.54.42.9]
over a maximum of 30 hops:

1 11 ms 12 ms 10 ms 10.19.10.1
2 11 ms 11 ms 11 ms 46.166.138.190
3 18 ms 14 ms 11 ms 213.46.182.161
4 * * * Request timed out.
5 15 ms 15 ms 17 ms asd-rc0001-cr101-bundle-ether60-1.aorta.net [84.
116.245.74]
6 14 ms 15 ms 15 ms 84.116.194.26
7 14 ms 16 ms 14 ms tb-rc0001-cr103-ae25-0.core.as9143.net [213.51.1
60.183]
8 14 ms 15 ms 16 ms tb-rc0001-fw131-reth1-809.core.as9143.net [213.5
1.128.12]
9 14 ms 16 ms 15 ms smtp.tb.mail.iss.as9143.net [212.54.42.9]

Trace complete.
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

Nog een poging. De 1e rij heeft kleiner-dan tekens voor de 1ms tijden. Ik denk dat het daarop hier misgaat:

Traceroute zonder VPN:
Tracing route to smtp.ziggo.nl [212.54.34.9]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.178.1
2 6 ms 5 ms 7 ms 10.223.0.1
3 6 ms 7 ms 8 ms ht-rc0001-cr102-xe-2-0-4-0.core.as9143.net [213.
51.186.66]
4 9 ms 9 ms 9 ms asd-tr0610-cr101-ae5-0.core.as9143.net [213.51.1
58.102]
5 11 ms 11 ms 10 ms hvs-rc0002-cr102-ae0-0.core.as9143.net [213.51.1
58.5]
6 9 ms 10 ms 10 ms mnd-rc0002-cr104-ae25-0.core.as9143.net [213.51.
160.179]
7 10 ms 9 ms 10 ms 213.51.128.4
8 9 ms 11 ms 10 ms smtp.mnd.mail.iss.as9143.net [212.54.34.9]

Trace complete.


Edit: kijk nu werkt het wel. Om een of andere reden wordt dat kleiner-dan teken hier geparsed, zelfs binnen code-brackets. Foei...
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

Knakworst, maak je toevallig gebruik van PIA? Zie: dit topic en ook deze.
Mark Z
Community Moderator
Community Moderator
  • 5147Reacties
  • 585Oplossingen
  • 1860Likes

Ja het is PIA. Die gaat er niet af. Maar aangezien mguzz zegt dat hij prima kan mailen vanachter PIA de vraag exact welke instellingen hij gebruikt. Want SSL en authenticatie is niet genoeg informatie. Ik kan in Thunderbird kiezen voor SSL/TLS, en dan moet ik voor het soort authenticatie kiezen uit een aantal. Normaal paswoord, encrypted paswoord, en nog een paar geavanceerde. Ik krijg als ik SSL/TLS kies ipv STARTTLS überhaupt geen verbinding met de SMTP, zo lijkt het.

Inderdaad is dat probleem nu ongeveer een week geleden begonnen. Aan mijn kant is niets veranderd aan de software. Ook de versie van PIA niet. Wat mij toch iets doet twijfelen aan de uitspraak dat Ziggo geen verkeer blockt op poort 587 naar de SMTP. Want het heeft er de schijn van dat er toch iets wordt tegengehouden.

Dus nogmaals de vraag: exact welke settings zouden wel moeten werken? En kun je misschien iets intern terugkoppelen naar de afdeling die de mail beheert oid, of de blacklists/whitelists, en vragen of daar toch niet iets in is veranderd vorige week?
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

N.B: ook met connection security uitgeschakeld, en dan met normaal paswoord of encrypted paswoord, geen succes. Dezelfde foutmelding. Sowieso lijkt het me niet de bedoeling dat security wordt uitgeschakeld, maar het werkt dus niet eens. Ik hoop dat mguzz zijn exacte settings hier wil delen. Dan kan ik die proberen.
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes

Knakworst Ik maak geen gebruik van TB maar van mail van Windows 10.

Instellingen PIA:

Ik maak connectie met een Nederlandse VPN server

Advanced settings

Encryption:

Data encryption: AES-128
Data authentication: SHA-1
Handshake: RSA-2018

Connection:

Connection type: udp
Remote port: auto
Local port: leeg
Request port forwarding: leeg
PIA MACE: aangevinkt
VPN Kill Switch, IPv6 leak protection, Use small packets: leeg
Debug mode: aangevinkt

Mail van Windows 10 settings:

server voor binnenkomende e-mail:
imap.ziggo.nl:993:1

server voor uitgaande e-mail:
smtp.ziggo.nl:587:0

op de server voor uitgaande e-mail is authenticatie vereist
zelfde accountgegevens gebruiken voor verzenden van e-mail
SSL vereisen voor inkomende mail is aangevinkt
SSL vereisen voor uitgaande mail is niet actief

en uiteraard username en wachtwoord invullen.

Mocht je Windows 10 hebben dan kan je dit snel testen met Mail, account aanmaken is fluitje van een cent

succes!
mguzz
Expert
Expert
  • 1943Reacties
  • 161Oplossingen
  • 527Likes

Uitgelicht topic