ThomFCDH
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Ziggo safe online scant Google niet meer

Ik heb het Safe Online pakket van ziggo en sinds een paar dagen scant het programma niet meer de websites op Google. Alleen de subwebsites zoals een directe link naar een login of contact pagina. In andere browsers zoals Yahoo en Bing werkt het prima, door de klantenservice werd ik naar de community gestuurd, ik hoop dat jullie een antwoord hebt. Safe online opnieuw installeren werkt niet. Het hele gezin heeft hier ook last van, op 3 verschillende computers. Heeft dus niks met instellingen te maken. 

11 Reacties 11
Maud
Community Moderator
Community Moderator
  • 1001Reacties
  • 88Oplossingen
  • 117Likes

Hoi @ThomFCDH, first things first. Welkom op de Ziggo Community! 

Goed dat je al meerdere computers hebt getest. Gek dat dit overal het geval is. Je had Safe Online ook al helemaal verwijderd toen je het weer ging downloaden? Welke webbrowser gebruik je precies? Heb je dit bij Google Chrome, Internet Explorer, Fire Fox? Als je eens een virusscan over je computer laat gaan en over alle apparaten, wat komt er dan uit?

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Hai! Yes, verwijderd en opnieuw geïnstalleerd. Op alle 3 de computers met zowel Safe Online als Malwarebytes meerdere scans uitgevoerd en geen enkele keer wat gedicteerd. Wat betreft virussen ben ik erg voorzichtig dus voer zo’n scan redelijk vaak uit. Ik gebruik safari als applicatie en google als zoekmachine. Ik heb nu in de familieregels ingesteld dat websites die onbekend zijn en of niet veilig zijn niet toegankelijk zijn. Ik ga er dus vanuit dat alle webresultaten die ik krijg, waar ik op klik en ik ook daadwerkelijk op de website kom gewoon veilig zijn. 

Maud
Community Moderator
Community Moderator
  • 1001Reacties
  • 88Oplossingen
  • 117Likes

@ThomFCDH , goed dat je zo voorzichtig bent! Regelmatig zo'n scan uitvoeren is goed om te doen!
Aha, dus ik begrijp dat het op dit moment wel werkt? Nu je die familieregels ingesteld hebt.
 

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Safe online scant nog steeds de webpagina’s niet in de zin van dat er een groen vinkje verschijnt (behalve bij die subwebsites zoals in Login pagina of een contact pagina die je soms onder het zoekresultaat ziet) maar Safe online scant de pagina’s wel en blokkeert het bezoeken van de website als het gokken of onbekende sites betreft (zoals je kan aanvinken in de familieregels) 

Maud
Community Moderator
Community Moderator
  • 1001Reacties
  • 88Oplossingen
  • 117Likes

Aha! Het is in ieder geval wel veilig, dat scheelt een hoop 
Je kunt hiervoor het beste bij F-Secure je vraag stellen! Op deze pagina vind je wat informatie over dit probleem. Ook hier kun je nog even kijken. 
Dit is de Nederlandse ondersteuningspagina! Laat je ons weten of je eruit komt, @ThomFCDH

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Ik zal het even aankijken, van Fsecure kreeg ik te horen dat alleen Ziggo me kon helpen, en van Ziggo kreeg ik te horen dat alleen het forum me kon helpen. Wellicht komen de vinkjes vanzelf weer terug zoals ze ook vanzelf verdwenen 🙂

Maud
Community Moderator
Community Moderator
  • 1001Reacties
  • 88Oplossingen
  • 117Likes

Het is en blijft frappant dat ze zomaar verdwenen zijn! Je kunt alles even nakijken en misschien dat ze zomaar ineens ook weer terug zijn, @ThomFCDH 

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Inderdaad, maar ik mag aannemen dat als de laptops en computers allemaal virusvrij zijn volgens Safe online en Fsecure dat er in elk geval geen sprake is van een virus? Dat baart me meer zorgen dat die vinkjes 🙂 

Maud
Community Moderator
Community Moderator
  • 1001Reacties
  • 88Oplossingen
  • 117Likes

Als je een virusscan hebt uitgevoerd bij beide en ze geven niks aan, dan zal er niks aan de hand zijn! 

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Top, dat is in elk geval een opluchting 🙂

ThomFCDH
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 3Likes

Hmm, nu zijn de vinkjes van de subwebsites ook verdwenen. Bing en Yahoo werken nog steeds en scannen prima… 😞

Uitgelicht topic