1
Vraag
2
Reacties
bubblewrap

Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Ziggo op dual wan router

Voor een vriend van mij is een stabiele internetverbinding essentieel vanwege werk. Hij heeft daarom twee internetverbindingen liggen; een via Caiway  als primaire verbinding en een via ziggo zakelijk voor een backupverbinding. Ik heb voor hem een dual wan router (TP-Link ER7212PC) aangesloten. Waar het opzetten van de Caiway verbinding probleemloos ging, blijf ik met de verbinding van Ziggo problemen houden.

 

De verbinding is destijds aangesloten door een monteur van ziggo. De ziggo verbinding komt binnen op een Ubee UBC1318.

Met de oude router (Netgear R7000, waarschijnlijk ingesteld door de monteur) is er internet. Alleen de ziggo verbinding werkt. De verbinding van ziggo vervangen door die van Caiway geeft problemen.

 

Als ik het ziggo modem op de TP-link router aansluit is er geen internet en blijf ik de melding "failed to obtain the IP address for WAN/LAN3 because no response from the server" krijgen. Inloggen op de Netgear R7000 gaat op een of andere manier niet. Ik kan dus ook niet zien of daar iets speciaals met de instellingen is gedaan.

 

Als ik het ziggo modem op mijn eigen R7000 aansluit krijg ik het ziggo internet ook niet aan de gang. Caiway werkt daarop probleemloos.

 

Inloggen op de Netgear R7000 gaat op een of andere manier niet. Ik kan dus ook niet zien of daar iets speciaals met de instellingen is gedaan. Ik heb op dit moment de instellingen voor de Ziggo verbinding op de tp-link router staan als default, dus dat is met dynamic IP, unicast DHCP disabled en geen primaire/secundaire DNS server opgegeven. Ik kwam al zoekend naar contactgegevens voor ziggo zakelijk DNS adressen tegen (primair 62.179.104.196 secundair 213.46.228.196), maar ook die gaven geen succesvol resultaat.

 

Ik heb geprobeerd contact met de klantenservice te krijgen, maar de chat werkt niet, mailen of contactformulier is er niet en bellen vind ik in dit geval erg onhandig. Ik hoop dat jullie nog een goed idee hebben om dit aan de praat te krijgen. Alvast bedankt.

 

 

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

Is het abonnement Zakelijk Internet Pro? In dat geval moet de IPv4-configuratie statisch ingesteld worden, deze zou overgenomen moeten worden van de R7000 welke de monteur heeft geconfigureerd.

Bekijk in context

Uitgelicht
bubblewrap
topicstarter
Level 2
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Na nog eens goed controleren blijkt er inderdaad een zakelijk internet pro abonnement te zijn. Ik heb het statische ip-adres, subnetmask, default gateway en primary/secondary dns servers ingesteld en nu werkt het zoals het zou moeten. Heel erg bedankt voor jullie hulp. 

19 Reacties 19
Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5853Likes

Hallo,

welkom op dit openbaar klant helpt klant forum, waar Ziggo Moderators doordeweeks vaak binnen 3 werkdagen langskomen in ieder topic. Ze zijn te herkennen aan Ziggo Community Ranks-08.png in hun naam en hebben t.o.v. de Helpdesk meer kennis, meer mogelijkheden, meer rechten en kunnen 'dieper' het Ziggo systeem inkijken, waardoor ze u beslist beter kunnen helpen dan de Helpdesk.

Als u wilt dat een Ziggo mod direct met uw vraag/probleem bezig kan, zet dan uw postcode en huisnummer in uw Ziggo profiel ( alleen zichtbaar voor Ziggo ), zodat de moderator direct uw gegevens kan achterhalen.


Ik ben de tel kwijt hoeveel routers u nu hebt en waar die nu in uw netwerk zitten. Meerdere routers op/in 1 netwerk geven vaak geheel onverwachte problemen.


Zo 1-2-3 zou ik denken aan de volgende netwerk layout :

Ziggo <> Ubee UBC1318 in bridge <> Wan 1 - \

                                                                                  TP-Link ER7212PC ( is dit een router of een switch ? )
Caiway verbinding . . . . . . . . . . . . .  <> Wan 2 - /


Maar er zijn hier beslist betere netwerk techneuten, maar dan moet u uw netwerk ( denk ik ) beter/duidelijker beschrijven !

 


Ps. als uw Ziggo aansluiting ( o.a. de AOP, het Abonnee Overname Punt ) al een paar jaar oud is, dan is het misschien ook wel tijd om te controleren of deze up-to-date is. Om dat te kunnen beoordelen, zijn de down- en up-stream waarden én de gegevens van de netwerk historie nodig. Maakt u daarvan screenshots en/of foto's en plaatst u deze hier op het forum.
Ook belangrijk in dit geval, is het coax netwerk in uw huis. Wilt u ook foto's maken van de aansluitingen achterop de Ziggo modem/router, van de AOP ( Abonnee Overname Punt, het witte Ziggo muurkastje ), de coax bekabeling, de eventuele coax splitters en versterkers.

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Het is tot aan de router inderdaad de volgende netwerk layout, met een modem van caiway er tussen. De rest van het netwerk (switch/Ap's) even buiten beschouwing gelaten.

 

Ziggo <> Ubee UBC1318 in bridge ...................... <> Wan 1 - \

                                                                                                            TP-Link ER7212PC
Caiway verbinding<>Genexis titanium in bridge<> Wan 2 -  /

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5853Likes

@bubblewrap  schreef:

Het is tot aan de router inderdaad de volgende netwerk layout, met een modem van caiway er tussen. De rest van het netwerk (switch/Ap's) even buiten beschouwing gelaten.

 

Ziggo <> Ubee UBC1318 in bridge ...................... <> Wan 1 - \

                                                                                                            TP-Link ER7212PC
Caiway verbinding<>Genexis titanium in bridge<> Wan 2 -  /


Dat is veel duidelijker !



@Pasi  schreef:


....als uw Ziggo aansluiting ( o.a. de AOP, het Abonnee Overname Punt ) al een paar jaar oud is, dan is het misschien ook wel tijd om te controleren of deze up-to-date is. Om dat te kunnen beoordelen, zijn de down- en up-stream waarden én de gegevens van de netwerk historie nodig. Maakt u daarvan screenshots en/of foto's en plaatst u deze hier op het forum.
Ook belangrijk in dit geval, is het coax netwerk in uw huis. Wilt u ook foto's maken van de aansluitingen achterop de Ziggo modem/router, van de AOP ( Abonnee Overname Punt, het witte Ziggo muurkastje ), de coax bekabeling, de eventuele coax splitters en versterkers.


 

Enigma147

Level 8
  • 182Posts
  • 14Oplossingen
  • 158Likes

Kan je inloggen op het ziggo modem? 

 

Ik krijg het idee dat daarop helemaal geen dhcp actief is.  

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5853Likes

@bubblewrap  schreef:

Voor een vriend van mij is een stabiele internetverbinding essentieel vanwege werk. Hij heeft daarom twee internetverbindingen liggen; een via Caiway  als primaire verbinding en een via ziggo zakelijk voor een backupverbinding. Ik heb voor hem een dual wan router (TP-Link ER7212PC) aangesloten. Waar het opzetten van de Caiway verbinding probleemloos ging, blijf ik met de verbinding van Ziggo problemen houden.

 

De verbinding is destijds aangesloten door een monteur van ziggo. De ziggo verbinding komt binnen op een Ubee UBC1318.

Met de oude router (Netgear R7000, waarschijnlijk ingesteld door de monteur) is er internet. Alleen de ziggo verbinding werkt. De verbinding van ziggo vervangen door die van Caiway geeft problemen.

 

Als ik het ziggo modem op de TP-link router aansluit is er geen internet en blijf ik de melding "failed to obtain the IP address for WAN/LAN3 because no response from the server" krijgen. Inloggen op de Netgear R7000 gaat op een of andere manier niet. Ik kan dus ook niet zien of daar iets speciaals met de instellingen is gedaan.

 

Als ik het ziggo modem op mijn eigen R7000 aansluit krijg ik het ziggo internet ook niet aan de gang. Caiway werkt daarop probleemloos.

 

Inloggen op de Netgear R7000 gaat op een of andere manier niet. Ik kan dus ook niet zien of daar iets speciaals met de instellingen is gedaan. Ik heb op dit moment de instellingen voor de Ziggo verbinding op de tp-link router staan als default, dus dat is met dynamic IP, unicast DHCP disabled en geen primaire/secundaire DNS server opgegeven. Ik kwam al zoekend naar contactgegevens voor ziggo zakelijk DNS adressen tegen (primair 62.179.104.196 secundair 213.46.228.196), maar ook die gaven geen succesvol resultaat.

 


Waarop is de Netgear R7000 aangesloten en waar staat deze in uw netwerk layout ?

Houdt u er ook rekening mee dat Ziggo en Caiway ( Ubee en Genexis ) waarschijnlijk niet dezelfde IP-ranges gebruiken?

Had u de TP-Link ER7212PC al herstart, nadat u daarop de Ziggo verbinding had verbonden ?

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5853Likes

@Enigma147  schreef:

Kan je inloggen op het ziggo modem? 

 

Ik krijg het idee dat daarop helemaal geen dhcp actief is.  


Als het Ziggo modem in bridge staat, dan is er inderdaad  geen DHCP in de Ubee actief en wordt het publieke IP nummer doorgegeven.

Bij Ziggo kan op een modem in bridge, maar 1 apparaat worden aangesloten, want er is dan maar 1 IP-nummer beschikbaar.

 

tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

Wanneer op een modem in bridge mode een andere router wordt aangesloten, dan is een reset van het modem noodzakelijk om het MAC-filter te wissen, zoals @Random hieronder ook aangeeft. WAN-toegang wordt anders niet verleend aan de nieuwe router en deze ontvangt dan dus geen IP-adres via DHCP. Dit heeft niets met DNS te maken.

Random

Level 16
  • 2168Posts
  • 102Oplossingen
  • 1126Likes

Wat ook mee kan spelen is als je aan het bridged ziggo modem een ander systeem hangt moet je het modem resetten anders krijgt dat nieuwe systeem geen nieuw ip adres omdat het een ander mac adres heeft.

Random

Level 16
  • 2168Posts
  • 102Oplossingen
  • 1126Likes

@tobiastheebe 

Oeps, ik had dit draadje openstaan ik was wat over die TP-Link ER7212PC aan het opsnorren toen bedacht ik me over dat resetten van het modem en poste het maar jij had het al genoemd ondertussen maar ik had dit draadje nog niet refreshed 🙄

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Het inloggen op de webinterface van het Ubee modem lukte niet via de TP-Link router (waarschijnlijk logisch) en probleemloos nadat ik de Netgear R7000 aangesloten had. De R7000 zit normaalgesproken overigens niet in het netwerk. Dat was alleen om te testen of om bij de instellingen van het Ubee modem te komen.

 

Betreft up- en downstreamwaardes heb ik het volgende gevonden (excuus voor de amateuristische screenshots). 

PXL_20230602_124818824.jpg  PXL_20230602_124759704.jpg

PXL_20230602_124807607.MP.jpg

Foto's van de coax bekabeling ben ik vergeten te maken. Op het AOP zit een splitter waar de coax kabel naar het ziggo/Ubee modem op zit geschroefd. Het andere deel van de splitter gaat naar wat mij een versterker lijkt.

 

Na het oorspronkelijke aansluiten van het ziggo/ubee modem op de TP link router had ik alles al opnieuw opgestart. Dat was een van de eerste dingen die ik heb geprobeerd. Naar aanleiding van bovenstaande berichten heb ik nu ook een reset van het ziggo/ubee modem gedaan. Dat verandert helaas niks aan de situatie. De TP-Link router blijft aangeven dat de ziggo verbinding offline is. Ook na het opnieuw opstarten van de tp-link router.

tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

De downstream laat te wensen over qua vermogen en MER, met name op de hoge(re) frequenties.

 

Kun je een PC direct op het modem aansluiten (zonder dat de een van de routers aangesloten is), het modem opnieuw opstarten en controleren of de PC een DHCP-lease kan ophalen?

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Ik heb een laptop rechtstreeks op het modem aangesloten zonder dat er een router is aangesloten. De laptop krijgt geen ip-adres toegewezen. Ik heb ook geprobeerd of het iets uitmaakt als ik het modem reset voor ik de laptop aansluit. Ook dat gaf geen verschil (misschien logisch, maar aangezien ik er toch was moest ik het even proberen.)

tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

Is het abonnement Zakelijk Internet Pro? In dat geval moet de IPv4-configuratie statisch ingesteld worden, deze zou overgenomen moeten worden van de R7000 welke de monteur heeft geconfigureerd.

Karel.

Level 16
  • 2112Posts
  • 269Oplossingen
  • 1460Likes

Hoe reset je het modem? Alleen even spanningsloos is mogelijk onvoldoende.

 

https://community.ziggo.nl/t5/Tips-van-Ziggo/Hoe-zet-ik-mijn-modem-terug-naar-de-fabrieksinstellinge...

 

 

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Hebben alle zakelijke abonnementen een statisch ip4 adres? Hij heeft een zakelijk abonnement, maar volgens de informatie die ik had zou er namelijk geen statisch ip adres zijn. Maar dat zou ook best eens niet kunnen kloppen. Ik ga nog eens kijken of ik in de instellingen van de R7000 kan komen. Dat lukte de vorige keer namelijk niet. Standaard logingegevens werkte niet en eventuele alternatieve logingegevens waren niet te achterhalen.

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Ik heb de reset idd gedaan als in de link.

tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

Alleen bij Zakelijk Internet Pro is sprake van statische IP-adressen.

bubblewrap
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Na nog eens goed controleren blijkt er inderdaad een zakelijk internet pro abonnement te zijn. Ik heb het statische ip-adres, subnetmask, default gateway en primary/secondary dns servers ingesteld en nu werkt het zoals het zou moeten. Heel erg bedankt voor jullie hulp. 

tobiastheebe

Level 20
T.E.A.M.
  • 33321Posts
  • 2396Oplossingen
  • 16860Likes

Fijn om te lezen. Ik kwam op die gedachte omdat bij Zakelijk Internet Pro standaard de UBC1318ZG wordt geleverd, in bridge mode.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic