Beasty
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

Ziggo (ook via Webmail) : 550 Relay denied voor specifiek adres

Hallo,

 

vanuit Ziggo (ook via de webmail) kan men geen emails meer sturen naar mijn eigen domain.

Als je via webmail een mail stuurt naar mijn domain dan krijg je de volgende melding:

 

===============================

Dit bericht is afkomstig van de mail-server.

U stuurde het volgende bericht, maar dat kon niet aan iedereen worden bezorgd:

======================================================================
Onderwerp: test
------=_Part_209840_1505169148.1615287082419 MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit test 2 zoiets dan ------=_Part_209840_1505169148.1615287082419 MIME-Version: 1.0 Content-Type: text/html; charset=UTF-8 Content-Transfer-Encoding: 7bit <!DOCTYPE
======================================================================

Op de volgende adressen kon het bericht niet worden afgeleverd:


{{user@mijndomain.net}}
host smtp.nameweb.biz [185.250.106.78]
SMTP error from remote mail server after RCPT TO:<{{user@mijndomain.net}}>:
550 Relay denied

===============================

 

De {{user@mijndomain.net}} heb ik even geplaatst om mijn eigen domein af te schermen 😉

 

Wat me hierbij opvalt is dat de SMTP-server welke vermeld wordt niet de juiste is.

In mijn MX-record heb ik een andere vermeld, maar is deze nameweb.biz welk een voerkoepelend bedrijf.

 

Ik heb mijn DNS-records enkele dagen geleden geupdate en sindsdien is dit probleem er.

Krijg alleen vanuit Ziggo gebruikers deze foutmelding (andere mail ontvang ik wel), dus heb het idee dat Ziggo hun WHOIS-gegevens wellicht (te) lang cached ?


Iemand een idee hoe we dit gefixed krijgen?

 

Thanks 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

 en ja hoor....het lijkt weer te werken! #mehappy

Maar....Ziggo is niet zo snel met updates doorvoeren...dat is duidelijk.

Thanks voor jullie meedenken in ieder geval...erg op prijs gesteld!

Bekijk in context

14 Reacties 14
Steven Z
Community Moderator
Community Moderator
  • 324Reacties
  • 40Oplossingen
  • 43Likes

Hoi @Beasty,

Welkom op de community van Ziggo.
Goed dat je gelijk aan de bel trekt en de foutmelding met ons deelt. Bovenstaande foutmelding geeft aan dat er een fout is met de SMTP server. Zie ook https://support.microsoft.com/nl-nl/office/ik-ontvang-550-553-en-doorstuurfouten-relay-bij-het-verze... 
 

Kun je eens je uitgaande e-mailinstellengen eens delen met ons? Je NAW gegegvens mag je afschermen. Deze hoeven wij natuurlijk niet te zien.
 

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

Beste Steven,

 

ik focus eerst op jullie webmail via mail.ziggo.nl

Hierin krijg ik de melding al, dus die routering ligt volledig aan jullie zijde.

 

Routering error nog even:

 

Reporting-MTA: dns; smtpq3.tb.mail.iss.as9143.net

Action: failed
Final-Recipient: rfc822;{{user@mijndomain.net}}
Status: 5.0.0
Remote-MTA: dns; smtp.nameweb.biz
Diagnostic-Code: smtp; 550 Relay denied

 

Het gaat dus vanuit jullie SMTP-server (smtpq3.tb.mail.iss.as9143.net) fout.

De Reporting-MTA welke met de foutmelding terugkomt is niet de juiste op basis van de WHOIS-data/MX-record van het domein waar de mail naar toe moet.

Steven Z
Community Moderator
Community Moderator
  • 324Reacties
  • 40Oplossingen
  • 43Likes

Deze foutmelding geeft aan dat je niet kan versturen vanaf de webmail naar je eigen domein, omdat onze mailserver de RCPT host herkent als ''spam'' als het ware. Er is dus iets in de eigen server zo ingesteld, waardoor onze mailserver het weigert. Waardoor dit komt moeten we dus gaan onderzoeken.Kun je eens je uitgaande e-mailinstellengen eens delen met ons @Beasty 

@Bert! en @bburg kunnen jullie ook eens meekijken voor de zekerheid? 

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

mijn uitgaande mailinstellingen waarvan ? Jullie webmail ???

 

En kan wel andere info delen zoals de exact server namen enzo (WHOIS-info), maar doe dat niet graag publiekelijk. (Of jullie moeten mijn emailadres kunnen zien, dan kun je hier de WHOIS info over opzoeken om tot de juiste MX-info te komen)

Steven Z
Community Moderator
Community Moderator
  • 324Reacties
  • 40Oplossingen
  • 43Likes

Excuus, ik bedoelde gegevens van je server. Welke poort etc. wordt er gebruikt voor je server @Beasty.

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

@Steven Z 

aangezien het van mijn hoster is, ga ik er vanuit dat dit poort 25 is.

MX-record van mijn domein staat naar mx.bhosted.nl

efok
Expert
Expert
  • 3071Reacties
  • 164Oplossingen
  • 984Likes

Wacht even, er staat dat de 550 error afkomstig is van de server smtp.nameweb.biz. @Beasty zegt dat dit niet de juiste smtp voor zijn domein is.  Als dat inderdaad niet zo is, is het logisch dat deze server de mail weigert. De ziggo server weigert hier niks. Verder geeft @Beasty een wijziging in de DNS te hebben gedaan. Als je dit wil oplossen moeten we wel weten om welk domein het hier gaat.

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

@efok ik heb je even PB gestuurd met detail info 😉

efok
Expert
Expert
  • 3071Reacties
  • 164Oplossingen
  • 984Likes

@Beasty Ik heb het gezien, en je mx record klopt wel, met wat je zegt. Wanneer heb je de wijziging gedaan? DNS propagatie kan soms zeker wel 24 uur duren.

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

@efok gisterenmiddag even voor 3 uur. En ja, daarom had ik ook al ca. 24 uur gewacht , en merk dat de rest eigenlijk gewoon aankomt....vandaar dat ik het idee heb dat Ziggo zaken langer cached. Maar kan dit niet hard maken....vandaar de vraag voor hulptroepen 🙂

efok
Expert
Expert
  • 3071Reacties
  • 164Oplossingen
  • 984Likes

Ja ik snap het. Nog even geduld denk ik. Ik heb ook geen zicht op de achterliggende DNS van de Ziggo mail. Via de DNS die ik als consument van Ziggo gebruik resolved hij wel goed. Morgen weer kijken?

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

yes, I know....wachten dan nog maar even.

Lees net ook dat als het issue bij Google speelt, het er zelfs ook tot 72 uur over kan doen !!! ....nou...hoezo 1 groot internet om snel te kunnen schakelen ? 😣

 

Maar .....we wachten geduldig ☺🍷

Beasty
topicstarter
Liefhebber
  • 36Reacties
  • 1Oplossingen
  • 10Likes

 en ja hoor....het lijkt weer te werken! #mehappy

Maar....Ziggo is niet zo snel met updates doorvoeren...dat is duidelijk.

Thanks voor jullie meedenken in ieder geval...erg op prijs gesteld!

Bekijk in context

Erik P Z
Community Moderator
Community Moderator
  • 1895Reacties
  • 296Oplossingen
  • 287Likes

Helemaal super! Top dat het weer werkt, ook bedankt voor het laten weten hiervan👐

Uitgelicht topic