1
Vraag
2
Reageer en help mee
Haander

Level 9
  • 342Posts
  • 7Oplossingen
  • 96Likes

Ziggo modem aansluiten op signaalversterker? Of rechtstreeks op AOP/splitter? Wat is jouw ervaringen? Praat mee!

Over dit onderwerp is al vaak geschreven, maar verdeeld over verschillende topics en een écht eenduidig antwoord vindt je nergens.

Daarom dit topic, waar iedereen zijn/haar mening en/of ervaringen kan delen over:

of het internetmodem rechtstreeks op het AOP (abonnee overname punt, meestal in meterkast, met groene kabel) al dan niet voorzien van splitter, moet worden aangesloten OF moet het internetmodem op de signaalversterker, waar ook de tv's op zijn aangesloten?

Om te beginnen, internet én tv werken hier prima.
Deze vraag komt dus niet voort uit het feit dat iets niet zou werken.

Bij beide aansluitmogelijkheden werkt het modem zoals het hoort.

Hier is het AOP voorzien van een verdeler van Braun Telecom, de POA-01-UPC opsteeksplitter.
Eén uitgang gaat naar het internetmodem (Connectbox) en één uitgang gaat naar de signaalversterker, de Hirschmann HMV41.

Nu weet ik dat als je het internetmodem op de signaalversterker aan zou sluiten (dan kun je de POA-01-UPC van het AOP afhalen en de versterker rechtstreeks op het AOP aansluiten) dat het modem dan op de minst versterkte ingang van de signaalversterker moet én, volgens Hirschmann, zou er dan zelfs een 3Db signaalverzwakker tussen moeten.
Dat is een kleine opdraai f-connector.

Wat is nu in deze de ultieme wijsheid?

Zodat IEDEREEN met deze vraag nu voor EENS en ALTIJD weet, hoe het Ziggo internetmodem op de BESTE manier aan te sluiten?

Komt u maar!

278 Reacties 278
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
Ronihd wrote:

King006 wrote:
Be rt,

Bedankt voor de informatie! 😉 Ik heb zojuist de modem op poort 2 gehangen en de mediabox XL weer op poort 1. Het is namelijk raar dat de box 'raar' gaat lopen doen sinds hij op poort 2 zit.
Het verschil is 2 dbmv tussen de poort 1 en 2 .

Dat is eigenlijk weinig , maar als het signaal te sterk is kan de tuner rare dingen gaan doen , maar wat is eigenlijk raar ? kan je de symptomen omschrijven ?


Dat kan ik zeker 🙂 een opname van RTL4 hing vast en liep alleen door na het doorspoelen, er vlogen kort (circa 10 sec) blokjes door het beeld op NPO3 en tot slot hing het beeld (geen opname) kort op RTL4 vast dat ook circa 10 sec duurt.
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
Ik kan mijn reactie hierboven helaas niet meer wijzigen 😞 ik heb net wat aanpassingen gemaakt:

AOP -> POA1 -> Mediabox XL
AOP -> POA1 -> Versterker

Versterker -> 0DB poort modem
Versterker -> 2DB poort leeg
Versterker -> 4DB poort leeg
Versterker -> 8DB poort kabel naar een drie weg splitter boven ivm drie TV’s.

Eens zien of dit goed werkt voor alle TV’s en de modem.
Ronihd

Level 18
T.E.A.M.
  • 8175Posts
  • 311Oplossingen
  • 3200Likes
King006

De porten die leeg zijn heb je die afgesloten met een afsluitweerstand ? 75 omh
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
Ronihd wrote:
King006



De porten die leeg zijn heb je die afgesloten met een afsluitweerstand ? 75 omh


Ronihd,

Bedankt voor de informatie 😉 dat heb ik inderdaad gedaan!

Modem waardes na mijn genoemde aanpassingen:




efok

Level 17
  • 4006Posts
  • 219Oplossingen
  • 1585Likes
Interessant topic dit. Ook heel mooi duidelijk gemaakt wat de waarden op je modem idealiter zouden moeten zijn. Ik heb daarom mijn TC7210 weer eens uitgelezen. Zonder versterker direct op een technetix PTS-02KK splitter. Downstream tussen de 11.2 en 12.3 dBmV, afhankelijk van het kanaal. Upstream 42-43.5 dBmV. Op de horizon 9.3-9.8 dBmV down en 43.6-46.7 dBmV up.
Dan komt mijn downstream best flink binnen, maar wel binnen de specificaties dus. Ervaar ook absoluut geen problemen.
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
efok,

Jij hebt dan ook wellicht geen versterker nodig. Heb je al zonder geprobeerd?
efok

Level 17
  • 4006Posts
  • 219Oplossingen
  • 1585Likes
King006 Ik heb helemaal geen versterker:nerd:, maar las hier over de "ideale" waarden voor je modem. Juist omdat ik geen versterker heb, dacht ik, laat ik mijn waarden eens vergelijken. Conclusie inderdaad: ook absoluut geen versterker nodig.
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
efok,

Duidelijk! 🙂 jij hebt inderdaad geen versterker nodig omdat je signalen al vrij “hoog” staan ingesteld.
Haander
Topicstarter
Level 9
  • 342Posts
  • 7Oplossingen
  • 96Likes
Wow, nooit gedacht dat er zóveel respons zou komen op "mijn" topic ☺
Bedankt voor al jullie reacties en het meedenken ??

Hier is nog steeds alles aangesloten zoals ik het al had.
Met de Connectbox níet in de antenneversterker, maar op het AOP in de POA -01-UPC.

Sinds Ziggo 2 weken geleden hier (6464AV ) in de straat heeft gewerkt en twee (!) dagen lang bezig is geweest met het fixen van een dubbele kabelbreuk, werkt internet hier ook weer als vanouds, zonder welk probleem dan ook ?

Zowel via Wifi op onze Android telefoons als ook bekabeld op de Xbox One is ons internet razendsnel.
Op de Xbox haal ik tijdens snelheidstesten in het netwerk-menu van de console zélf, iedere keer de volle mep en soms zelfs (raar maar waar) er overheen, bv. 412 of 407 mbps.
Ook Wifi is opvallend snel en reageert super goed op het snel inladen van verschillende sites gauw achter elkaar ??

Hier werkt dus alles naar volle tevredenheid, niks dan lof voor Ziggo in deze.
Dat mag ook wel eens gezegd worden na alle negatieve berichtgevingen, ook mijnerzijds ten tijde van de internetstoring alhier.

Nu met smart wachten op de 4K tvbox ?
Beeblebrox

Level 14
  • 884Posts
  • 50Oplossingen
  • 153Likes
Op 10 oktober zijn er bij mij werkzaamheden. Hopelijk ook goede resultaten, net zoals bij jouw Haander.
anoniemforum

Level 18
T.E.A.M.
  • 9689Posts
  • 579Oplossingen
  • 2623Likes
heb al jaren het modem boven aan een kabel van ongeveer 7 meter uiteraard met versterker werkt perfect nooit problemen of uitval ook altijd lekker snel 200/20 mbps down/up
rede dat boven staat is om dat daar al mijn appratuur staat en ik boven alles bekabeld gebruik er loopt een utp naar beneden met accerpoint maar dat is alleen om toch soms daar te kunnen internet op smarphone of tablet
Ronihd

Level 18
T.E.A.M.
  • 8175Posts
  • 311Oplossingen
  • 3200Likes
King006 wrote:

Ronihd wrote:
King006




De porten die leeg zijn heb je die afgesloten met een afsluitweerstand ? 75 omh
Ronihd,

Bedankt voor de informatie 😉 dat heb ik inderdaad gedaan!

Modem waardes na mijn genoemde aanpassingen:






prima waardes , niks mis mee !
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
Geen idee of het ermee te maken heeft 😉 maar afgelopen dinsdag is analoog uitgeschakeld hier en nu valt het op dat de waardes nogal veranderd zijn met vele errors op de lijn:





Om de situatie even duidelijk te maken hoe ik het nu heb aangesloten:

1) AOP Ziggo (de nieuwste met 1 gat)
2) Kabel van AOP naar versterker Ziggo
3) In poort 1 (0 DB versterking) zit de mediabox XL
4) In poort 2 (2 DB versterking) zit de modem
5) In poort 3 (4 DB versterking) zit niets en is netjes afgedekt
6) In poort 4 (8 DB versterking) zit de TV naar boven waarbij boven een 3 weg splitter hangt i.v.m. drie TV's boven

Uptime modem: 4 dagen (van het weekend heb ik hem zelf herstart i.v.m. stroom aanpassing)

Als je bovenstaande waardes ziet, betekend het dus dat de waardes op de mediabox XL nu binnenkomen als -1 tot 1 aangezien die op poort 1 (0 DB versterking) zit.

Dit waren de waardes eerder: https://community.ziggo.nl/internetverbinding-102/ziggo-modem-aansluiten-op-signaalversterker-of-rechtstreeks-op-aop-splitter-wat-is-jouw-ervaringen-praat-mee-31805/index2.html#post318054
Haander
Topicstarter
Level 9
  • 342Posts
  • 7Oplossingen
  • 96Likes
King006 Áls jij er dus blijkbaar voor hebt gekozen om het modem wél op de signaalversterker aan te sluiten, waarom dan versterkt en waarom niet op de 0db ingang?
Ik zou het modem en de mediabox XL aansluiting omdraaien...
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3463Likes
Wat Ziggo Monteurs tegenwoordig standaard doen is een 2 of 3 voudige Splitter op het AOP & Modem/Router op aparte eigen Splitter-uitgang.
Ik heb nog de klassieke standaard.
Coax versterker op AOP en Modem/Router op 0db uitgang.
Niet alle versterkers hebben overigens 0db.
Er wordt gefluisterd dat 0 db niet goed zou zijn, want toch versterking en evt nadelig effect op Modem/Router. Of ook: 0db geeft tegenwoordig te weinig demping op verhoogde signaalwaardes door Ziggo.

Ik zie het zo: een standaard is geen wet maar een vuistregel.
Hou je kabelModem Up-/Down streamwaarden in de gaten en doe wat je verder goed lijkt.
En vooral: als alles goed werkt (internet-speed ok, geen hinderlijke Packet Loss en/of Ping Spikes, strak TV-beeld) dan is je aansluitmethode goed.

Gr Han
King006

Level 1
  • 490Posts
  • 9Oplossingen
  • 110Likes
Haander,

Dat heb ik gisteren toevallig nog maar eens gedaan 😉 ik heb een nieuw vermoeden van de problemen en dat is onze eigen ASUS router. Het lijkt erop dat deze stoort op Ziggo. Zou dat kunnen? we hebben immers de nieuwste 4G kabels en de nieuwste AOP. Toch lijkt het er verdacht veel op of de 'nieuwe' waardes van Ziggo zijn zo slecht geworden dat hij daarom stoort.
Frank L.

Level 6
  • 88Posts
  • 2Oplossingen
  • 25Likes
Op advies van Ziggo adviseur Mediamarkt een SHOP HMV 41 multimedia versterker (Hirschmann) aangesloten als volgt:

  • AOP op poort 0
  • Modem aangesloten op poort 1, zoals beschreven in het schema van Hirschmann
  • Mediabox(en) op poort 2 en 3 (coax 8 en 15 meter)
  • Afsluitweerstand op poort 4

Poort 1 en 2 versterken nagenoeg hetzelfde 5,0-5,5 dB

Voorheen Fra versterker geïnstalleerd en op enkele zenders toch nog storing (blokken)
Ondanks poort 1 en 2 van de HMV 41 hetzelfde versterken, stabiel internet en op geen enkele zenders nog storing. Signaalsterkte gemiddeld 90% maar geeft geen problemen. Opmerkelijk dat het modem prima werkt via de versterker in tegenstelling tot mijn vorige versterker (FRA)
Helaas ben ik niet zo technisch onderlegd en kan ik niet verklaren waarom deze versterker uitstekend werkt.
Haander
Topicstarter
Level 9
  • 342Posts
  • 7Oplossingen
  • 96Likes
Frank L. Netjes!
Signaalsterkte 90% is wel zeer sterk, hoeft niet eens zo sterk.
Als de signaalkwaliteit maar 100% is, dat is het belangrijkste.

Hier heeft de Mediabox Xl (Horizonbox) de kwaliteit helemaal rechts op uitstekend en de sterkte net over het midden.
Werkt uitstekend!

Ps: hier ook de HMV41
Steefb

Level 20
  • 15704Posts
  • 2967Oplossingen
  • 7137Likes
Signaalsterkte 90% is zelfs te sterk, dan wordt er overstuurd. Hij hoort in "goed" te staan.
Frank L.

Level 6
  • 88Posts
  • 2Oplossingen
  • 25Likes
De signaalkwaliteit is nu overal 100% in huis, maar de signaalsterkte is nu inderdaad (te?) hoog geworden.
Volgens de Ziggo adviseur van de Mediamarkt is een te hoge signaalsterkte geen probleem zolang de beeldkwaliteit goed is.
Op de Ziggo community wordt wel eens beweerd dat een te hoog signaal slecht is voor modem en mediabox, maar dat wordt nergens echt onderbouwd.
Vreemd genoeg heeft de HMV 41 versterker geen 0 dB poort waarop je eventueel het modem kunt aansluiten en hierdoor een zwakkere poort overhoud voor de mediaboxen. Of je moet weer een splitter of signaalverzwakker gaan gebruiken. (werd mij overigens afgeraden)
Ik gebruik respectievelijk een Humax 5200 en SMT (Samsung)
Wanneer ik een mediabox XL zou gebruiken zal het wel een ander verhaal worden omdat deze blijkbaar een ingebouwde versterker heeft.
Zolang de Humax en Samsung goed werken, zie ik voor mij niet de meerwaarde van een mediabox XL (duurder abonnement!)
Ik was vooral benieuwd naar de aansluiting van het modem, wel of niet over de 1ste poort van de HMV 41.
Kennelijk heeft bij mij het versterkte signaal (5 dB) geen invloed op de snelheid en werking van het modem.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic