1
Vraag
2
Reageer en help mee
Haander

Level 9
  • 344Posts
  • 7Oplossingen
  • 96Likes

Ziggo modem aansluiten op signaalversterker? Of rechtstreeks op AOP/splitter? Wat is jouw ervaringen? Praat mee!

Over dit onderwerp is al vaak geschreven, maar verdeeld over verschillende topics en een écht eenduidig antwoord vindt je nergens.

Daarom dit topic, waar iedereen zijn/haar mening en/of ervaringen kan delen over:

of het internetmodem rechtstreeks op het AOP (abonnee overname punt, meestal in meterkast, met groene kabel) al dan niet voorzien van splitter, moet worden aangesloten OF moet het internetmodem op de signaalversterker, waar ook de tv's op zijn aangesloten?

Om te beginnen, internet én tv werken hier prima.
Deze vraag komt dus niet voort uit het feit dat iets niet zou werken.

Bij beide aansluitmogelijkheden werkt het modem zoals het hoort.

Hier is het AOP voorzien van een verdeler van Braun Telecom, de POA-01-UPC opsteeksplitter.
Eén uitgang gaat naar het internetmodem (Connectbox) en één uitgang gaat naar de signaalversterker, de Hirschmann HMV41.

Nu weet ik dat als je het internetmodem op de signaalversterker aan zou sluiten (dan kun je de POA-01-UPC van het AOP afhalen en de versterker rechtstreeks op het AOP aansluiten) dat het modem dan op de minst versterkte ingang van de signaalversterker moet én, volgens Hirschmann, zou er dan zelfs een 3Db signaalverzwakker tussen moeten.
Dat is een kleine opdraai f-connector.

Wat is nu in deze de ultieme wijsheid?

Zodat IEDEREEN met deze vraag nu voor EENS en ALTIJD weet, hoe het Ziggo internetmodem op de BESTE manier aan te sluiten?

Komt u maar!

278 Reacties 278
Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes

@PauPau Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Kijk je rechtstreeks op je TV of met een CI+ of met één of andere mediabox?

PauPau

Level 1
  • 5Posts
  • 0Oplossingen
  • 1Likes

@Be rt zie hier. 

 

Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes
PauPau wrote:

@Ronihd het vreemde is dat we in deze nieuwe situatie slechte ontvangst hebben op net 1, 2 en 3. Terwijl die het daarvoor juist goed deden. Heeft u enig idee hoe dit kan? 

@PauPau Het apparaat waar je de storingen op hebt met 1,2,3 ? is dat rechtstreeks je TV of met een CI+ of met één of andere mediabox?

PauPau

Level 1
  • 5Posts
  • 0Oplossingen
  • 1Likes

@Be rt het probleem is alleen op de tv’s die rechtstreeks zitten. Die op de mediabox zit doet het wel goed. 

Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes

De TV's die slecht 1 2 3 hebben, ontvangen die analoog of digitaal beeld?

vankol

Level 1
  • 56Posts
  • 1Oplossingen
  • 21Likes

Misschien de kabels weghouden van die koperen buis?

Ik weet niet zeker, maar zijn deze kabels goed afgeschermd?

g4 en 4k  proof?

PauPau

Level 1
  • 5Posts
  • 0Oplossingen
  • 1Likes

@Be rt digitaal

Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes

OK, dan gaat er ergens iets niet goed met het signaal, het kan een niet geheel goed aangesloten stekker zijn of een te laag signaal vanaf de versterker of interferentie via één of ander apparaat.

Is dit pas nadat je het modem aan de versterker hebt aangesloten?

Ronihd

Level 18
T.E.A.M.
  • 8182Posts
  • 311Oplossingen
  • 3212Likes
PauPau wrote:

@Ronihd het vreemde is dat we in deze nieuwe situatie slechte ontvangst hebben op net 1, 2 en 3. Terwijl die het daarvoor juist goed deden. Heeft u enig idee hoe dit kan? 

 

Dat is vreemd , als ik de rest doorlees denk ik dat het te maken kan hebben met een van de connectoren die niet goed zit of zijn gemonteerd.

Kan de stekker zijn die in de AOP zit of een van de f-connectoren die niet lekker zijn aangesneden.

Kan je een foto maken van de f-connector die naar de TV gaat die last heeft of zijn het alle toestellen ? 

Ook heb je jammer genoeg niet de juiste versterker gekocht hij loopt maar tot 1000 mhz ….eigenlijk moet hij tot 1200 mhz doorlopen.

Voor nu kan je hem wel gebruiken maar straks met giganet wordt het een probleempje.

En ja er staat kabelkeur op maar eigenlijk dus een verouderde kabelkeur.

Ronihd

Level 18
T.E.A.M.
  • 8182Posts
  • 311Oplossingen
  • 3212Likes
vankol wrote:

Misschien de kabels weghouden van die koperen buis?

Ik weet niet zeker, maar zijn deze kabels goed afgeschermd?

g4 en 4k  proof?

 

In de buurt van de koperen buis is geen probleem en de kabels zien er goed uit , kan een montage fout zijn ? 

Sunset

Level 1
  • 150Posts
  • 1Oplossingen
  • 20Likes

Ik heb de Tratec versterker rechtstreeks op het AOP aangesloten en kanaal 1 gebruik ik voor de connectbox.

Ik had meteen betere ontvangst, beter beeld en beter kwaliteit van de signalen.

Dus de splitter is er bij mij tussenuit, weer een minder contactpunt dus naar mijn mening altijd beter.

Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes

@Sunset Is de splitter dan nog wel in orde? Normaal gesproken kan deze er prima tussen. 

En zomaar uit interesse; wat bedoel je met een beter beeld? 

Sunset

Level 1
  • 150Posts
  • 1Oplossingen
  • 20Likes
Willem-A wrote:

@Sunset Is de splitter dan nog wel in orde? Normaal gesproken kan deze er prima tussen. 

En zomaar uit interesse; wat bedoel je met een beter beeld? 

Geen idee of de splitter nog in orde is, maar ik heb veel minder storingen, strakker beeld en signaal kwaliteit en signaal sterkte is flink omhoog gegaan op beide tv's waarvan een op ongeveer 15m staat boven.

Dus die splitter komt er niet meer tussen hier.

En zoals ik het gedaan heb staat ook beschreven in de handleiding van de tratec van Ziggo.

Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes

Dag @Sunset 

dan is de splitter (is het een POA**?) waarschijnlijk defect. Die dempt wel wat, maar dat mag niet zoveel schelen. Ik heb deze er hier ook gewoon tussen en dat is geen enkel probleem. Het werkt allemaal prima, maar ik zie vaker dat er iets misgaat met de POA waarbij deze ineens extreem veel gaat dempen. Maar dan kun je een nieuwe krijgen van Ziggo.

Sunset

Level 1
  • 150Posts
  • 1Oplossingen
  • 20Likes

Ik heb geen nieuwe splitter nodig, het gaat nu perfect zo en ook zoals beschreven in de handleiding van Ziggo zelf.

Kapje eraf halen maakte ook niets uit dus weg met dat onding, maar ieder het zijne.

Ik vind het prima zo, maar jij graag een splitter ertussen hebt moet je dat natuurlijk doen.

Voor mij hoeft het niet meer.

Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes

Ik zeg niet dat ik er graag een splitter tussen heb, maar Ziggo plaatst deze standaard op het AOP. Dus velen zullen gebruik maken van een POA of de oudere UMU. Maar goed, als jij deze niet meer wilt gebruiken is dat natuurlijk jou keuze.

Bij mijzelf zit de sterkte van verschillende Humax modellen op ong. 48% na 12-13 meter kabel, dus dat is zeer netjes. 

Sunset

Level 1
  • 150Posts
  • 1Oplossingen
  • 20Likes

Is standaard ja, maar in de beschrijving van de Tratec tv versteker van Ziggo, staat beschreven dat je die er tussenuit moet halen en dat heb ik ook gedaan.

Boven nu 100% signaal en 95% signaal sterkte.

Beneden 80% signaal en 100% sterkte, dus prima.

Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes

@Sunset schreef:

“Boven nu 100% signaal en 95% signaal sterkte.

Beneden 80% signaal en 100% sterkte, dus prima”

 

Ik snap deze waarden even niet. Wat bedoel je met 80% signaal? Op welke apparaten zijn deze waarden uitgelezen? Ik zie dat je ook een Humax 5200c hebt, en ik hoop niet dat je daarop 95% of 100% sterkte uitleest? Want dat kan niet. Dat is veel te hoog voor de Humax en deze raakt dan overstuurt, dus ik snap dit niet helemaal. De sterkte bij een Humax moet tussen de 20% en 90% liggen, en dan is 90% al eigenlijk al niet aan te raden. Ik hou het daarom tussen de 30% en 80%. De kwaliteit dient uiteraard wel altijd 100% te zijn, en de BER altijd 0.

Zoals je in  mijn handtekening kan zien, werk ik vaak met de Humax modellen en weet dus ook wat deze verlangen aan signaal etc. 

bvisbeek

Level 4
  • 34Posts
  • 2Oplossingen
  • 12Likes

Je hebt twee bijna dezelfde AOP's. POA-01-UPC en POA-01-B. De B versie geeft aan +10dB. Deze versterking heb je absoluut niet nodig bij je DATA signaal naar router. Hoewel deze B versie wel wordt aanbevolen door Ziggo staat deze versie niet meer op de Ziggo webshop. 

 

Vanaf de meterkast gaat er 1 kabel naar mijn huiskamer. Hier sluit ik mijn AOP aan voor mijn TV en router. Omdat mijn TV ver weg staat moet ik deze aansluiten met een 20m kabel. Door de lange kabel is mijn TV met haperingen. Hiervoor heb ik een Ziggo Coax signaalversterker gekocht en in de meterkast aangesloten op de coax kabel (6dB versterking). TV beeld werd goed, zonder haperingen.  Ik merkte alleen dat mijn router (internet) ongeveer 1 x dag uitviel. Ik wist niet dat je het  DATA signaal niet moet versterken! Aangezien ik geen zin had om twee aparte kabels te leggen naar mijn huiskamer  las ik hierboven over het DATA signaal verzwakken. Ik heb gelijk een 6 dB signaalverzwakker (dat is een kleine opdraai f-connector) voor mijn router gekocht en voor mijn router ingang aangesloten. Dus mijn DATA signaal wordt voor de AOP +6dB versterkt door mijn Ziggo Coax signaalversterker en net voor de router -6dB achter de AOP verzwakt. Het DATA signaal heeft dus geen versterking terwijl mijn TV signaal wel +6dB versterkt nodig voor mijn 20m lange TV coax kabel. Mijn router is nu stabiel en TV beeld goed. 

 

De router gaat over zijn nek bij +6dB signaal versterking. Bij +4dB maak je nog wel verbinding met internet maar valt regelmatig uit. Bij +2dB versterking bijna geen verschil dan geen versterking. De router blijft goed werken. 

 

Dus mocht je router zo nu en dan uitvallen dan kan het liggen aan de coax signaal versterking.  Bedankt Haander voor de tip van verzwakker gebruiken. Mijn router is weer heerlijk stabiel.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic