Ziggo giganet speed issue 200/600 Mbps rather than close to 1000

Good Day , 

 

If I can I will speak English as I'm on a learning curve with dutch. 

 

I'm new to a subscription to Ziggo and I've chosen GIGA.

 

Mine download speed is jumping a lot with different values. 

Then if I look at sending speed it's full and stable so that's good. 

 

I'm sending info from screenschots.

 

there is no direct connection in between I have fdu-44 tratec amplfier. 

looking for advice before calling a technician cheers!. 

 

 

 

MrSerious303
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes
5 Reacties 5

There appears to be quite a lot of noise on the DOCSIS 3.1/OFDM channel. Upstream power levels are quite high.

 

Could you post one or more pictures of your AOP (main wall outlet located in utility closet or living room), splitter(s), signal amplifier (if applicable) and cables?

Additionally, could you post the log data (Networklog tab)?

tobiastheebe
Expert
Expert
  • 1154Reacties
  • 70Oplossingen
  • 356Likes

Hey ,

 

thank You for your answer.

please see below 

MrSerious303
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Your coax setup contains a number of problems:

  • No AOP
  • Modem connected to outdated, non-GigaNet compliant TV/R socket
  • Modem connected via redundant splitter
  • Modem connected via signal amplifier

You will need a technician to resolve these issues.

 

A moderator (Ziggo employee) will visit this topic within 2-3 days and can arrange this for you. Please verify your address details and update them if necessary. You may also contact customer support.

tobiastheebe
Expert
Expert
  • 1154Reacties
  • 70Oplossingen
  • 356Likes

Hi there @MrSerious303 and welcome to our Community and also Ziggo! I am very sorry for the issues you experience with your connection at home and for the download speed that varies greatly. That shouldn't be the case!

@tobiastheebe already mentioned it, an engineer will be needed to check your signal at your home and resolve these issues. I have scheduled an appointment with the engineer for upcoming Friday February 19th, between 8.00 and 13.00 hours. I hope this is okay with you. If not, you can easily reschedule the appointment from within your Mijn Ziggo account or the confirmation mail of this appointment.

 

Please closely read the info on this page as some COVID-rules can be found there. It's in Dutch, so I hope you'll manage. If not your browser might be able to translate the page for you.

 

Any questions? Be sure to let us know. Have a lovely day!

Erik S Z
Community Moderator
Community Moderator
  • 802Reacties
  • 92Oplossingen
  • 118Likes

Hi @MrSerious303! How did the visit of the engineer go? Has everything been resolved? 😁

Erik S Z
Community Moderator
Community Moderator
  • 802Reacties
  • 92Oplossingen
  • 118Likes

Uitgelicht topic