Viethoa
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ziggo connectbox regelmatig herstart

Hallo,

 

Ik heb sindskort dagelijks last van herstart van mijn ziggo connectbox. Na herstart werkt alles gewoon prima. Is het mogelijk dat ik een nieuwe modem krijg? Ik las in andere meldingen dat dit de oplossing was.

Met vriendelijke groet, Viethoa.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Wellicht is het verouderde aftakelement (UMU-01) de veroorzaker van de problemen. Je hebt een nieuwe splitter (POA-01-B) nodig met bijbehorende aansluitkabel (IEC/F) voor het modem. Zorg ervoor dat kabels niet geknikt worden zoals nu met de kabel naar het modem het geval is.

 

Een moderator (Ziggo-medewerker) kan bovenstaand aansluitmateriaal toesturen en komt binnen 1-2 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

 

Zou je verder nog de laatste paar dagen van de log (tabblad 'Netwerk historie') willen plaatsen?

Bekijk in context

21 Reacties 21
tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Ben je recent een nieuw apparaat gaan gebruiken in het thuisnetwerk?

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens en de laatste paar dagen van de log (tabblad 'Netwerk historie') van het modem willen plaatsen? Instructies zijn hier te vinden.

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo,

Nee deze modem heb ik al een aantal jaren. Nooit problemen gehad. Sinds de vakantieperiode heb ik vaker last van herstart. De AOP bevindt zich in de woonkamer.

tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Wellicht is het verouderde aftakelement (UMU-01) de veroorzaker van de problemen. Je hebt een nieuwe splitter (POA-01-B) nodig met bijbehorende aansluitkabel (IEC/F) voor het modem. Zorg ervoor dat kabels niet geknikt worden zoals nu met de kabel naar het modem het geval is.

 

Een moderator (Ziggo-medewerker) kan bovenstaand aansluitmateriaal toesturen en komt binnen 1-2 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

 

Zou je verder nog de laatste paar dagen van de log (tabblad 'Netwerk historie') willen plaatsen?

Bekijk in context

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ok dat zou inderdaad de boosdoener kunnen zijn. Ik heb mijn adresgegevens voor de ziggo-medewerker ingevuld. Alvast bedankt! 

KBX458
Super Expert
Super Expert
  • 6106Posts
  • 246Oplossingen
  • 2529Likes

De netwerkhistorie is een belangrijk hulpmiddel om een goeie diagnose te kunnen stellen.

Overheen gelezen?🙂

Lotte
Community Moderator
Community Moderator
  • 546Posts
  • 52Oplossingen
  • 121Likes

Welkom op de Community @Viethoa! Een herstart per dag is natuurlijk iets te enthousiast. Ik zie dat je met @tobiastheebe al het een en het ander nagelopen hebt. De nieuwe splitter en kabel komen jouw kant op. Binnen 2-3 werkdagen heb je deze in huis. 

 

Er is gevraagd om de downstream/upstream-gegevens en de laatste paar dagen van de log van het modem te delen. Wil je deze met ons delen? Dan weten we zeker dat er niks over het hoofd gezien wordt. 

 

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hoi Lotte,

 

Ik heb vandaag de nieuwe splitter en kabel ontvangen en gelijk de oude vervangen. Tot nu toe werkt alles nog naar behoren. Geen plotselinge herstarts meer. Bedankt voor je snelle reactie! En heel goed gezien wat het probleem was @tobiastheebe Toppie.

Monica
Community Moderator
Community Moderator
  • 241Posts
  • 34Oplossingen
  • 52Likes

Kijk eens aan, dat is goed nieuws @Viethoa. Dank voor het delen van de uitkomst. En verder natuurlijk alle lof voor @tobiastheebe voor de tips! 

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hoi allemaal,

 

Ik was te vroeg met juichen. Mijn modem krijgt weer dagelijks last van herstart. Zie down- en upstreams. Ligt het nu wel aan de modem?

tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Zou je de gegevens van het tabblad 'Netwerk historie' willen plaatsen? Er lijkt ruis aanwezig te zijn op het signaal, gelet op de MER-waarden die lager worden naarmate de frequentie toeneemt.

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ok hier heb je mijn log tobiastheede

tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Het lijkt mij verstandig om het signaal onder de loep te laten nemen door een moderator. Mogelijk komt daarbij iets aan het licht. Ik heb dit verzoek zojuist bij de moderators neergelegd, naar verwachting komt morgen een van hen langs.

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ok bedankt voor je snelle reactie.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

Goedemorgen @Viethoa en een warm welkom op de Community,

Goed dat je met dit probleem aan de hand van dit topic bij ons aan de bel trekt! Ook bij jou dient de internetconnectie fatsoenlijk te werken. Ik lees dat jij sinds enige tijd dat het modem zich opnieuw lijkt op te starten waardoor je op dat moment geen internet hebt. Zojuist heb ik even een blik geworpen op de verbinding en het lijkt erop dat hier een probleem speelt in de wijkkast. Ik heb dit gelijk gemeld bij onze netwerkafdeling zodat dit opgelost kan worden. Zodra ik een terugkoppeling hierover heb, laat ik het jou weten onder dit topic. 

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Goedemorgen Paul,

 

Ja ik had hiervoor nooit problemen gehad. Wellicht is dit probleem verholpen zodra jullie aanpassingen hebben gemaakt in de wijkkast. 

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

@Viethoa Zou je ten behoeve van het onderzoek nog een foto willen delen van het aansluitpunt waarop het  modem nu aangesloten is? Daarnaast hoor ik nog graag of je ook een separate router gebruikt achter het modem.

Viethoa
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hoi Paul,

 

Hierbij de foto van het aansluitpunt. Tevens heb ik op de modem een TP link ziggo c7 router aangesloten.

tobiastheebe
Super Expert
Super Expert
  • 4403Posts
  • 230Oplossingen
  • 1453Likes

Het AOP zou eventueel wel van een upgrade voorzien mogen worden.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

@Viethoa Hartelijk dank voor het delen van een foto van het aansluitpunt. Wat @tobiastheebe aangeeft klopt, het aansluitpunt wat we zien op de foto is gedateerd. Ik heb daarom een afspraak ingepland met een monteur om deze te komen vervangen. De afspraak staat gepland op woendag 6 oktober 2021 tussen 17:00 uur en 22:00 uur. Mocht het dan niet schikken dan is de afpraak te wijzigen via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken. 
 

Uitgelicht topic