Gerard.heeres
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Ziggo Wifipods koppelen aan nieuw modem

Beste,

Als gevolg van een storing is mijn router van Ziggo vervangen (TG3492LG-ZG) voor een nieuw exemplaar, de Ziggo pods (2 stuks) model PP01-ZG waren hier aan gekoppeld.

 

Mijn vraag is; Hoe deze pods opnieuw te koppelen aan de router (nieuw) zodat ze weer onderdeel worden van het meshed netwerk en ze ook weer te zien zijn in de App?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Gerard.heeres
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Opgelost;

Kreeg gister middag een telefoontje van de monteur met de mededeling dat het gelukt was om de Pods ( MAC adres) los te koppelen van het oude modem met daarbij de mededeling dat het mogelijk moest zijn om de Pods opnieuw toe te voegen met behulp van de SmartWifi app.

 

Heb hierbij het volgende geconstateerd;

In de app stonden nog de 2 Pods in de weergave onder tab apparaten, deze weergave van de pods konden geen connectie krijgen met de pods.

De pods in het stopcontact stonden te knipperen.

Vervolgens heb ik via meer / Voeg SmartWifi pod toe de eerste pod stap voor stap toegevoegd.

Kreeg daarbij rode driehoek/uitroep tekens bij de pods met daarbij de mogelijkheid om ze een voor 1 te verwijderen uit de app ( dit ging gepaard met wat foutmeldingen ).

 

Hierna stappen voor installatie verder doorlopen, na ca 4min kwam de eerste pod beschikbaar ( met foutmeldingen) Ik kon deze vervolgens aan een ruimte toekennen en kreeg de vraag of ik de 2e pod ook wilde aanmelden.

Heb hier de zelfde stappen doorlopen en ook deze kwam tevoorschijn in de SmartWifi app.

 

Een verdere constatering was dat na het toevoegen van de pods de app een paar keer vastliep.

Het leek op een conflict tussen oude cache info en  nieuwe info, de app kwam keer op keer terug met het opnieuw in moeten loggen met de Ziggo credentials

Heb vervolgens de app van telefoon verwijdert en opnieuw geïnstalleerd, hiermee lijkt e.a. normaal te werken en zijn de eerste wifi apparaten verbonden via de pods.

 

Hiermee lijkt het issue opgelost

Groetend Gerard

Bekijk in context

10 Reacties 10
Dave!
Super Expert
Super Expert
  • 15245Posts
  • 635Oplossingen
  • 3395Likes

Welkom op de Ziggo Community.

 

Dit is geen router maar een Modem en deze zal opnieuw gekoppeld moeten worden met de Smart Wifi Pods

Als het goed is heeft u de handleiding ervoor bij de Smart Wifi Pods maar kan ook als volgt.

 

Als het modem draait, haal deze even uit het stopcontact.

Haal de Smart Wifi Pods uit het Stop contact (allemaal)

Vervolgens herstart u het modem

En als die helemaal online is kan 15 minuten duren dan start je de Hoofd Wifi Pod op die aan het modem hangt en open de App, daarna de volgende Pod tot dat deze wordt gezien in de App en dan de laatste tot die wordt gezien in de App.

 

Tip Plug de Pods voor de eerste keer even dicht bij elkaar elke 3 meter 1 daarna kan je ze weer de vaste plek geven.

Gerard.heeres
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Beste Dave,

Geld het geen jij beschrijft ook voor wifi pods die eerder gekoppeld zijn geweest aan een ander modem ?

Ik had namelijk begrepen dat deze pods op basis van MAC vast gekoppeld zijn aan modem.

Dave!
Super Expert
Super Expert
  • 15245Posts
  • 635Oplossingen
  • 3395Likes

Als het goed is wel, maar voor de zekerheid kan ik beter even ander persoon erbij vragen, ik gebruik de Smart Wifi Pods al heel lang niet meer, en zijn retour, weet wel de in en outs. Maar ze behoren als hoofd pods op het modem en de App is gevonden gewoon de volgende ook gevonden moeten worden.

 

Ik ga voor de zekerheid even @Bert  vragen of hij hiermee verder kan, die heeft wel de Smart Wifi Pods en misschien zie ik wat over het hoofd.

Bert
Super Expert
Super Expert
  • 47647Posts
  • 2888Oplossingen
  • 10506Likes

"Dit is geen router maar een Modem"

Om precies te zijn een modem/router, want hij demoduleert het signaal en heeft een DHCP server en een firewall.

 

@Gerard.heeres Is het al gelukt om ze weer te koppelen?

Gerard.heeres
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Nee helaas, krijg sterk de indruk dat de pods had gekoppeld worden aan het modem en account. En in dit geval staat deze nog gekoppeld aan het modem dat vervangen is.

Kijkende naar de app zie wel het nieuwe modem met alle wifi registraties maar krijg niet de pods actief.

Ze staan nog wel in de app maar kan niet met ze communiceren.

Ik vermoed dat ze eerst software matig gederegistreerd moeten worden voordat ze opnieuw te koppelen zijn.

Bert
Super Expert
Super Expert
  • 47647Posts
  • 2888Oplossingen
  • 10506Likes

OK, duidelijk, dan zal een Ziggo moderator er eens dieper in moeten duiken.

Zij komen vandaag hier langs.

Deze situatie ben ik nog niet tegengekomen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Erik P
Community Moderator
Community Moderator
  • 2414Posts
  • 378Oplossingen
  • 387Likes

Goedemiddag @Gerard.heeres,

Welkom op de Community! Ook fijn dat er in dit topic al reacties staan, al is het natuurlijk vervelend dat de pods nog niet werken op het nieuwe modem. Daarom bedankt voor het delen van je gegevens in je Community profiel, hierdoor kon ik er meteen dieper induiken. Ik heb goed nieuws en slecht niews. 

Om meteen met het slechte nieuws te beginnen: pods die gekoppeld zijn, kun je momenteel niet koppelen aan een ander modem. Als een modem wordt vervangen, moeten daarom ook de pods worden vervangen. In dit geval heb je dus 2 nieuwe pods nodig, deze zijn ook al aangevraagd (dat is het goede nieuws). Als deze pods zijn bezorgd, kun je die via de Smart Wifi app installeren. 

Laat je weten als deze nieuwe pods zijn aangesloten? We horen graag 🙂 

Gerard.heeres
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Top dank, ik zal laten weten als het gelukt is met de nieuwe pods.

 

Gerard.heeres
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 6Likes

Opgelost;

Kreeg gister middag een telefoontje van de monteur met de mededeling dat het gelukt was om de Pods ( MAC adres) los te koppelen van het oude modem met daarbij de mededeling dat het mogelijk moest zijn om de Pods opnieuw toe te voegen met behulp van de SmartWifi app.

 

Heb hierbij het volgende geconstateerd;

In de app stonden nog de 2 Pods in de weergave onder tab apparaten, deze weergave van de pods konden geen connectie krijgen met de pods.

De pods in het stopcontact stonden te knipperen.

Vervolgens heb ik via meer / Voeg SmartWifi pod toe de eerste pod stap voor stap toegevoegd.

Kreeg daarbij rode driehoek/uitroep tekens bij de pods met daarbij de mogelijkheid om ze een voor 1 te verwijderen uit de app ( dit ging gepaard met wat foutmeldingen ).

 

Hierna stappen voor installatie verder doorlopen, na ca 4min kwam de eerste pod beschikbaar ( met foutmeldingen) Ik kon deze vervolgens aan een ruimte toekennen en kreeg de vraag of ik de 2e pod ook wilde aanmelden.

Heb hier de zelfde stappen doorlopen en ook deze kwam tevoorschijn in de SmartWifi app.

 

Een verdere constatering was dat na het toevoegen van de pods de app een paar keer vastliep.

Het leek op een conflict tussen oude cache info en  nieuwe info, de app kwam keer op keer terug met het opnieuw in moeten loggen met de Ziggo credentials

Heb vervolgens de app van telefoon verwijdert en opnieuw geïnstalleerd, hiermee lijkt e.a. normaal te werken en zijn de eerste wifi apparaten verbonden via de pods.

 

Hiermee lijkt het issue opgelost

Groetend Gerard

Bekijk in context

Erik P
Community Moderator
Community Moderator
  • 2414Posts
  • 378Oplossingen
  • 387Likes

Goedenavond Gerard, dat is geweldig nieuws! Heel fijn dat het opgelost lijkt, thnx voor je update!

Uitgelicht topic