1
Vraag
2
Reageer en help mee
brampk136

Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ziggo Smart WiFi Pods icm Homebridge Raspberry Pi Zero

Sinds ik Smart WiFi pods van Ziggo heb, ervaar ik problemen met enkele apparaten op het netwerk.
Zo is bijvoorbeeld mijn draadloos Raspberry Pi Zero waarop Homebridge draait van tijd tot niet bereikbaar.
Als de pods uit staan doet dit probleem zich niet voor.


Ik heb al een aantal dingen geprobeerd, naar aanleiding van tips en oplossingen gevonden via blogs en fora:
- IPv6-functie op het modem uitgeschakeld.
- Homebridge een statisch IP-adres gegeven.
- Laatst het modem teruggezet naar fabrieksinstellingen en daarna mijn netwerk opnieuw geïnstalleerd.
- Homebridge gereset en opnieuw geïnstalleerd.
Dit alles zonder blijvend succes.

 

Een ander apparaat dat hier last van heeft is de Shelly-i3 WiFi inbouwschakelaar voor home automation.

Ik heb van Ziggo klanteservice aangeboden gekregen mijn pods te ruilen voor Tp link Deco M4's.
Misschien dat het helpt, maar ik ben ook benieuwd of andere hier ook last van hebben of misschien ideeën hebben om die op te lossen.

Het lijkt erop dat de pods iets met mijn WiFi netwerk doen waardoor sommige apparaten in de war raken.

8 Reacties 8
Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Hi @brampk136! Welkom op de Ziggo Community allereerst 🙂 Ik moet heel eerlijk bekennen dat ik niet bekend ben met dit probleem en het voor mij dus ook gissen is wat precies voor de problemen zorgt. Dat het met de Pods uit prima blijft functioneren is natuurlijk wel verdacht. Jammer dat alles wat je tot nu toe al geprobeerd hebt niet heeft gezorgd voor een definitieve oplossing.

 

Hopelijk komt er gauw iemand langs met soortgelijke ervaringen en wellicht enkele goede tips. Mocht je zelf nog zaken gaan proberen, deel dat dan vooral met ons hier!

brampk136
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Hoi @Erik S,

 

Bedankt voor je reactie. Denk je dat de aangeboden Deco M4's het proberen waard zijn?

Paul
Community Moderator
Community Moderator
  • 13567Posts
  • 1115Oplossingen
  • 3985Likes

@brampk136 Het kan zeker geen kwaad om de SmartWifi Boosters (TP Link Deco M4) te proberen. Mocht het het niet naar wens werken i.c.. de overige apparaten in je thuisnetwerk is het maandelijks op te zeggen op het moment dat je de TP Link Deco's in bruikleen ( a € 2,50 per maand) afneemt. Laat het maar weten als we dit voor jou in orde moeten maken. 

brampk136
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ik heb nog verder onderzoek gedaan.

Het lijkt m te zitten in gereserveerde ip-adressen van de dhcp op het Smart WiFi modem. Ik had daar voor een aantal apparaten ip-adressen gereserveerd op aanraden van ontwikkelaars. 
Nu ik de lijst met gereserveerde adressen leeg heb gemaakt lijkt het probleem zich niet meer voor te doen. Ik houd het in de gaten om te zien of dit zo blijft. 

Paul
Community Moderator
Community Moderator
  • 13567Posts
  • 1115Oplossingen
  • 3985Likes

@brampk136 Super dat je het verder onderzocht hebt en dat het nu opgelost lijkt met het wijzigen van de instellingen. Houd maar even in de gaten of het de komende dagen goed blijft. Mocht dit niet het geval zijn dan kun je hier opnieuw aan de bel trekken. 

brampk136
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Helaas werkt dit alsnog niet. 

Jamyla
Community Moderator
Community Moderator
  • 2874Posts
  • 347Oplossingen
  • 764Likes

Wat jammer dat het nog steeds geen succes is @brampk136 en zo te zien is er ook nog niemand met expertise op dit gebied in het topic langs gekomen.
Ik gooi eens een balletje op bij @RoWi. en @Pasi , hopelijk komt 1 van deze 2 snel bij je langs voor extra support.

Pasi
Expert
Expert
  • 5640Posts
  • 329Oplossingen
  • 2482Likes

Ik gebruik de Deco's en volgens mij heeft @brampk136 de andere wifipods.

De Raspberry Pi Zero heeft inderdaad alleen wifi. Misschien niet de oplossing die u wilt, maar wellicht is een upgrade naar een Pi met een ethernet aansluiting toch wel een goede oplossing. Ik gebruik een PI3 B+ met Pi-Hole en die is ( natuurlijk ) via een netwerkkabel aangesloten.

Wifi is leuk, maar heeft vaak toch ( ! ) meer problemen dan een netwerkkabel. Natuurlijk is e.e.a. afhankelijk hoeveel buren men heeft en hoe dicht deze tegen uw woning aan wonen. Wifi stopt tenslotte niet bij de buiten muren.
Tevens gaat de wifi ontwikkeling tegenwoordig er snel, waardoor er natuurlijk kans is dat er onderling problemen optreden.


Wat men ook niet moet vergeten is, dat veel IoT apparaten vaak goedkope soft- en hardware hebben en dus vaak niet gemaakt zijn met het oog op toekomstige ( wifi ) technologieën.

De Deco set is een MESH set en dan geldt natuurlijk ook het bovenstaande. Als een IoT apparaat geen benul van Mesh heeft, geeft dat waarschijnlijk problemen. En moet men op de Deco de settings aanpassen om zo'n IoT apparaat werkend te krijgen.

M.b.t. de Deco, leest u dit alvast eens: Leidraad voor TP-Link DECO.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.