Peet7

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ziggo Safe online

Volgens mijn account heb ik Ziggo Safe online. Het is echter al enkele weken niet meer zichtbaar. Alleen in Launchpad van mijn MacBook zie ik het logo nog. Als ik aanklik, gebeurt er niets. Ik weet ook niet of het nog werkt.

Ik heb MacOs Catalina 10.15.7. Heeft iemand een oplossing? 

1 Oplossing

Geaccepteerde oplossingen
Jos
Community Moderator
Community Moderator
  • 655Posts
  • 93Oplossingen
  • 271Likes


Super @Dave! voor je ondersteuning. Is het hiermee ook gelukt @Peet7

Opnieuw installeren kan natuurlijk, verwijder Safe Online met deze stappen: https://www.ziggo.nl/klantenservice/internet-wifi/veiligheid/safe-online-verwijderen#/
Aan het einde van het stappenplan krijg je de vraag om opnieuw te installeren / licentie vrijgeven. 

Bekijk in context

4 Reacties 4
Dave!
Super Expert
Super Expert
  • 17302Posts
  • 769Oplossingen
  • 4434Likes

Bij mij is Ziggo Safe Online wel zichtbaar op me balk

 

Schermafbeelding 2022-01-28 om 08.44.52.pngSchermafbeelding 2022-01-28 om 08.45.16.png

Als je naar Systeemvoorkeur gaat dan naar berichten

Schermafbeelding 2022-01-28 om 08.47.35.png

Klik op Berichten en scroll naar onder, wel even met je wachtwoord slotje openen en dan zie je de gegevens 

dan kan je op je tijdbalk zetten.

Jos
Community Moderator
Community Moderator
  • 655Posts
  • 93Oplossingen
  • 271Likes


Super @Dave! voor je ondersteuning. Is het hiermee ook gelukt @Peet7

Opnieuw installeren kan natuurlijk, verwijder Safe Online met deze stappen: https://www.ziggo.nl/klantenservice/internet-wifi/veiligheid/safe-online-verwijderen#/
Aan het einde van het stappenplan krijg je de vraag om opnieuw te installeren / licentie vrijgeven. 

Peet7
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Bedankt Jos. Ik ben helaas Ziggo safe online helemaal kwijt. Het verwijderen is dus gelukt! Ik ga nu maar eens proberen om het via 'mijn Ziggo' opnieuw te installeren indien dat kan.

Erik S
Community Moderator
Community Moderator
  • 2118Posts
  • 314Oplossingen
  • 486Likes

Hi @Peet7! Super dat het verwijderen is gelukt. Hopelijk is het herinstalleren inmiddels ook gelukt en maak je weer zonder problemen gebruik van Ziggo Safe Online. Als je toch nog ergens hulp bij nodig hebt horen we dat natuurlijk graag 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic