1
Vraag
2
Reacties
Tatiana

Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Ziggo Giga - low wifi speeds

hello all,

 

I got frustrated with the 300 mbps ziggo internet due to crappy video quality on work calls and have upgraded to ziggo giga. I have received their black smart modem and have been using my existing tp link deco e4 rented boosters (with wifi off on the modem). After two technician visits that were worthless, I am still seeing the same wifi speeds of 200-250 Mbps, and sometimes even 80 mbsp when connected via wifi as before the upgrade (see picture). 

 

Has any of you experienced smth similar? If connecting to the modem wifi directly, I get 400-450 mpbs so I am wondering if the rented tp links from ziggo are just not compatible with their speeds. I was told by some of their technicians that they don't have better boosters but that these boosters should do their job (others said they are not good enough, but they have no alternative), so before I go and buy better boosters, I wanted to test if someone else had a similar experience.

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

Both of these values are too high and will significantly limit attainable download speeds. Did you see these values on the Microsoft Surface or Lenovo laptop? You may be able to see increased download speeds after (temporarily) disabling third-party antivirus and/or VPN software.

Bekijk in context

15 Reacties 15
tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

Some questions:

 

  • Could you configure the Deco units in AP mode and disable Smart DHCP on the app's More, Advanced page?
  • Are the Deco units connected using ethernet or Wi-Fi?
  • Which device make and model do you use to perform the speed tests?
  • Are you able to perform a speed test using a direct ethernet (wired) connection to the modem?

 

The Deco M4 units (E4 is limited to fast ethernet = 100 Mbps link speed) are capable of ~500 Mbps of wireless throughput. Your device may have been connected to the 2.4 GHz frequency band while performing the speed test, thereby limiting the maximum download speed to 80 Mbps. Connecting to 5 GHz is mandatory to achieve faster throughput.

 

By the way: 'crappy video quality on work calls' was not caused by '300 mbps ziggo internet'.

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Thank you for your response! To answer the questions:

  • yes, configured in access point mode (don't know what the DHCP mode is, couldn't see that in the advanced options)
  • Main Deco unit is connected via lan cable to the modem; rest are wifi
  • Microsoft Surface 3, connected to lan via docking station
  • Yes, Speed test is improved minorly by 50 mpbs, to 300-350 mpbs from 270 -280 Mbps. Lan cable is cat5e. interestingly, when I connect to an older lenovo laptop via the lan cable, I get 400-450 mpbs (still far from the 1 Gbps) 

confirmed that was on the 5g network, as checked via the deco app (at least when was getting the 200-300mpbs, maybe the 80 was via 2.4ghz)

 

another intersting thing is that testing with phone right next to wifi booster connected via lan to modem, I also get the 400-500 mpbs.

 

So I am at a loss now, not sure a better booster mesh will help if via lan I can't reach the 1gb speed

 

if internet is not the reason for the crappy video chat quality, what is? I worked remotely for a while in another country, and people were complimenting the higher video quality and the stark contrast to the usual

 

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

Using gigabit ethernet, a 900~950 Mbps download speed must be attainable on the modem's switch ports. Did one of the technicians perform a speed test? They carry a DOCSIS analyzer with built-in ethernet speed test function, which is gigabit capable guaranteed.

 

You mentioned the primary Deco AP providing a 400~500 Mbps wireless download speed, this is the maximum expected wireless throughput for the Deco M4 units. Lower download speeds on the other Deco units should be expected due to wireless backhaul limitations. If possible, these other units should be connected using ethernet.

 

Upgrading to APs with better specifications will not improve download speeds if the modem itself provides ~500 Mbps at most.

Vincent
Community Moderator
Community Moderator
  • 3601Posts
  • 465Oplossingen
  • 1443Likes

Hi @Tatiana, welcome to our Community! I am sorry to read that your speed is not that great as your subscription provides you. Do you have some time to reply to @tobiastheebe and share as much information as possible? Thanks in advance!

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

I didn't look at what type of tests the technician did, so I don't know if he tested the wired connection or not.

 

When I called Ziggo again, they suggested I test wired speeds with a cat6 lan cable vs cat.5e. I just received the lan cable today and did the test, same results - 340-350 mbps when wired and on wifi varies a bit more between 150-350mpbs. I am connected to my MSFT surface via a docking station so I tested the direct connection again with a very old Lenovo who still has a lan port. The speed test results didn't yield more than 450mbps - but the "speed needle" did bounce between 200 and 700mbps. I will call ziggo again in the morning and keep you posted. Maybe the modem is at fault.

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

Could you post one or more pictures of the AOP (main outlet in meter cupboard or living room) and cables, plus splitter(s) and signal amplifier, as applicable?

Additionally, could you log in to the modem's web interface at 192.168.178.1 and copy the data displayed on the Downstream, Upstream and Network Log tabs on the Advanced settings, Tools, Network status page?

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

@tobiastheebe thank you for allocating your time on this!

I have attached the pictures and the tabs from the modem settings. btw, the second technician was here on the 7th - in case this is relevant for the network log

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

The modem appears to be connected directly to the AOP (main outlet)?

 

Current downstream and upstream values are (very) good, but uncorrectable errors have occurred on all DS SC-QAM channels.

 

Could you reboot the modem and post the downstream values again after a couple of hours?

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

sure things, here it is

 

Thanks again!

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

No more uncorrectable errors, therefore these must have been caused by a temporary event (outage/maintenance).

 

The lower than expected download speeds may be caused by the OFDM channel not using the 'final' configuration (879~973 MHz), however this cannot be verified using the F3896's web interface, contrary to other DOCSIS 3.1 modems.

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

thank you

so what is the solution then? is it a cable issue, modem issue or installation problem?

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

When performing a speed test using ethernet, what is the CPU usage on your laptop? You may verify this by starting Task Manager before starting the test.

Tatiana
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

in the 20-30% range when not doing much, and goes to 100% when I perform the speed test

tobiastheebe

Level 20
Super Expert
  • 19818Posts
  • 1318Oplossingen
  • 9379Likes

Both of these values are too high and will significantly limit attainable download speeds. Did you see these values on the Microsoft Surface or Lenovo laptop? You may be able to see increased download speeds after (temporarily) disabling third-party antivirus and/or VPN software.

Madelon
Community Moderator
Community Moderator
  • 996Posts
  • 122Oplossingen
  • 417Likes

Hi, did you manage to solve the problem? Did @tobaistheebe's  tip help?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Wat is je favoriete seizoen?

Uitgelicht topic