suijkerwerk
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Ziggo Connect Box icm Unifi AP AC Pro en STUN

Hoi, ik had onderstaande vraag ook al gesteld op het Inifi forum, maar die verwijzen me naar hier. Zou aan Ziggo modem liggen en niet aan Unifi. Beetje gemakkelijk, maar goed. 

Ik heb sinds enige tijd last van wegvallende verbindingen tussen mijn Ziggo Connect Box en mijn Ubiquiti AP AC Pro’s (3 stuks). 

De AP AC Pro’s worden aangestuurd door de laatste versie van Unifi Cloud Controller. 

In die controller omgeving kreeg ik onlangs de melding dat ik Port forwarding moet instellen op mijn Ziggo Connect Box. 

Uiteraard zul je net zien dat de te gebruiken velden afwijken tov de uitleg. 

Vraag 1 is dan ook: Hoe vertaal ik de uitleg van Ubiquiti naar de Ziggo Connect Box?

Zie ook de link naar de uitleg: 

 

https://help.ui.com/hc/en-us/articles/115015457668-UniFi-Troubleshooting-STUN-Communication-Errors 

 

En vraag 2: hebben jullie verdere tips voor het verder optimaliseren van de combo Ziggo Connect Box icm Ubiquiti AP AC Pro’s?

Heb uiteraard eerst gezocht, maar kwam tot nu toe nog niet veel verder. Hopelijk kan iemand me hier daarom helpen. 

Alvast dank!

1 Reactie 1
tobiastheebe
Expert
Expert
  • 1816Reacties
  • 103Oplossingen
  • 589Likes

Heb zelf een week geleden een AP AC Lite geïnstalleerd bij familie. Dit ging niet vlekkeloos. Inmiddels werkt alles gelukkig wel naar behoren. Controller draait op een Raspberry Pi bij mij thuis, het inform- en STUN-verkeer gaat dus via WAN, beveiligd middels een IP ACL in de firewall van mijn router. Voor onze AP AC PRO blijft dit verkeer op het LAN.

 

Nu naar jouw situatie, een aantal vragen van mijn kant:

  • Waar staat de controller?
  • Is de controller een Cloud Key of een eigen server?
  • Hoe zijn de AP's aangesloten, via een losse switch of de switchpoorten van de CB?
  • Tegen welke problemen loop je precies aan?

 

Port forwarding is alleen nodig als controller en AP niet in hetzelfde LAN staan. Voor het AP dat ik voor ik voor familie heb geïnstalleerd, heb ik dus wel port forwarding + firewall-regels moeten instellen op mijn router.

Uitgelicht topic