1
Vraag
2
Reacties
Ankover

Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Wifipods zendt verkeerd netwerk uit

Ik heb al langere tijd probleemloos de zeshoekige wifipods.

 

Vanmorgen zijn het modem en de pods van de stroom geweest. 

 

Helaas hebben nu de pods opeens een ander wifisignaal te pakken. Ze zenden plotseling onder een andere naam uit en ik kan niet meer verbinden.

 

Een van de pods is bekabeld verbonden met het modem.

 

Dw smart wifi app maakt geen verbinding meer met mijn modem (app al opnieuw geïnstalleerd op 2 verschillende apparaten, modem gereset naar fabrieksinstellingen).

 

Ziggo gebeld. Zijn zien geen probleem in het modem. De wifipod kunnen ze niet bereiken om te resetten. De applicatie die ziggo klantenservice gebruikt zou momenteel niet werken. En omdat het weekend is wordt dat probleem pas hersteld op dinsdag?!

 

Iemand nog een suggestie? 

 

Mijn kinderen hebben het internet hard nodig voor school. Alles gaat via de ipad tegenwoordig. 

 

De smartwifi app zou volgens ziggo moeten werken, maar het regent overal klachten.  

 

Hoe kunnen 2 pods opeens een ander netwerk uitzenden?

1 Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 12748Posts
  • 1036Oplossingen
  • 3494Likes

@Ankover Er zijn zo te zien meerdere mensen mee bezig geweest. Ik kan mij dus voorstellen dat het overzicht nu zoek is. Ik heb ter verduidelijking even een privebericht gestuurd zodat voor jou nu helder is wat er precies naar jou onderweg is (incl. track and trace nummers) zodat je het juiste pakket aan de deur kunt accepteren & weigeren. Laat het gerust weten als je hierover nog vragen hebt. 

Bekijk in context

37 Reacties 37
Bert
Super Expert
Super Expert
  • 57614Posts
  • 3836Oplossingen
  • 14044Likes

2 pods die een ander netwerk uitzenden is de eerste keer dat ik dat tegenkom.

 

Mogelijke oplossing, als je dat nog niet gedaan hebt.

Haal het modem 30 seconden van de stroom en ook de pods van de stroom.

Laat het modem helemaal opnieuw opstarten.

Stop dan de wifipods weer op de stroom.

 

Laat hier weten of het opgelost is of het probleem nog aanwezig is, anders kan iemand van Ziggo morgen even meekijken.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Het van de stroom halen etc is allemaal al gedaan. Meerdere keren. Helaas lijkt niets te werken. 

Ziggo wil steeds dat ik de smart wifi app gebruik. Maar die krijgt geen verbinding met het modem. En dan kun je daar niets mee.

Bert
Super Expert
Super Expert
  • 57614Posts
  • 3836Oplossingen
  • 14044Likes

De app kan een probleem zijn om verbinding te maken, dan weer wel en dan weer niet.

Ziggo werkt eraan om dat soepeler te laten lopen.

Blijf het proberen, maar uiteindelijk kun je in de app niets doen om de pods een andere naam te geven.

 

Kijk eens in het modem of de Ziggo Smart Wifi kanaal optimalisatie ingeschakeld aangevinkt staat?

Zo nee, vink die aan in je modem en dan Instellingen opslaan.

 

Inloggen op het modem: Inloggen op wifi-modem | Klantenservice | Ziggo

Geavanceerde instellingen => Draadloos => Draadloos signaal => naar onder scrollen.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Het lijkt net alsof de pods een ander netwerk hebben opgepakt nadat ze van de stroom zijn geweest. Dit zou niet mogen gebeuren, aangezien ze al lang in gebruik waren. Klantenservice kan er niet bij omdat hun applicatie niet werkt. 

 

Ik heb het modem op advies van de klantenservice opnieuw naar fabrieksinstelling gereset. Ik mag nu niets veranderen aan de instellingen, in de hoop dat er ergens een traag proces is wat ik anders verstoor? 

 

Na een uur kan ik nog eens proberen in te loggen in de smartwifi app (ik ben nu helemaal uitgelogd). En dan hopen dat ik op z'n minst het modem weer kan benaderen. Overigens houdt de klantenservice vol niet te horen dat er veel problemen met de app zijn.

 

Het lastige voor nu is dat ik dus op heel veel apparaten thuis de wifiverbinding moet instellen naar de fabrieksverbinding van het modem. 

 

De klantenservice opperde nog om een mail te sturen naar een andere afdeling om de pods toewijzing ongedaan te maken. Maar zonder app kan ik dan nog niets. 

Als de software bij de klantenservice weer werkt, kunnen zij op afstand de pods weer instellen. Maar dat kan nog dagen duren.

 

Er werd me ook aangeboden om de deco-pods toe te sturen. Dan ben ik niet meer afhankelijk van de app. Maar dat brengt weer allemaal nieuwe problemen mee (andere manier van installeren, plek vinden om die apparaten neer te zetten etc). 

 

Ik heb voor nu maar weer het oude accesspoint uit de kast gehaald en geïnstalleerd. Voor nu dus even geen smartwifi en slechtere ontvangst in huis. Ik hoop dat de ontvangst goed genoeg is voor de kinderen om hun schoolwerk te kunnen doen op hun kamer. 

Bert
Super Expert
Super Expert
  • 57614Posts
  • 3836Oplossingen
  • 14044Likes

Een Ziggo moderator komt mogelijk morgen hier langs om te zien wat er loos is.

Zij kunnen dieper in de achtergrond kijken en/of de juiste mensen bereiken.

RoWi.
Expert
Expert
  • 12903Posts
  • 581Oplossingen
  • 3594Likes

@Ankover voor de beeldvorming.

Het zelf ingestelde of de oorspronkelijke ssid van uw Ziggo modem/router ziet u wel na de reset? Hoe weet u zeker dat het uw Pods betreft met het vreemde ssid? Geeft een wifi scan app dit aan?

 

Los van de app, heeft Ziggo nu ook een webomgeving lukt het via die weg wel? Ik weet even niet of dat ook invloed heeft op de Pods ik vermoed van niet die werken zover ik weet met een ander achterliggend systeem.

https://community.ziggo.nl/t5/Tips-van-Ziggo/Alles-over-SmartWifi-Web/ba-p/966378

 

 

https://smartwifiweb.ziggo.nl/

 

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Allereerst viel het mij op dat de wifinaam Ziggo7...... steeds verscheen en verdween synchroon aan het stroomloosmaken en verbinden van de pods. 

 

Via een wifiscanapp heb ik de ip-adressen van de pod verbinding bekeken en dit zijn de adressen behorend bij de pods. 

 

Mijn eigen namen (fabriek en zelf ingesteld) waren via het modem gewoon zichtbaar. En ze werkten ook goed. Alleen de pods steeds niet. 

 

De webomgeving ontdekte ik ook vandaag ;). Helaas geeft deze alleen maar aan dat ze een probleem hebben. Ik moest eerst de 2-factor inlog nog instellen. Dat heb ik gedaan. Daarna inloggen inde webomgeving en dat bleek niet te lukken (nu maar hopen  dat de ziggo go op de diverse apparaten nog blijft werken zonder steeds in te loggen. Want elke dag voor iedereen een smscode ontvangen word ik niet vrolijk van). 

 

RoWi.
Expert
Expert
  • 12903Posts
  • 581Oplossingen
  • 3594Likes

De IP adressen en de Mac adressen komen overeen begrijp ik.

Ziet u de Pods wel bij de aangesloten aparaten als u in de Connectbox (Smartwifi modem/Router) in logt? Daarmee bedoel dat deze wel 'gezien' worden door de Connectbox.

 

Logisch geredeneerd kan er maar 1 verklaring zijn voor het vreemde ssid dat is iets administratiefs in het achterliggende systeem.

 

Ah ik lees zojuist dat mijn gedachtegang lijkt te kloppen.

 

Ps ook voor de Deco units gebruikt u een app om deze in te stellen, echter u bent minder afhankelijk van een achterliggend systeem. Bij de Deco units zijn we baas in eigen huis.

 

We hebben een nuttige leidraad voor de Deco M4 set.

https://community.ziggo.nl/t5/Kennisbank/Leidraad-voor-TP-Link-DECO/ba-p/69366#post728787

 

@Pasi  zou dat werken een Deco m4 met dubbelzijdige tape monteren, ik geloof er niks van eerlijk gezegd.

 

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Bert bedankt. Ik ben erg benieuwd of zij nog iets vinden.

 

Ik moet er wel bijzeggen dat ik zojuist opnieuw de klantenservice heb gesproken. Deze meneer heeft opnieuw alles nagekeken. 

Zijn conclusie was dat ik wellicht pods heb die ooit van iemand anders waren. De pods lijken de instellingen van die gebruiker te hebben. Dat mag natuurlijk niet gebeuren. Omdat de software bij de klantenservice niet werkt, kan hij niet in de pods komen om te resetten. 

Hij bood aan nieuwe pods te sturen. Maar zonder app kan ik daar niets mee. 

Zijn oplossing is nu:

De pods uit mijn account halen (betaling stopt dus). 

Woensdag krijg ik 3 deco's. Hij zegt dat deze naar zijn mening veel beter zijn en ik ben dan niet meer afhankelijk van de app. 

De deco's zouden zo licht zijn dat ze met dubbelzijdig tape te bevestigen zijn. En de installatie zou ik zelf voor elkaar moeten krijgen zonder al te veel moeite. Dat hoop ik dan maar.

 

Als tegemoetkoming voor mijn middag ellende en de vele telefoongesprekken (met foute informatie en steeds weer vragen de smartwifi app te gebruiken die niet werkt) krijg ik ze in bruikleen zonder kosten. 

 

We gaan het maar avonturieren. 

 

Ik hoop dat de pubers in huis tot die tijd voldoende hebben aan de oude tp-link die het signaal naar hun kamers moet brengen.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

Ja de pods werden wel zichtbaar in de connectbox als verbonden. 

 

Overigens zou ik volgens de klantenservice maar 1 pod hebben, terwijl ik er echt 2 had. Ik heb zelfs de doos met beide podsnamen erop nog. Voorheen zag ik ook 2 pods in mijn account. 

 

Ik begrijp dat jij en Pasi de Deco hebben? 

 

Overigens ben ik ook wat verbaasd over dat tape hoor. Ze zouden erg licht zijn maar een apparaat van 25cm hoog hang ik toch liever niet aan tape op. 

 

Dat wordt dus nog wel een uitdaging. 

 

Meteen maar even voorbereidend de vraag: 

Ik begrijp uit de informatie via jouw link dat ik de deco's het beste bekabeld kan aansluiten. Ik heb overigens een Compal router. 

In ons modem is ook ons alarm aangesloten en dat wil ik graag zo houden (anders moet ik weer een alarmmonteur laten komen etc). 

 

Hoe kan ik de aansluiting het beste doen? Ik vermoed de Deco's als AP instellen. En dan de Deco's aan elkaar bekabelen of elk vanuit het modem een kabel? 

 

Na het lezen van de info van Pasi lijkt draadloos verbinden me niet zo handig. Overal betonmuren dus de wifi zal vermoedelijk dramatisch worden met de snelheid. 

 

(Het zou geweldig zijn als ik aan 2 Deco's genoeg heb, want dan hoef ik geen nieuwe kabels te trekken)

 

RoWi.
Expert
Expert
  • 12903Posts
  • 581Oplossingen
  • 3594Likes

@Ankover 

Pasi heeft deze wel, ik niet, maar ik houd me een klein beetje op de hoogte van de spullen die Ziggo levert. En van Wifi accespunten in het algemeen.

 

Ik zou deze toch op een plankje neer zetten zeker niet met tape.

 

Line of sight dus elkaar zien is wel beter, zeker met een beton vloer.  Als het signaal maar sterk genoeg is om op te pikken, datzelfde geld ook voor de Pods, de eerste buiten de meterkast plaatsen zal al kunnen schelen. Naar elke Unit een kabel is wel aan te bevelen.

 

Dat soort zaken komen in die leidraad wel aanbod.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

@RoWi. En @Pasi, de leidraad ziet er erg goed uit. Ik begrijp dat ik de stappen van Ziggo maar moet vergeten ;). Ik zie wat discussie over parallel of serie schakelen. Het lijkt erop dat ik ook met een Campal modem toch het beste in serie kan schakelen?

En als ik in de toekomst een apparaat bekabeld wil aansluiten moet ik een switch ertussen gaan zetten. Eerst maar eens kijken hoe de wifi door het huis heen gaat worden. 

 

Ik zal wel wat plankjes moeten gaan regelen voor de Deco's. En kabels trekken. 

 

Ik baal wel enorm. Het internet werkte prima. En alleen omdat de stroom er even af moest ben ik vandaag al een hele dag kwijt en kan ik volgende week nog een hele dag steken in installeren en kabels trekken etc.

 

Ik had 1 pod bekabeld naar zolder. De 2e pod had ik draadloos hiermee verbonden. 

 

Nu ik waarschijnlijk 3 decos moet gaan plaatsen heb ik dus 2 extra kabels nodig (en helaas niet weg te werken in muren oid). 

 

Pasi
Expert
Expert
  • 5438Posts
  • 318Oplossingen
  • 2360Likes

@RoWi.  schreef:

.... zou dat werken een Deco m4 met dubbelzijdige tape monteren, ik geloof er niks van eerlijk gezegd.


Ach, waarom niet ? Zo lang het torentje niet naar beneden valt....

Bij mij hangt de Deco op zolder aan 2 ty-raps. Één houdt de Deco rondom vast, terwijl de ander ty-rap ( door de eerste ty-rap ) het geheel aan een zolder balk bevestigd. Ach, zo lang het torentje niet naar beneden valt....

Wat misschien wel belangrijk is, hoe het station hangt. Ze zijn gemaakt om te staan, dus kan/zou men verwachten, dat rechtop de meeste wifi horizontaal uitgestraald wordt. Legt men het Deco station op de zijkant, dan zou je verachten dat er 'meer' signaal verticaal gaat. Dus zo bekeken is het wel belangrijk hoe het station hangt. Maar ik heb het nooit echt getest !


M.b.t. "....Ik zie wat discussie over parallel of serie schakelen. Het lijkt erop dat ik ook met een Campal modem toch het beste in serie kan schakelen?..."
Parallel geeft beslist de beste/snelste en wifi verbinding, maar o.a. met een Arris ( en heel soms met een Compal ) wil parallel niet werken.
Probeert u het gewoon, maar hebt u daar geen zin in én/of werkt het straks zoals u minimaal wil, dan gewoon niet veranderen.
Het is niet altijd nodig om de maximale waarden te behalen....

 


Ps. Wij hebben onze rails, voor de vitrage gordijnen, m.b.v. dubbelzijdige tape vastgeplakt op onze kunststof kozijnen en tot nog toe geen enkel teken dat er iets loslaat 😇.

RoWi.
Expert
Expert
  • 12903Posts
  • 581Oplossingen
  • 3594Likes

Een kabelbinder acht ik toch wel veel betrouwbaarder dan dubbelzijdig tape wat op den duur de kracht kan verliezen.  Jammer ik kan nergens het gewicht vinden.

 

@Ankover het is vooral jammer dat uw pods niet gereset kunnen worden, en nog vreemder dat deze met het zonder stroom raken zijn terug gevallen op de settings van mogelijk een eerdere gebruiker.

 

Uit hoeveel woonlagen bestaat uw woning doorgaans volstaat 1 toegangspunt per woonlaag. Strategisch plaaatsen scheelt al veel.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

@Pasi dank voor je reactie. Parallel zou wel het makkelijkste zijn op dit moment. Dus ik zal het zeker proberen. 

 

Ty-raps is inderdaad op 1 of 2 van de plekken bij ons ook een optie. In elk geval voor de korte termijn. 

 

Gordijnrails aan dubbelzijdig tape...sterkt tape haha. 

 

Ik ga eerst maar eens wachten tot de decos binnen zijn. Woensdag pas helaas. En dan weer verder. 

Voor die tijd nog wel even netwerkkabels erbij halen. Ik zag in de webshop van ziggo een kabel van 15m voor een redelijke prijs (goedkoper dan bij de bouwmarkt hier). Daarmee moet het hoop ik lukken om op de eerste verdieping te komen vanuit de meterkast. 

Pasi
Expert
Expert
  • 5438Posts
  • 318Oplossingen
  • 2360Likes

@Ankover  schreef:

...Voor die tijd nog wel even netwerkkabels erbij halen. Ik zag in de webshop van ziggo een kabel van 15m voor een redelijke prijs (goedkoper dan bij de bouwmarkt hier).


Anders eens hier kijken.

Kabels voor hogere snelheden dan 1Gbit/s is waarschijnlijk niet nodig, maar soms kan extra afscherming ( SFTP of  SF/FTP ) wel noodzakelijk zijn. Legt u kabels met het oog op de toekomst, dan vooral daarop niet bezuinigen ( koper en SF/FTP ). Het kost dan misschien wel wat extra, maar gezien over de jaren dat u ze gaat gebruiken.....

Nog een tip : koopt u kabels en bent u van plan die geheel weg te werken in uw huis, dan eerst de kabels testen, vóórdat u ze wegwerkt.

Ankover
topicstarter
Gedreven Raadgever
  • 53Posts
  • 2Oplossingen
  • 20Likes

@RoWi. Onze woning bestaat uit begane grond, 1e verdieping en 2e verdieping.

Ca 6m breed en 10m lang. Met dikke betonnen vloeren en gipsmuurtjes die nog verrassend storen in wifisignaal.

 

Modem in de meterkast bij de voordeur. 

 

De 1e deco moet in elk geval buiten de meterkast komen. Het wordt nog testen of dit net buiten de meterkast is met een korte kabel, of met een veel langere kabel naar de woonkamer. (Helaas moet dat dan over de muren of vloer of zo)

 

Naar zolder loopt een utp5 kabel. Daarmee kan ik een deco verbinden en midden op de zolder plaatsen of met een ty-rap in het trapgat hangen (hangt er vanaf hoe goed ik dan de slaapkamer nog bereik. De vorige pod kon vanuit het trapgat niet de slaapkamer bereiken). 

 

En op de 1e verdieping komt de 3e deco dan ofwel aan de achterkant van het huis op de overloop (op de vensterbank) of in een van de slaapkamers. Helaas de enige plekken met stopcontact. Die verdieping heeft nog geen netwerkkabel. 

Hoe de kabels uiteindelijk gaan lopen hangt af van serie of parallel verbinden. Ik hoop parallel.

 

(Oja @Pasi, Ik ben het met je eens dat maximaal niet altijd nodig is. Wij redden ons nog met een abonnement van 75Mbps. Maar als dit terug zakt naar 25 ofzo dan wordt het toch wel erg lastig tegenwoordig)

 

 

Pasi
Expert
Expert
  • 5438Posts
  • 318Oplossingen
  • 2360Likes

@Ankover  schreef:

@RoWi. Onze woning bestaat uit begane grond, 1e verdieping en 2e verdieping.

Ca 6m breed en 10m lang. Met dikke betonnen vloeren en gipsmuurtjes die nog verrassend storen in wifisignaal. ....


 

Mijn huis lijkt daar wel wat op. Ik gebruik maar 2 Deco M4's, namelijk 1 centraal beneden in de woonkamer en de andere op zolder ( 2 de etage ). Op de tussen verdieping is voldoende wifi verbinding om zonder enig probleem een HD film te bekijken.

25Mbit/s wordt inderdaad wel erg weinig voor een gezin met school gaande kinderen, maar 75Mbit/s ( is dat  geen 100Mbis/s geworden ) moet wel voldoen.

RoWi.
Expert
Expert
  • 12903Posts
  • 581Oplossingen
  • 3594Likes

In aanvulling hierop geen CCA kabels dat is koper om een aluminium kern.

 CU volledig koper kost iets meer maar is wel aan te bevelen. Cat5e of cat6 is dan eigen keuze.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.