1
Vraag
2
Reacties
Swanny 1

Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Wifipods: "Sorry, we konden je pod niet verbinden"

Hallo,

Ik heb 2 wiffi-pods 1 in de slaapkamer en 1 op zolder. Als ik nu mijn Wifi-app open dan geeft deze aan dat het modem in de kamer staat de smartwifipod 1 en de smartwifipod zolder.Bij de 1e pod staat een 1 en de 2e staat zolder. Nu klik ik op de pod 1 en dan moet ik de pod zoeken ik klik op doorgaan en kies mijn slaapkamer ik klik op kies deze locatie en krijg dan de mededeling wat vreemd sorry we konden  je pod niet verbinden probeer het opnieuw. Als ik het weer probeer krijg ik weer de zelfde mededeling.

 

1 Oplossing

Geaccepteerde oplossingen
Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Hallo ik wilde vandaag  de pods opnieuw installeren maar kreeg toevallig vanmorgen een telefoontje van Ziggo met de vraag als ik tevreden was. Ik vertelde mijn problemen met de pods  bleek dat ik nog recht had op een monteur. Hier ga ik gebruik van maken en deze komt maandag langs.

Ik ga er van uit dat mijn probleem dan opgelost is en zal ik dit "markeren als zijnde opgelost",

Iedereen hartelijk dank voor de moeite en support.

Vriendelijke groet Swanny

Bekijk in context

20 Reacties 20
Bert
Super Expert
Super Expert
  • 56577Posts
  • 3732Oplossingen
  • 13566Likes

Heb je wel op het modem en de 1e en de 2e pod een internet verbinding?

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Hallo Bert bedankt voor de snelle reactie.

Ik heb even gekeken naar mijn modem in de kamer en geprobeerd om via de app een wifiscan te maken maar krijg dan de melding "werkt het niet zorg er voor dat je binnen 1 meter van het modem staat en je telefoon verbonden is met het modem" dus ik heb het idee dat de telefoon niet verbonden is met het modem maar ik kan wel met de telefoon op internet.

Op mijn telefoon heb ik bij de instellingen wel wifi van Ziggo aanstaan.

Wat betreft de 2 pod's de 1e pod op mijn slaapkamer kan ik met de printer op aftand printen als de pod er uit is dan wil dat niet ed 2e pod op zolder heb ik het idee dat deze het niet doet.

Ik heb op zolder een pc staan die ik gebruik voor modeltrein besturing en deze kan geen verbinding maken met mijn netwerk.

Ja een aantal problemen waar ik niet uitkom op dit moment.

Gr. Bert

Bert
Super Expert
Super Expert
  • 56577Posts
  • 3732Oplossingen
  • 13566Likes

De wifiscan werkt alleen als de telefoon echt een verbinding heeft met het modem.

Heeft de telefoon een verbinding met een pod, dan krijg je die foutmelding, maar heb je wel internetverbinding via de pod.

In de app kun je onder Apparaten wel zien welke pods en apparaten verbonden zijn en of ze goed of niet goed verbonden zijn.

Om in plaats van de apparaten, de pods in beeld te krijgen tik in het midden van de weergave van de  apparaten, dan gaat de weergave over op de pods.

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Bert het blijkt dat mijn telefoon niet verbonden is met mijn modem en ik zie niet hoe ik deze moet verbinden. Bij het + bij "mijn apparaten" staat geen telefoon.

Bert
Super Expert
Super Expert
  • 56577Posts
  • 3732Oplossingen
  • 13566Likes

@Swanny 1 Je schreef: "maar ik kan wel met de telefoon op internet."

Ik ging en ga ervan uit dat je wel verbinding had via de pods of modem met het internet.

 

Ik kan hier een tijdje niet in de SmartWifi app, vanwege gebruik, andere hardware en je de stappen beschrijven.

 

"Bert het blijkt dat mijn telefoon niet verbonden is met mijn modem en ik zie niet hoe ik deze moet verbinden. Bij het + bij "mijn apparaten" staat geen telefoon."

Verbinding maken met de wifi van je modem en de pods?

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 34Oplossingen
  • 120Likes

Hi @Swanny 1! Is het nog gelukt met de verbinding tussen Pods, modem en je apparaten en met het advies van @Bert? 😄 Ik ben benieuwd. 

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Hallo Carlien,

Nee het is helaas nog niet gelukt , ik zit nog steeds met een aantal vragen.

Ik heb 2 pods , 1 in de slaapkamer op de 1e etage en 1 op de zolder het modem staat in de huiskamer.

Als ik mijn app opstart staan er in mijn "mijn netwerk" bij 1 staat smart wifi pod bij de 2e pod staat geen nummer maar "zolder" en bij 3 staat smart wifi modem.

Als ik op de pod 1 druk zeg de app "kies locatie" vervolgens  "Smart wifi pod zoeken" dan "kiez locatie" ik kies locatie de slaapkamer en krijg "wat vreemd ....sorry we konden je pod niet verbinden."

Wat ik ook raar vind is dat in "mijn apparaten" mijn telefoon niet vermeld staat.  Misschien is dat ook de reden dat ik geen scan kan maken.

Dus Carien zoals je kan zien heb ik nog niet zoveel plezier van mijn pods.

 

Hopen dat jij  nog een oplossing weet.

B.V.D. Groet Swanny

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 34Oplossingen
  • 120Likes

Het wil nog niet echt lukken begrijp ik :-(! Jammer! 

Dus beide pods worden niet gevonden door de app, begrijp ik dat  goed? En was het nog wel gelukt om verbinding te maken met het modem? Heb je de app al verwijderd en opnieuw gedownload? 

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Nee mijn telefoon kan geen verbinding maken met het modem en ik heb de app al een keer verwijderd.

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 34Oplossingen
  • 120Likes

Oke, dan beginnen we bij het begin! Je moet namelijk wel verbinding hebben met het modem zodat je daarna de app kan gebruiken en de pods kan toevoegen. Wat gebeurt er als je verbinding probeert te maken met het modem? 

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

ik zet mijn app aan en krijg nu de mededeling "modem niet gevonden bekijk de instructies" in "mijn netwerk"

Jamyla
Community Moderator
Community Moderator
  • 2589Posts
  • 312Oplossingen
  • 646Likes

@tobiastheebe

 

Zie jij kans om @Swanny 1 verder te helpen met de installatie van haar Pods?

tobiastheebe
Super Expert
Super Expert
  • 9800Posts
  • 578Oplossingen
  • 3565Likes

Helaas heb ik geen praktijkervaring met de SmartWifi pods en app.

 

Als eerste stap zou ik beide pods tijdelijk ontkoppelen om er zeker van te zijn dat de telefoon met het SmartWifi modem zelf verbindt. Indien het modem dan nog niet gevonden kan worden, dan zou ik dit opnieuw opstarten en laatste mogelijkheid de fabrieksinstellingen terugzetten.

Jamyla
Community Moderator
Community Moderator
  • 2589Posts
  • 312Oplossingen
  • 646Likes

Wellicht een gokje, maar @Pasi heeft eerder een super mooi topic geschreven over de TP Link Deco, wellicht kan hij hier nog wat mee?

tobiastheebe
Super Expert
Super Expert
  • 9800Posts
  • 578Oplossingen
  • 3565Likes

Het gaat hier toch om de (zeshoekige) SmartWifi pods, niet de Deco units?

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Hallo Tobias het zijn inderdaad  de zes hoekige pods

Jamyla
Community Moderator
Community Moderator
  • 2589Posts
  • 312Oplossingen
  • 646Likes

@Bert Heeft volgens mij wel aardig wat kennis van de wifi Pods. Zodra hij tijd heeft wil hij vast wel eens meekijken en denken.

tobiastheebe
Super Expert
Super Expert
  • 9800Posts
  • 578Oplossingen
  • 3565Likes

Ik had in mijn voorlaatste reactie een paar stappen voorgesteld die mogelijk tot de oplossing leiden.

Swanny 1
topicstarter
Gedreven Raadgever
  • 45Posts
  • 3Oplossingen
  • 6Likes

Klopt inderdaad maar de laatste dagen druk geweest ga dit morgen doen de pods loskoppelen en het modem opnieuw opstarten.

Ik zal hier op reageren

 

Swanny

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic