Gé

Raadgever
  • 4Posts
  • 1Oplossingen
  • 1Likes

Wifipods: 1 pod functioneert niet goed

Ik heb gisteren mijn twee wifipods aangesloten. Via de app werd op een gegeven moment gemeld dat pod 1 niet goed functioneerde, oid. Ik heb deze toen verwijderd uit de app, om opnieuw te installeren. Vanaf dat moment ben ik de richting voor hoe dit op  te lossen kwijt. Ook na modem restart en herplaatsen van de pods. (Wat ik vond als tip) Ik weet ook niet of de pod het nu wel doet, ondanks dat deze in de app niet zichtbaar is. Graag jullie hulp. Bedankt alvast. 

1 Oplossing

Geaccepteerde oplossingen
Gé
topicstarter
Raadgever
  • 4Posts
  • 1Oplossingen
  • 1Likes

Goedemiddag Paul,

Dank voor je bericht. Ja alles functioneert naar wens. Overal in huis volledig wifi. Ben super tevreden.

Mer vriendelijke groet. Gé. 

Bekijk in context

8 Reacties 8
Bert
Super Expert
Super Expert
  • 55235Posts
  • 3603Oplossingen
  • 13150Likes

Verwijderd uit de app?

Dat is vreemd, want dat zou niet kunnen.

 

Het kan een flinke tijd duren voordat die in de app zichtbaar is.

Heb je hem al geprobeerd opnieuw aan te melden in de app?

 

Bij Apparaten rechts bovenin op het plusje klikken en op Voeg SmartWifi pod toe.

Als het witte lampje voorop niet meer knippert is werkt de pod goed.

Gé
topicstarter
Raadgever
  • 4Posts
  • 1Oplossingen
  • 1Likes

Beste Bert, ik heb deze pod nogmaals gescand, het antwoord is dan, " is al gescand". Dus teruggesopt in het stopcontact. Maar er brandt ook uberhaupt geen lampje, vandaar mijn opmerking, doet deze het wel. Mijn tweede pod voelt oom warmer aan. Dd haperende pod voelt koud en "niet werkend"

Bert
Super Expert
Super Expert
  • 55235Posts
  • 3603Oplossingen
  • 13150Likes

Als je hem in het stopcontact stopt zou het witte lampje voorop moeten gaan knipperen, zo niet dan lijkt hij mij defect.

Een Ziggo moderator kan de juiste stappen zetten om dit op te lossen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Paul
Community Moderator
Community Moderator
  • 11460Posts
  • 952Oplossingen
  • 3070Likes

Goedemorgen @Gé en een warm welkom op de Community,

Ontzettend balen dat een van de twee SmartWifi Pods het niet doet! Het is goed dat je d.m.v. dit topic even aan de bel trekt. Ik zie dat expert @Bert al een aantal relevante zaken met je heeft nagelopen en uitgesloten. Het lijkt erop dat de betreffende SmartWifi Pod defect is, gezien er helemaal geen lampje aangaat. Het lijkt mij verstandig dat ik hiervoor kosteloos een nieuwe SmartWifiPod toestuur. Heb je voor mij d.m.v. een privebericht ook het serienummer (SN) van de SmartWifi Pod die niet werkt? Dan zorg ik dat je een nieuwe krijgt.

Je stuurt mij een privebericht door bovenaan deze pagina op "Berichten" te klikken. Navigeer daarna naar het oranje-witte kladbloksymbool om een bericht op te stellen. Vul dan bij "Verzenden naar" mijn naam in, zodat het bericht  bij mij uitkomt. Stel het bericht vervolgens verder op inclusief het Serienummer v.d. defect pod. 

Paul
Community Moderator
Community Moderator
  • 11460Posts
  • 952Oplossingen
  • 3070Likes

@Gé We zijn erg benieuwd hoe alles werkt nu je de nieuwe WifiPod in gebruik genomen hebt. Werkt alles naar wens?

Gé
topicstarter
Raadgever
  • 4Posts
  • 1Oplossingen
  • 1Likes

Goedemiddag Paul,

Dank voor je bericht. Ja alles functioneert naar wens. Overal in huis volledig wifi. Ben super tevreden.

Mer vriendelijke groet. Gé. 

Paul
Community Moderator
Community Moderator
  • 11460Posts
  • 952Oplossingen
  • 3070Likes

@Gé Ontzettend fijn dat het probleem is opgelost en alles naar wens functioneert! Als we verder nog ergens mee kunnen helpen weet je ons op dit forum te vinden. Alvast een prettig weekend gewenst! 😉

Gé
topicstarter
Raadgever
  • 4Posts
  • 1Oplossingen
  • 1Likes

Dankje Paul, ook een goed weekend! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic