De Sjaak

Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes

Wifibooster van Ziggo kan niet verbinden met Omnik PV installatie

Bester Lezers,

Heb via een Sitecom Homeplug mijn apparatuur met de wifi verbonden, waaronder met de wifi van de Omnik pv omvormer.
Dit werkte prima.

Om het wifi bereik in huis en buiten te verbeteren heb een wifi- booster van Ziggo aangeschaft.
Alle aperatuur kan ik verbinden, behalve de Omnik.

De Omnik ziet het netwerk van de wifi-booster.
Password en encryptie methode zijn hetzelfde als van de Sitecom homeplug.
Toch lukt het niet om te verbinden met het netwerk van de wifi-booster
Krijg steeds de melding van de Omnik: Wrong encrytie method or wrong password
Toch is alles hetzelfde als bij de Sitecom...

Wat zou het probleem kunnen zijn...
Wil de sitecom laten vervallen...
1 Oplossing

Geaccepteerde oplossingen
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Opgelost !

ssid naam veranderd.
in de naam stond een #
deze heb ik verwijderd en nu verbind de Omnik omvormer wel....

Bekijk in context

12 Reacties 12
Bert
Super Expert
Super Expert
  • 51193Posts
  • 3213Oplossingen
  • 11664Likes
Kun je de 5 GHz en 2,4 GHz beiden een andere naam geven?
Als ze dezelfde namen hebben, kan dit problemen geven.

Welke Wifibooster heb je van Ziggo?
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Het is een Ziggo C7
Dave!
Super Expert
Super Expert
  • 16046Posts
  • 691Oplossingen
  • 3884Likes
Heeft de C7 de laatste Software al

Software updaten van je Wifibooster
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Heb hem op alléén 2,4 gezet....dit maakt geen verschil
Bert
Super Expert
Super Expert
  • 51193Posts
  • 3213Oplossingen
  • 11664Likes
Het is even zoeken naar wat er speelt en verschillende mogelijkheden naar voren brengen.
Kijk even in de Sitecom hoe daar één en ander ingesteld staat.

Andere oorzaken die verbindingsproblemen kunnen geven met verschillende apparatuur zijn:

inloggen en kijken achter mode Mode: b/g/n g/n of alleen n

Wireless Security WPA/PSK of WPA2/PSK

SSID en beveiligingssleutel met alleen Hoofdletters, kleine letters en cijfers.
Geen vreemde tekens.
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 519Likes
Hoi De Sjaak, welkom hier nog!

We hebben al even niks meer van je gehoord. Heb je nog een update voor ons?
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Ssid naam kan ik nog es proberen te veranderen maar de omnik ziet mn netwerk wel...
heb geen rare tekens in bev.sleutel.
rest staat allemaal goed
Verwijderd account
Niet van toepassing
Er zal nog wel een bit of bytje van de Sitecom in staan, kan je niet inloggen op de omvormer en een reset doen naar de fabrieksinstellingen?
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Heb er nou weer de sitecom bij hangen...werkt prima

zal binnenkort, als er wat meer tijd is, weer es aan de gang gaan met de booster.

Alvast bedankt voor jullie reacties
De Sjaak
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 1Oplossingen
  • 0Likes
Opgelost !

ssid naam veranderd.
in de naam stond een #
deze heb ik verwijderd en nu verbind de Omnik omvormer wel....

Bekijk in context

Bert
Super Expert
Super Expert
  • 51193Posts
  • 3213Oplossingen
  • 11664Likes
De Sjaak TOP, veel zonenergieplezier gewenst.:relaxed:
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 519Likes
Bedankt voor de terugkoppeling hier, De Sjaak. Fijn dat alles weer werkt 🙂
Mocht er in de toekomst nog iets zijn, open dan gerust een nieuw topic op de Community.

Uitgelicht topic