PSmits
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Wifibooster (stopcontact) snelheid laag via kabel

Hallo,

 

Sinds een paar maanden hebben we thuis een extra wifi booster gehaald (via stopcontact). Deze hebben we gehaald omdat het internet af en toe uitvalt maar dit is dus geen probleem meer, echter is de bekabelde versie van dit extra wifi punt laag. 

 

Als ik met mijn telefoon langs de booster sta, heb ik 150-160mbps.

Als ik met mijn telefoon langs de modem sta, heb ik 200mbps.

 

Als ik met mijn computer een kabel via de modem (direct, dus niet via de booster)  gebruik, heb ik 200mbps (echter is dit niet een permanente oplossing omdat dan de kabel door de huiskamer gaat)

Als ik een kabel van de modem aar het stopcontact wifi punt A trek, en vervolgens een kabel uit stopcontact punt B naar mijn computer doe, heb ik een snelheid van gemiddeld 25mbps.

 

Dit is niet per se een groot probleem voor video-playback, internetten en gamen, maar af en toe download of update ik spellen waarbij het wel uren scheelt, en dat het internet tijdens het downloaden onbruikbaar is.

 

Het gaat om de modem Ziggo Connect Box (Arris) en natuurlijk de wifi booster via stopcontact. Het abonnement dat we hebben is 200mbps download (laatst verhoogt naar 300mbps maar die metingen waren gedaan voor de upgrade). Hopelijk was dit genoeg informatie.

 

Met vriendelijke groet,

Peter

7 Reacties 7
Bert
Super Expert
Super Expert
  • 46700Reacties
  • 2820Oplossingen
  • 10224Likes

As het met wifi wel lukt om en goede snelheid te krijgen, is het vreemd dat het niet bedraad lukt.

Heb je al een ander UTP kabel geprobeerd tussen de B module en je computer?

PSmits
topicstarter
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Ja, in het begin hadden we een wifi kabel van 20 meter (dezelfde die ik direct van de modem naar de computer gebruikte waar ik 200mbps mee kreeg) en toen was de snelheid ook vrij laag.

Later had ik die dus vervangen met een kabel die beter paste bij de afstand (~2 meter) en hetzelfde probleem was aanwezig

 

Misschien wel een interessant dingetje. Als ik verbonden ben, geeft hij natuurlijk het juiste icoontje van bedraad internet maar de naam van dat netwerk is hetzelfde als het 2,4GHz netwerk. Kan het dan mogelijk zijn er alleen een 2,4GHz snelheid mogelijk is een of andere reden? Ik hoop dat dit duidelijk is, misschien een beetje verwarrend.

Bert
Super Expert
Super Expert
  • 46700Reacties
  • 2820Oplossingen
  • 10224Likes

Niet verwarrend, maar wel een vervelend probleem.

Even wat stappen die wel eens vreemde issues oplost, mocht je dat nog niet gedaan hebben.

1. De B module 30 seconden uit het stopcontact.

2. bij geen resultaat bij B module de resetknop 30 seconden ingedrukt houden.

 

Er zijn nog meer stappen, maar meestal is het met deze wel opgelost.

e.brugmans1
Meedenker
  • 10Reacties
  • 0Oplossingen
  • 5Likes

Ik had een Wifi voor in het stopcontact maar vond deze erg slecht werken en had vreselijk veel spijt dat ik deze gekocht had.  Heb hem aan iemand gegeven die er wel iets mee kon doen en hem dus blij gemaakt. Heb een andere genomen en heb deze gehuurd van Ziggo voor 1 euro per maand en werken dat die doet geweldig, het is er eentje met 3 antennes geweldig. 

AdMouwen
Stamgast
  • 55Reacties
  • 1Oplossingen
  • 6Likes

je moet wel het ethernet-icoontje zien, anders heb je niet lan-snelheid.... maar wifi stuk langzamer...

 

Mariska
Community Moderator
Community Moderator
  • 4248Reacties
  • 426Oplossingen
  • 1022Likes

Hi @PSmits en welkom op onze Community! 

Fijn om te lezen dat er al volop met je mee wordt gedacht om de snelheid weer omhoog te krijgen op je wifibooster. Ik ben benieuwd of de tips ook wat hebben opgeleverd en je verschil merkt, laat je het ons weten? 

PSmits
topicstarter
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Ik heb nog geen mogelijkheid gehad om het even te testen van de resetknop wifibooster. Dit kan vanavond wel. Ik heb wel de modem gereset maar dus niet de boosters zelf, ik heb ook de boosters uit het stop contact gedaan, een minuut gewacht en daarna ze er terug in gedaan maar met jammer genoeg geen resultaat, ditzelfde gold ook voor de modem zelf.

 

De wifibooster genoemd door e.brugmans1 is denk ik geen optie, omdat wifi vanuit de modem af en toe uitvalt (wat geen probleem is voor video playback door een buffer maar wel voor gamen/videogesprekken). Dit ligt daadwerkelijk aan de modem of apparaten eromheen omdat elk apparaat dit ervaart, laptop, meerdere telefoons, tv en dus mijn computer. Dit probleem had ik eerder opgebracht bij een monteur maar hij zei dat dit komt door de woonomgeving, zoals buren boven/naast/onder die een magnetron of iets dergelijke gebruiken. Alleen komt dit probleem de hele dag voor, ook na 2.00 's nachts. Om een of andere reden is het gebeurd het ook altijd rond 12.00 's en 1.00 's nachts naast door de dag heen. Dus ik vond de opmerking van de monteur een beetje vreemd, omdat er vooral ouderen wonen.

 

Verder kan er geen kabel getrokken worden van de modem naar mijn kamer, zonder obstructie in andere kamers. Ook zie ik gewoon altijd het icoontje van het ethernet als ik de kabel erin heb, en als ik dus test krijg ik 20-30mbps.

 

Ik zou verder niet weten wat ik zou kunnen doen, omdat we deze boosters hebben gehaald om juist een stabiel en snel (het liefst minimaal 150mbps+) internet te krijgen van het 200mbps (maar nu 300mbps) abonnement.

Uitgelicht topic