Rick.Bos
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Wifibooster inloggen

Gisteren WiFi booster draadloos geïnstalleerd en met enige moeite internet verbinding via iPhone en iPad mini. Vandaag ziet hij het netwerk (voldoende bereik) maar geeft steeds wachtwoord fout. Herstarten helpt niet.
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Heb je die fabrieksreset al geprobeerd?
Als de verbinding wegvalt, branden de lampjes dan op de booster anders dan wanneer je wel verbinding hebt?

Wellicht helpt het als je een ander WiFi kanaal instelt op de WiFi booster. Zie hier hoe dat moet.

Bekijk in context

14 Reacties 14
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Hoi Rick,

Dat is balen! Was je gisteren wel goed verbonden met de WiFi booster?
Of ben je nog niet verbonden geweest met de booster?

Kun je het netwerk vergeten zodat je opnieuw het wachtwoord moet invullen?

Groet,
Evert
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Hoi Evert, gisteren heeft het na installatie goed gewerkt. Ik heb ook het wachtwoord veranderd en daarna via iPhone en iPad ingelogd. Ik zal je suggestie proberen.
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Helaas netwerk vergeten helpt ook niet. Nu moet ik het met 1 streepje verbinding doen.
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Welke wifibooster heb je? Via het stopcontact of met internetkabel?

Wellicht helpt een fabrieksreset. Bij de WiFi booster via het stopcontact zit dat resetgaatje aan de zijkant, bij de WiFi booster via internetkabel zit het knopje aan de achterkant.
Na de reset moet je weer het standaard wachtwoord invullen.
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Voor de vierde maal de booster uit in er stopcontact en nu werk mijn iPhone. Raar verschijnsel.
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Verbinding na twee minuten weer verbroken en terug Nasr de hoofdrouter.
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Helaas heb ik dat ding gekocht omdat ik plat op bed lig. Schiet niet op zo en ik kan niet alles van hieruit regelen..
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Heb je die fabrieksreset al geprobeerd?
Als de verbinding wegvalt, branden de lampjes dan op de booster anders dan wanneer je wel verbinding hebt?

Wellicht helpt het als je een ander WiFi kanaal instelt op de WiFi booster. Zie hier hoe dat moet.

Bekijk in context

Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Fabrieksreset nog niet gedaan wel de unit bij de router rechtstreeks op een stopcontact geprikt, zaten twee verlengkabels tussen. lampjes branden zoals het moet en er zijn geen verschillen te zien. Hij maakt verbinding en verbreekt meteen weer.

we gaan verder proberen.
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Ah, dat kan inderdaad ook goed de boosdoener geweest zijn. De verlengkabel kun je gelukkig in de wifibooster steken 🙂

Kun je ook een pc/laptop bekabeld verbinden aan de booster? Om te testen of die wel de verbinding blijft houden
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Heb nu de fabrieksinstellingen terug gezet, het lijkt nu goed te werken. We wachten af.

bedankt voor de ondersteuning Evert.
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Ik hoor wel hoe het gaat ??
Rick.Bos
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Beste Evert.

Vandaag werkt alles zoals behoord.
Probleem opgelost.

Groet, Rick
Evert
Super Expert
Super Expert
  • 6772Posts
  • 772Oplossingen
  • 1659Likes
Hi Rick,

Fijn dat het nu goed werkt! Hopelijk blijft het zo, en anders weet je de weg hier te vinden 🙂

Bedankt voor de update en een fijne avond!
Evert

Uitgelicht topic