1
Vraag
2
Reacties
Shadin

Level 3
  • 13Posts
  • 1Oplossingen
  • 5Likes

Wifibooster gescheiden signalen/SSID ?

Ik heb het modem ingesteld met gescheiden 2.4 en 5.0 signalen. Noem maar SSID 2.4 en SSID 5.0. Ik heb op de tweede verdieping 2 pods met uitstekend signaal. De “middelste” pod is via een netwerkkabel aangesloten. De tv op het verste punt in huis kan alleen het 2.4 signaal vinden, het 5.0 signaal is te zwak.

 

Log ik aan in de buurt van het modem met mijn telefoon op de 2.4 zie ik bij de WiFi gegevens op de foon dat ik verbonden ben op 2.4 Ghz en log ik aan op 5.0 zie ik 5.0 GHz. Dit is wat ik ook zou verwachten.

 

Doe ik dit op 2.4 op de tweede verdieping zie ik op de foon dat ik verbonden ben met 2.4 maar wel met 5.0 GHz. Ik kan nog net het 5.0 signaal oppikken met de foon maar zo te zien is dit WiFi signaal van het modem afkomstig niet van de pod.

 


Kunnen  de pods geen gescheiden signalen doorgeven en moet ik weer naar 1 SSID terug?

 

Oplossing

Geaccepteerde oplossingen
Bert

Level 21
T.E.A.M.
  • 76357Posts
  • 5203Oplossingen
  • 22506Likes

"Maar ik vermoed dus dat ik op het modem beter voor beide SSID dezelfde naam kan geven en de Smart het maar uit moet laten zoeken?"

Als je de optimalisatie inschakelt, gebruikt het systeem alleen de naam van de 2,4 GHz voor allebei, je kunt met optimalisatie aan, geen verschil aanbrengen tussen de 2,4 en 5 GHz wifinaam.

Bekijk in context

8 Reacties 8
Bert

Level 21
T.E.A.M.
  • 76357Posts
  • 5203Oplossingen
  • 22506Likes

Als je de zeshoekige pods hebt, dan kunnen die alleen goed werken als de Ziggo Smart Wifi Kanaal optimalisatie op ingeschakeld staat.

Het is een mesh systeem wat zelf de apparaten over de 2,4 en 5 GHz verdeeld en aanstuurt en je apparaten over laat springen, maar dat werkt alleen als de Ziggo Smart Wifi Kanaal optimalisatie op ingeschakeld staat.

 

Op de pagina beveiliging kun je dan de beveiligingssleutel instellen.

Shadin
Topicstarter
Level 3
  • 13Posts
  • 1Oplossingen
  • 5Likes

De optimalisatie stond al aan. Maar ik vermoed dus dat ik op het modem beter voor beide SSID dezelfde naam kan geven en de Smart het maar uit moet laten zoeken?

Ik had het scheiden eigenlijk gedaan omdat de laptop niet altijd automatisch op 5.0 verbonden werd dus zo kon ik het afdwingen

Shadin
Topicstarter
Level 3
  • 13Posts
  • 1Oplossingen
  • 5Likes

Maar bovenal dank je voor je reactie Bert

Bert

Level 21
T.E.A.M.
  • 76357Posts
  • 5203Oplossingen
  • 22506Likes

"Maar ik vermoed dus dat ik op het modem beter voor beide SSID dezelfde naam kan geven en de Smart het maar uit moet laten zoeken?"

Als je de optimalisatie inschakelt, gebruikt het systeem alleen de naam van de 2,4 GHz voor allebei, je kunt met optimalisatie aan, geen verschil aanbrengen tussen de 2,4 en 5 GHz wifinaam.

Shadin
Topicstarter
Level 3
  • 13Posts
  • 1Oplossingen
  • 5Likes

Ok ik begrijp het. Ik ga kijken wat het beste werkt. Dank je Bert

Bert

Level 21
T.E.A.M.
  • 76357Posts
  • 5203Oplossingen
  • 22506Likes

Als je de optimalisatie uitzet, dan werkt het mesh systeem niet meer zoals het bedoeld is en kun je mogelijk geen goede verbindingen hebben bij de pods.

Shadin
Topicstarter
Level 3
  • 13Posts
  • 1Oplossingen
  • 5Likes

Alles naar 1 SSID teruggebracht en optimalisatie aan. Dank je nogmaals Bert

hans_willemsen

Level 1
  • 1Posts
  • 0Oplossingen
  • 1Likes

Net met de Ziggo WiFi specialisten overlegt: De standaard smart WiFi pods van Ziggo ondersteunen maar 1 SSID!!!

De pods worden automatisch verbonden met het standaard WIFi SSID. Je kunt dus niet bijv. een gastennetwerk toevoegen op de PODS!

Het is jammer dat Ziggo dat nergens communiceert. In overleg heb ik nu een set TP-links aangeboden gekregen van Ziggo, daar is het wel mee mogelijk!

succes 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic