VinnDiesel89
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 4Likes

Wifi van de Connectbox valt periodiek weg

hallo iedereen!

ik heb sinds een tijdje het probleem dat mijn wifi regelmatig weg valt en is ook niet zichtbaar als wifi punt voor een minuut ofzo en dit herhaalt zich steeds

heb alles geprobeerd hard reset etc maar niets maar dan ook niets wilt helpen

morgen komt er een monteur dus hoop dat hij het op kan lossen..

hebben meerdere mensen hier last van?

gr vincent
Uitgelicht
139 Reacties 139
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Daar gaat het echter over volledig herstarten modem, terwijl het probleem nu is dat alleen de WIFI wegvalt.

pieterdevlaam
Ha Pieter,
Inderdaad. Is iets anders, dat ik op het Forum recent ook regelmatig langs zie komen.
Ik denk dan: wat is dit nu weer met die ConnectBox?
Niet iedereen heeft last van die Restarts (of van jouw andere probleem), anders zou de Community vastlopen door de vele meldingen, denk ik zo.

Het probleem van jou e.a. hier, is behoorlijk scherp vastgesteld.
Dat andere, met die Restarts, nog niet: is er bv een verschil tussen Compal en Arris, etc?

En zo modderen we voort. Keep up the good spirit! Het zal goed komen.
Wanneer precies? Don't ask me!
Han
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Bij mij lijkt het wel te werken om de wifispots uit te zetten. Sinds gistermiddag is de wifi niet uitgevallen, dat is vrij uitzonderlijk
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Misschien duurt het erg lang alvorens de Spots uit zijn..................
Een hoopvolle reaktie rulingnose .
---------------------------------------------------------------------------------
Maybe that disabling of the Ziggo Hotspot can take 'some' time, before it can solve the problem.
This latest reaction of rulingnose gives some hope.

Gr Han
Tsela
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Hoi,

Net een account hier gemaakt om dit probleem uit te zoeken, ik ontdek dan dat het probleem heel algemeen is! Ik ben net (sinds 5 november) verhuisd naar Amsterdam (dus oud-UPC gebied), en een nieuwe ConnectBox van Ziggo gekregen (ARRIS model TG2492LG-ZG) om die hier aan te sluiten (we zaten eerst in Assen, en konden ons Mediabox wel meenemen maar niet de ConnectBox die we daar gebruikten). Sinds die aangesloten is hebben we ook last van dezelfde WiFi-uitval dat door iedereen hier is omschreven. WiFi valt uit, SSID niet meer zichtbaar, en dan na twee tot drie minuten maximum komt ie weer aan. Het gebeurt vaak maar zonder regelmaat (soms elke tien minuten, soms uren voordat het weer gebeurt), en ik heb al alles geprobeerd zonder succes. Omdat mijn vaste computer ook via de WiFi op Internet is aangesloten (via een Wireless Bridge) is het heel irritant!

Nu begrijp ik dat WiFiSpots uitschakelen lijkt het probleem te verhelpen. Dat ga ik uitproberen, maar ik hoop dat het probleem op een betere manier kan worden opgelost, omdat ik graag WiFiSpots gebruik!

Wat moet ik verder doen, moet ik ook de Ziggo helpdesk inschakelen, of kan het via hier?

Groeten,
Christophe
Tsela
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
OK, er is wat raars aan de hand: ik probeer WifiSpots uit te schakelen op de Mijn Ziggo site, maar het lukt niet. Ik zet het uit en klik op "bevestigen", maar ik krijg geen email met bevestiging, en als ik Mijn Ziggo afsluit en weer openmaak is WifiSpots gewoon weer aan! Wat is er aan de hand?
Bert
Super Expert
Super Expert
  • 46923Reacties
  • 2830Oplossingen
  • 10254Likes
Goede vraag, misschien kan de chat je verder helpen Tsela

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Tsela
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Bedankt Be rt, het lijkt nu opgelost. De bevestigingsemail is uiteindelijk wel gekomen (wel met een halfuur vertraging) en ik had toch de helpdesk gebeld om daarover te vragen. Op de mail staat dat het 24 uur kan duren voordat de wijziging op de Mijn Ziggo pagina zichtbaar is. Beetje vreemd, maar ja. "Ziggo" is verdwenen van de lijst SSIDs als ik een WiFi scan doe, dus ik ga ervan uit dat het inderdaad uit is.

Nu is het afwachten of de WiFiSpots uitzetten inderdaad helpt. In ieder geval nemen ze dit probleem serieus, dit werd afgekondigd (samen met de tijdelijke oplossing) op het bandje zelf, en de medewerker zei dat ze echt hard bezig zijn een oplossing te vinden. Nou, we zien het wel.

Groeten,
Christophe.
kawazxr
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
Ook hier sinds vorige week het steeds wegvallen van de WIFI verbinding (willekeurig) op de witte connectbox (voormalig UPC gebied), net de helpdesk gebeld en er wordt een nieuwe connectbox opgestuurt. Nog gevraagd of dit bekend is maar dit werd ontkend nu lees ik dat er heel veel klachten hierover zijn (zelfs in de krant zie ik net) , hopelijk gaat de nieuwe connectbox helpen al hoeft dit niet na de ervaringen hiervoor gelezen te hebben (wordt vervolgd).

Groet Pieter
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Na ruim 24uur kan ik langzaam toch wel concluderen dat het uitzetten van de wifispots het probleem verhelpt. Wifi is nog steeds niet uitgevallen.
Xawery
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
Ook hier dezelfde voorzichtige conclusie. Wifispots uitgezet rond de middag, tot nu toe geen uitval. Het was met name te merken met online gamen - net een paar potjes gespeeld en er was niets aan de hand. Ben dus hoopvol 🙂
Anne H
Community Developer
Community Developer
  • 3690Reacties
  • 207Oplossingen
  • 1268Likes
UPDATE: De oorzaak bleek een verkeerd geconfigureerde wifispots beveiligingsfunctie te zijn. Deze is 9 december aangepast. Iedereen kan wifispots weer aanzetten in Mijn Ziggo, de wifi valt dan niet meer periodiek weg 🙂

kawazxr wrote:
Ook hier sinds vorige week het steeds wegvallen van de WIFI verbinding (willekeurig) op de witte connectbox (voormalig UPC gebied), net de helpdesk gebeld en er wordt een nieuwe connectbox opgestuurt. Nog gevraagd of dit bekend is maar dit werd ontkend nu lees ik dat er heel veel klachten hierover zijn (zelfs in de krant zie ik net) , hopelijk gaat de nieuwe connectbox helpen al hoeft dit niet na de ervaringen hiervoor gelezen te hebben (wordt vervolgd).

Groet Pieter
Dat is jammer! Want het probleem was al bekend en de workaround - wifispots tijdelijk uitzetten - ook. De helpdesk heeft dezelfde database dan wij moderators, de modemruil had voorkomen kunnen worden.
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Top, ga het weer aanzetten.
peterwb
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 0Likes
domih wrote:
Ik ervaar hetzelfde probleem.

Bekabeld blijft wel werken(al werkt dat ook niet helemaal lekker, hij lijkt niet alles door te laten, Runescape valt meerdere keren per uur een minuut lang uit terwijl andere internetdiensten blijven werken en ook werkt twitch heel slecht. Speedtest is wel goed)

Klantenservice gebeld, die erkende niet dat het een vaker voorkomend probleem is, al lijkt uit de forumosts van wel. Ze gaven aan dat het vermoedelijk aan de wifi van de buren lag en dat die mij wegdrukken. Aangegeven dat ik zelf denk dat dat niet het geval is, en uiteindelijk van de vriendelijke medewerker een nieuw modem gekregen. Op het nieuwe modem bekabeld nog niet getest, maar draadloos valt wel nog steeds weg.

Wat me bij het uitvallen van draadloos zojuist opgevallen is(heb het net weer ervaren), is dat als ik inlog op het modem, hij "denkt" dat het een eerste installatie is. Hij vraagt me het wachtwoord in te geven en dat die onderop de box staat terwijl ik moet inloggen met het wachtwoord dat ik zelf gemaakt heb. Vervolgens geeft hij aan dat ik het SSID en wachtwoord kan wijzigen.

Ik hoop dat dit probleem snel opgelost kan worden. Ik vind het vervelend dat ik vooral bij het gamen niet kan vertrouwen op mijn netwerk.

Ik ga proberen de netwerknaam van 5ghz te wijzigen, in de hoop dat dat het probleem oplost.
peterwb
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 0Likes
Ook bij mij valt de wifi telkens weer naar 25 mbit vorige week is de monteur geweest en toen bleek dat ef een kast in de straat was aan gereden door een auto,en was het een en ander beschadigd,de kast is vernieuwd,en de wifi weer boven de 60 mbit,toch tekens moet ik telkens de witte ziggo modem herstarten om dat de wifi terugvalt.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
peterwb
Lijk me ook een idiote samenloop van omstandigheden.
Het probleem van anderen hier, lijkt nu wel opgelost.
Het probleem: de 2.4 en 5Ghz wifi netwerken vallen gelijktijdig weg en zijn dan niet meer zichtbaar in de lijst met beschikbare netwerken, terwijl bekabeld internet blijft werken.

Eerst was het uitzetten van je Ziggo Hotspot hier een gevonden en geadviseerde workaround. Dwz wel een flink tijdje wachten alvorens dat uitzetten effectief wordt.
Nu is dit niet meer nodig....... Hotspot kan weer aangezet worden.

Bij jou nog steeds hetzelfde probleem? Probeer eerst de Hotspot uit te zetten, ..etc .... en laat weten wat er gebeurt.

Gr Han
Rolandwiegel
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 1Likes
Ziggo heeft vorig weekend een landelijke firmware update op de witte Router Arris gezet...
Ik heb met de klantenservice geemaild over al mij WIfi problemen.
Toen kwamen ze met dit verhaal....

Ik gaf aan dat ik wekenlang issues heb met het wifi ontvangst en waarom geven jullie dit niet aan op de website als mensen wekenlang problemen hebben? dan weten we dat tenminste....
Ja daar kon meneer geen antwoord op geven want ze wisten niet wat voor "probleem" ik had.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Wacht even. Gaat dit wel over het probleem van dit Topic?
Dat is 1 maand geleden begonnen.
Het is volgens mij uiteindelijk opgelost.
https://community.ziggo.nl/internetverbinding-102/wifi-van-de-connectbox-valt-periodiek-weg-33559/index5.html#post345132
En niet met een Update van de Firmware, vorig weekend.

Vlgs mij gaat waar jij het over hebt over iets anders.
Ben wel benieuwd naar details hierover.
Rolandwiegel
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 1Likes
Dat is mij verteld door de klantenservice vorige week maar volgens mij worden we allemaal dom gehouden
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Ja dat denk ik ook. Het woord 'expres' wil ik niet gaan gebruiken. Eerder 'onbeholpenheid'. Meestal weet de Helpdesk helemaal van niets, maar je kunt iemand treffen.....
Er is weinig bekend over de Update policy.
Soms zie je ineens een explosietje van gelijke klachten, hier, en denkt dan ............
wie nog meer..... is er een Update gaande die maar beter afgestopt kan worden?
Ik heb recent eens gevraagd aan een Ziggo Moderator of hier meer inzicht in is te krijgen. Dan kun je makkelijker klachten behandelen, toch?
Die weten het ook niet precies. Laat staan dat er publieke info over is.
En zo modderen we voort.

Schrale troost: de meeste klanten merken niks of klagen niet.
Rolandwiegel
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 1Likes
Ja maar ik doe ook niet moeilijk over een storing....maar als je 2 maanden aanmoddert met een monteursbezoek en het vervangen van een wandcontactdoos en een router en opeens valt je wifi weg wat eerst niet gebeurde dan ga je wel denken of je spoken ziet....
2 maanden lang...en ook compensatie gekregenvan Ziggo, dat is wel hel erg netjes.
Maar wij betalen er genoeg voor.
En als je dagelijks 6 Wifi uitvallen hebt en je hebt je internet ook weleens nodig voor je werk dan is dat behoorlijk vervelend.

Uitgelicht topic