VinnDiesel89
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 4Likes

Wifi van de Connectbox valt periodiek weg

hallo iedereen!

ik heb sinds een tijdje het probleem dat mijn wifi regelmatig weg valt en is ook niet zichtbaar als wifi punt voor een minuut ofzo en dit herhaalt zich steeds

heb alles geprobeerd hard reset etc maar niets maar dan ook niets wilt helpen

morgen komt er een monteur dus hoop dat hij het op kan lossen..

hebben meerdere mensen hier last van?

gr vincent
139 Reacties 139
NTRotterdam
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
Ik heb gisteren de hele dag geen uitval van het WiFi signaal gehad.
Ik heb Netflix gestreamd en remote werkzaamheden, via een VPN, uitgevoerd voor m'n werk.
Ik blijf het nog een tijdje monitoren.
Anne H
Community Developer
Community Developer
  • 3661Reacties
  • 204Oplossingen
  • 1229Likes
Goedemorgen,

Op verzoek van onze Engineers ontvangen we graag antwoord op de onderstaande vragen van jullie.

Er is een een vermoeden waar het probleem mee te maken heeft. Het is nog onduidelijk waarom dit alleen in voormalig UPC gebied gebeurd, want als de vermoedelijke oorzaak klopt dan zou het ook in andere netwerk segmenten moeten gebeuren begrijp ik uit de communicatie met de Engineers. Maar uit dat gebied zien we geen enkele meldingen, ook kunnen we het zelf (nog) niet reproduceren.


  • Gebruik je Android apparatuur?
  • Graag ook Merk/type Android device en de geïnstalleerde Android versie:
  • Staat Wifispots aan?
  • Is de Netwerknaam (SSID) van je wifi wel zichtbaar tijdens de uitval?
  • Geschatte datum waarop het probleem is ontstaan:
  • Op welke datum/tijdstippen ervaar je uitval?
  • Ben je bereid mee te werken aan het testen van tijdelijke aanpassingen op je modem (andere Firmware, aangepaste instellingen?) Dit kan tijdelijk meer problemen opleveren!


We hebben daarnaast ook het mac-adres van de modem nodig, dat kunnen we vinden aan de hand van je klantnummer. Die moet je nooit online plaatsen. Iedereen die bovenstaande lijstje in het topic heeft beantwoord stuur ik daarom een privébericht met het verzoek je postcode, huisnummer en klantnummer door te geven.
pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
Anne H Ziggo wrote:
Goedemorgen,

Op verzoek van onze Engineers ontvangen we graag antwoord op de onderstaande vragen van jullie.


Bedankt voor je voorstel. Hierbij mijn antwoorden:

- Ik gebruik Android apparatuur
- Samsung Galaxy S7 met Android 8.0 en Samsung Galaxy S6 met Android 6.0.1
- Wifispots gebruiken wij niet, maar bij inloggen op Mijn Ziggo zag ik wel dat het aan staat (zie afbeelding)
- Netwerknaam is tijdens uitval volgens mij ook niet zichtbaar, maar dit weet ik niet zeker. Wel weet ik dat de netwerken (zowel 2,4Ghz als 5Ghz) sowieso vaak niet zichtbaar zijn, als je met een 'vreemde' telefoon verbinding wil maken
- Probleem is ontstaan op het moment dat we het nieuwe modem (TG2492LG-ZG) in gebruik namen op 03-12-2018
- Dit is moeilijk te monitoren, omdat een van ons fulltime werkt en de ander niet de hele dag op WIFI zit. Maar het gebeurt sowieso dagelijks, soms een paar keer per uur
- Ik ben bereid mee te werken aan het testen van tijdelijke aanpassingen, maar graag ontvang ik per test een inschatting van de mogelijke problemen die door de aanpassing optreden
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Ik heb ook sinds 2 a 3 week last van dit probleem. Onderstaand mijn antwoorden:


  • Ik gebruik Androidapparatuur
  • Samsung Galaxy A3 uit 2016. Android 7.0
  • Wifispots gebruik ik niet, maar staan zo te zien wel aan in Mijn Ziggo
  • Netwerknaam is niet zichtbaar op moment van uitval
  • Ergens rond 20 november 2018 misschien al wel iets eerder
  • Heel random uitval, verschillende momenten per dag
  • Zolang ik niet teveel hinder ondervind, wil ik wel meewerken aan updates
Anne H
Community Developer
Community Developer
  • 3661Reacties
  • 204Oplossingen
  • 1229Likes
Bedankt voor de voorbeelden. Er is meer bekend.

Het uitzetten van wifispots in Mijn Ziggo verhelpt volgens ons de uitval, kunnen jullie dat bevestigen?

Wij werken ondertussen verder aan het onderzoek waar het het kortstondige modem uitval precies vandaan komt.
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Ik zal het vanmiddag in ieder geval testen als ik thuis ben
caonima
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
Hello,
For past two weeks, i have the problem that my wifi regularly falls away and is also not visible as wifi point for few minutes or so. It is really annoying as the wifi goes off very often.

And my connectionbox is Compal CH7465LG-ZG. I live in Rotterdam Blijdorp.

Can someone help on this problem? Otherwise we have to switch to other wifi supplier.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3447Likes
Hi caonima
This Topic is at least used to collect severe problems like yours for investigation.
The latest suggustion for a workaround is: Turn off Ziggo Hotspots.
Can imagine that your reaction could be: WTF is Ziggo Hotspots?
Come back here and I will try to explain.
Han
caonima
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
hanh wrote:
Hi caonima
This Topic is at least used to collect severe problems like yours for investigation.
The latest suggustion for a workaround is: Turn off Ziggo Hotspots.
Can imagine that your reaction could be: WTF is Ziggo Hotspots?
Come back here and I will try to explain.
Han

hanh Thank you so much for quick reaction. How can I turn off Ziggo Hotspots?
Bert
Super Expert
Super Expert
  • 43681Reacties
  • 2540Oplossingen
  • 9317Likes
caonima in Mijn Ziggo -> Producten -> Internet -> scroll down to WifiSpots and disable behind WifiSpots AAN klik and there will be UIT what meens Disabled.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3447Likes
Well, my good community friend Be rt explains it beforehand.
Can you cope with this?
Let us know. Especially also in case it solved your problem!
Han
pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
Ik heb Wifispots uitgezet. En bevestiging ontvangen via mail.
Kan nog wel 30 minuten duren voordat hij is doorgevoerd, zie afbeelding.
Moet ik het modem nog herstarten om de wijziging te activeren?

pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
???
Heb om 15:00 Wifispots uitgezet en daarna in PB mijn adresgegevens en klantnummer aan Anne H Ziggo gegeven om aanpassingen te testen.
Nu slaat sinds 15:15 mijn Connect Box op hol en heb ik helemaal geen internet meer. Reset werkt ook niet... What's happening??
pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
OK, heb nu sinds een half uur weer internet.
Er lijkt een firmware-update te zijn gedaan. Ik moest alles opnieuw instellen.
Of had het misschien te maken met storingen? Zie afbeelding

hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3447Likes
Beste Pieter,

Als ik het wist. Bekijk wat er gebeurt.
rulingnose
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
rulingnose wrote:
Ik zal het vanmiddag in ieder geval testen als ik thuis ben

Voor zover ik kan nagaan is mijn wifi nog niet weggevallen sinds een uur of 4.
caonima
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes
hanh wrote:
Well, my good community friend Be rtBe rt explains it beforehand.Be rt
Can you cope with this?
Let us know. Especially also in case it solved your problem!
Han

hanh I tried turning off Wifispots. However, the wifi connection still falls away from time to time, even more frequently than before.. Now I am desperate...
Rolandwiegel
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 1Likes
Herkenbaar probleem!
Ik had tot een aantal maanden geen probleem met WIFI nu opeens wel.
Uitvallers ook op mijn mobiel beneden, enkele meters van mijn Arris router af.
Ik wil nu mijn boven etage die open is van de eerste etage (vide) bekabelen want ik ben helemaal klaar mee.
Ik haal bij verbining 30mbit van de 40mbit, dan denk ik...de afstand valt dus wel mee.
Ik vertrouw eerlijk gezegd die Arris router niet meer en Ziggo heeft al een keer een nieuwe opgestuurd.
Ik overweeg dus ook zelf maar eeen TP link router aan te schaffen want ik word er eerlijk gezegd niet goed van met die Arris Router.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3447Likes
caonima wrote:
hanh I tried turning off Wifispots. However, the wifi connection still falls away from time to time, even more frequently than before.. Now I am desperate...

caonima
Ok. I understand your feelings. The problem is that other Ziggo customers, like me, can't help you out on this.
You'll have to wait for a Ziggo Moderater that will give an update here about a solution for the problem you and others experience on the ConnectBox. Work is in progress.........,but can take some time.

There's however also a fast brute force solution possible. Buy a decent Router with Wifi and let Ziggo put the ConnectBox in Bridge Mode; only the Cable Modem in the Box will be in use afterwards- for Internet and telephony services. You will become the boss in your network with your own Router equipment.
Not everybody will appreciate this approach. Is this something for you?
Regards, Han

Note.
If you decide using an own Router, contact the 24/7 365:
www.ziggo.nl/chat
for a request to put your ConnectBox in Bridge Mode.
pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
Bij mij heeft uitschakelen WIFIspots ook geen effect. WIFI blijft om de zoveel tijd uitvallen.

Iets soortgelijks stond op nu.nl trouwens:

https://www.nu.nl/internet/5616074/modems-van-vodafoneziggo-klanten-herstarten-spontaan.html

Daar gaat het echter over volledig herstarten modem, terwijl het probleem nu is dat alleen de WIFI wegvalt.

Zit nu in chat met Ziggo. Had mijn Compal Connect Box nog niet retour gestuurd, dus ik ga vragen of ze daarop internet weer kunnen openzetten.
Dan stuur ik de Arris lekker weer retour

Uitgelicht topic