VinnDiesel89
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 4Likes

Wifi van de Connectbox valt periodiek weg

hallo iedereen!

ik heb sinds een tijdje het probleem dat mijn wifi regelmatig weg valt en is ook niet zichtbaar als wifi punt voor een minuut ofzo en dit herhaalt zich steeds

heb alles geprobeerd hard reset etc maar niets maar dan ook niets wilt helpen

morgen komt er een monteur dus hoop dat hij het op kan lossen..

hebben meerdere mensen hier last van?

gr vincent
139 Reacties 139
ArChie.DVB
Gedreven Liefhebber
  • 1306Reacties
  • 19Oplossingen
  • 551Likes
Huizinga wrote:

Heel veel informatie maar ik ga even terug naar het probleem waar dit topic mee begon. Wegvallende wifi.

Heb je er ook aan gedacht dat een modem op het moment dat deze als gevolg van een reset van de kabel interface misschien ook de WLAN adapter tijdens de reset uitschakelt tot er weer een werkende internet verbinding is?

Voor wie af en toe een T3 foutmelding in zijn modem ziet staan. Ik zou me er niet druk om maken. Mocht je dagelijks een hele berg van deze T3 foutmeldingen zien dan zou ik even bij de klantenservice langs gaan om je signaal te laten controleren.

Tja, ze hebben kennelijk bij CableLabs besloten om dergelijke DOCSIS foutmeldingen voor de grap verplicht het level Critical te geven?
Huizinga
Expert
Expert
  • 1053Reacties
  • 59Oplossingen
  • 202Likes
ArChie.DVB wrote:

Huizinga wrote:
Heel veel informatie maar ik ga even terug naar het probleem waar dit topic mee begon. Wegvallende wifi.
Heb je er ook aan gedacht dat een modem op het moment dat deze als gevolg van een reset van de kabel interface misschien ook de WLAN adapter tijdens de reset uitschakelt tot er weer een werkende internet verbinding is?


Volgens mij heb ik het niet over een reset gehad. Maar het klopt wel; als je modem reset of opnieuw opstart dan je wifi dus ook. Maar dit is niet specifiek voor wifi.

Voor wie af en toe een T3 foutmelding in zijn modem ziet staan. Ik zou me er niet druk om maken. Mocht je dagelijks een hele berg van deze T3 foutmeldingen zien dan zou ik even bij de klantenservice langs gaan om je signaal te laten controleren.
Tja, ze hebben kennelijk bij CableLabs besloten om dergelijke DOCSIS foutmeldingen voor de grap verplicht het level Critical te geven?


Een T3 foutmelding betekend dat deze geen antwoord krijgt vanuit het CMTS. Dit wordt vaak door ruis op het signaal veroorzaakt; veelal op de upstream. Het modem zal dan opnieuw een verzoek naar het CMTS sturen. Dit gebeurt in een fractie van een seconde. Als het modem dan wel verbinding krijgt zal de T3 zich niet herhalen en is er dus niet zoveel aan de hand. Is er veel ruis op de lijn dan zullen de T3's zeker vaker voorkomen en zal er geschakeld moeten worden. Dat betekend vaak een monteur.
Mark
Community Moderator
Community Moderator
  • 5327Reacties
  • 607Oplossingen
  • 1955Likes
UPDATE 10-12: De oorzaak bleek een verkeerd geconfigureerde wifispots beveiligingsfunctie te zijn. Deze is 9 december aangepast. Iedereen kan wifispots weer aanzetten in Mijn Ziggo, de wifi valt dan niet meer periodiek weg 🙂

*** *** ***
Sommige van jullie zullen last hebben van signaalproblemen, maar ik denk niet dat deze te maken hebben met de storing die hier gemeld wordt gezien het feit dat wifi wegvalt terwijl bekabeld blijft werken. Laten we docsis signaalproblemen daarom alsjeblieft buiten dit topic houden.
Ervaar je een docsis signaalprobleem en kom je er niet uit met de Klantenservice? Start dan een nieuw topic.

Het probleem: de 2.4 en 5Ghz wifi netwerken vallen gelijktijdig weg en zijn dan niet meer zichtbaar in de lijst met beschikbare netwerken, terwijl bekabeld internet blijft werken.
Alle voorbeelden tot nu toe komen uit voormalig UPC gebied en hebben allemaal een Arris Connectbox, verdere overéénkomsten heb ik nog niet kunnen ontdekken.

Dit is inmiddels aangemeld als incident voor verder onderzoek met dank aan alle voorbeelden die ik uit dit topic heb kunnen verzamelen. Met andere woorden: met dank aan jullie wordt dit verder onderzocht!

Bekijk in context

ajharthoorn
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
Mark Ziggo Ik heb het nieuwe modem vandaag geïnstalleerd, netwerken van 2.4 en 5 allebei een aparte naam gegeven & kanalen handmatig vastgezet, echter valt de WiFi nog steeds af en toe uit. Het bekabelde netwerk netwerk blijft wel gewoon functioneren.

Is dit type modem het enige modem wat er bij Ziggo wordt gebruikt of zijn er nog andere types?
tarnbik
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
Mark Ziggo Ook ik heb er sinds een maand last van dat WiFi uitvalt op al mijn devices en bedraad blijft werken en ook ik woon in exUPC gebied. Sinds een maand ook de simpele mediabox (omdat ik Movies en Series L gratis kon krijgen via Vodafone en On demand niet werkt in UPC gebied op een CI+ kaartje) gekregen, maar kan me nauwelijks voorstellen dat dat verband met elkaar heeft.
Bottomline: WiFi heeft perfect gewerkt tot ongeveer maand geleden. Wat is ongeveer de response tijd van het uitzoeken van een incident en dat je dus een update kan geven?
ice0angel
Raadgever
  • 95Reacties
  • 1Oplossingen
  • 22Likes
Heb mijn "oude" router maar uit de kast gehaald om te kijken als het zelfde euvel hebt.
en wifi van CB uit gezet, nu iets meer dan 24h verder nog geen onder breking gehad van het wifi signaal zowel op 2.4G als 5G .

De oplossingen die wordt aangedragen zijn niet de oplossingen voor het weg vallen van de wifi en zit daarom ook wer aan te denken om naast de modem gewoon weer een Router te behouden als standaard config.
Xawery
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
Mark Ziggo wrote:

Het probleem: de 2.4 en 5Ghz wifi netwerken vallen gelijktijdig weg en zijn dan niet meer zichtbaar in de lijst met beschikbare netwerken, terwijl bekabeld internet blijft werken.
Alle voorbeelden tot nu toe komen uit voormalig UPC gebied en hebben allemaal een Arris Connectbox, verdere overéénkomsten heb ik nog niet kunnen ontdekken.


Ook hier hetzelfde probleem: ex-UPC gebied, Arris Connectbox, beide netwerken (verschillend benaamd) vallen meermaals per dag voor 30 sec - 1 min uit, ook ongeveer sinds een maand. Ben benieuwd naar verdere updates... en wacht nog even met helpdesk bellen, anders loopt het onnodig uit op een nieuw modem.
ice0angel
Raadgever
  • 95Reacties
  • 1Oplossingen
  • 22Likes
Vandaag monteur langs geweest en CB Arris om geruild voor compal box in de hoop nu wel goed blijft doen ook de monteur had er ook over dat hij veel problemen herkent met weg vallende wifi signaal.
NTRotterdam
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
ice0angel wrote:
Klopt het dat je bij verbonden apparaten specifiek bij wifi apparaat 2x in de lijst staat ?
bij bij bedraad staat aangesloten apparaat 1x 😕

Ik heb gisteren Ziggo aan de lijn gehad en heb aangegeven dat dit bij mij ook het geval is. Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is. Wellicht heeft dit er dus ook mee te maken.

Ze nemen dit nu in ieder geval mee in het onderzoek.

Mij is verteld te wachten tot woensdag. Als er dan nog geen verbetering is, bel ik weer en zal ik het hier laten weten.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.


Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Han
NTRotterdam
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
hanh wrote:

Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.
Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Hanh
Als dat zo is dan
Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.


Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Han
Dan hopen we maar dat dit snel opgelost gaat worden 🙂
Wilco07
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
Hallo.

Ik heb dezelfde problemen. Wifi (2.4 en 5) vallen ook regelmatig weg. Bekabeld blijft wel werken. Monteur is al een paar keer geweest. 2 maanden geleden weer een nieuwe connect box gekregen (3e) Gaat dan een tijdje goed, maar dan is het weer dagen waardeloos. Alle kabels zijn door de monteur nagekeken en doorgemeten. Alle kabels zijn van de goede kwaliteit, dus geen vreemde "instralingen" door slechte kwaliteit kabels. Alle symptomen hierboven herken ik. 2.4 en 5 hebben verschillende benamingen. Het maakt ook niet uit of ik 2.4 of 5 Ghz gebruik. Ik hoop dat er snel een goede en definitieve oplossing komt.
Jimmy J.
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
Hallo iedereen,

Ook hier exact hetzelfde probleem. Een ex-UPC gebied met een ConnectBox met wegvallend Wifi. Het 2,4 en 5 GHz kanaal hebben een unieke SSID en een vastgesteld kanaal. WiFi valt soms 30 seconden helemaal weg, terwijl de kabelverbinding 100% blijft werken.

Ik moet nog op nader onderzoek uitgaan, maar ik lijk het alleen te ervaren als de Apple Macbook van mijn vriendin aanstaat (al valt de WiFi volledig weg, dus alle andere apparaten hebben er dan ook last van). Probleem lijkt ook ongeveer een maand aan de orde te zijn. Hiervoor een jaar lang geen problemen met het netwerk gehad.

Zal het topic in de gaten houden omtrent updates!
Xawery
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes
Nog even een toevoeging: ik had hier nog een ziggo wifi booster liggen (zo'n booster via het stopcontact) die ik niet gebruikte. Heb 'm aangesloten op het modem, en hij levert een prachtig stabiel wifi netwerk op, terwijl de wifi netwerken op het modem zelf blijven wegvallen.

Lijkt dus niet te liggen aan verstorende omgevingsfactoren, want dan zou het netwerk van de wifi booster er ook last van hebben...
VinnDiesel89
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 4Likes
word er nu wel aan een oplossing gewerkt?

het komt nu veel meer voor vooral savonds.. om de 5 minuten valt het hele wifi signaal weg..

hoop snel dat het gefikst word!

gr vincent
Nouloe
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes
Hier ook in het Oud-UPC gebied, en ook sinds een maand last van het wegvallen van de wifi verbinding, terwijl bekabeld blijft werken.
Bobskini
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
Hallo,

Heb 1 jaar lang nergens last van gehad. Twee weken geleden begon de ellende met een nieuw modem van Arris. Heb sinds gister een vervangend modem gekregen, ook een Arris, wederom ellende. Wifi valt om de 5 a 10 minuten weg.
pieterdevlaam
Stamgast
  • 46Reacties
  • 0Oplossingen
  • 17Likes
Dag allen, hanh attendeerde mij op dit topic.
Hierbij ook mijn melding van hetzelfde probleem, nadat Connect Box vervangen is:

Met de nieuwe Connect Box (model TG2492LG-ZG) valt de WIFI regelmatig uit.
Connect Box, AOP en coax waren vorige week vervangen i.v.m. interferentie.
Zie voor netwerkhistorie, downstream- en upstreamwaardes:
https://community.ziggo.nl/internetverbinding-102/wifi-tg2492lg-zg-valt-regelmatig-weg-34521
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
pieterdevlaam
Leuk je hier weer te ontmoeten!
De gegevens over je Modem doen er er hier niet toe.
We hebben samen vastgesteld dat jouw probleem past op dit Topic:
wegvallende Wifi & netjes doorlopende bekabelde verbinding.
Mark schreef:
Laten we docsis signaalproblemen daarom alsjeblieft buiten dit topic houden.

Maakt verder niet uit, dat je dit deed.
Je kunt in je eerste Topic rustig doorgaan over onderzoek naar een evt probleem met de Internetverbinding, die gelukkig niet wegvalt.
Ik zal daar een nieuwe reaktie over geven.
Gr Han
MeGAmeul
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 0Likes
Ook hier helaas dezelfde problematiek met de ConnectBox in een voormalig UPC-gebied. Recent overgestapt van OnsBrabantNet (daarna KPN) naar Ziggo voor internet en telefonie, maar hier dus niet zo blij mee. Heb voor nu Wifibooster (via internetkabel) die voor boven bedoelt was even in de meterkast gehangen en draadloos op de ConnectBox uitgeschakeld in de hoop dat iig de wifi stabiel blijft.

Uitgelicht topic