Akkie103
Meedenker
  • 14Reacties
  • 1Oplossingen
  • 7Likes

Wifi valt steeds weg

Ruim een week is er een slechte wifi internetverbinding. Connectbox al meermaals gereset. Regelmatig van de stroom af. Bekabeling volgens boekje. Al 23 jaar klant en deze problemen nooit gehad. 

TV “stottert”. Blokbeeld. Heel vervelend. Iemand de gouden tip? Alvast bedankt voor het meedenken. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Akkie103
topicstarter
Meedenker
  • 14Reacties
  • 1Oplossingen
  • 7Likes

Goedenavond beste mensen. Dank voor jullie reacties. 

het probleem is opgelost. Er was een probleem met de bekabeling. 

daarnaast hebben wij 2 wifipods geïnstalleerd en sindsdien een prima verbinding. 

de wifipods zijn geen overbodige luxe ( nieuwbouwwoning, zonnepanelen). 

nogmaals dank!

Bekijk in context

5 Reacties 5
Bert
Super Expert
Super Expert
  • 46674Reacties
  • 2817Oplossingen
  • 10221Likes

Dat lijkt een signaalprobleem.

 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 13Oplossingen
  • 157Likes

Hi @Akkie103 goed dat je aan de bel trekt! Ik heb even voor je gekeken en het signaal wat binnenkomt ziet er niet goed uit. 

Zou je zoals @Bert aangeeft met ons een foto kunnen delen van het aansluitpunt? 

 

Akkie103
topicstarter
Meedenker
  • 14Reacties
  • 1Oplossingen
  • 7Likes

Hartelijk bedankt. Ik stuur een foto na vakantie😊

Akkie103
topicstarter
Meedenker
  • 14Reacties
  • 1Oplossingen
  • 7Likes

Goedenavond beste mensen. Dank voor jullie reacties. 

het probleem is opgelost. Er was een probleem met de bekabeling. 

daarnaast hebben wij 2 wifipods geïnstalleerd en sindsdien een prima verbinding. 

de wifipods zijn geen overbodige luxe ( nieuwbouwwoning, zonnepanelen). 

nogmaals dank!

Bekijk in context

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 13Oplossingen
  • 157Likes

Hi @Akkie103, wat super dat je al de oorzaak had weten te achterhalen! Fijn dat het nu een stuk beter werkt, en dat je ook blij bent met de wifipods 🙂 

Hopelijk kan je vanaf nu weer lekker genieten van een stabiele verbinding!

Uitgelicht topic