MJS1
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Wifi uitzetten op Mediabox bij Deco M4

Zojuist installeerde ik de Deco M4. Op de Horizon Mediabox moet ik het wifisignaal uitzetten. Dat lukt bij 5Ghz, maar niet bij 2.4 Ghz. De volgende melding verschijnt: Wifi uitschakelen is niet mogelijk wanneer het bestaande thuisnetwerk is verbonden via de Wifi-interface. 

 

Wat deed ik fout en wat moet ik nu doen om ook die 2.4 uit te zetten? 

2 Oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 5012Posts
  • 271Oplossingen
  • 1662Likes

Misschien helpt terugzetten naar fabrieksinstellingen. Dit staat los van de instellingen van router en WiFi AP welke getoond worden in de webinterface, maar zou de 'koppeling met het thuisnetwerk' ongedaan moeten maken.

 

Als het daarna nog niet lukt, kun je vanuit de webinterface ook nog de fabrieksinstellingen terugzetten.

Bekijk in context

MJS1
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Dank @tobiastheebe en @DON PAPA ! Ik heb de mediabox idd teruggezet naar de fabrieksinstellingen, en toen lukte het wel om 2.4 Ghz ook uit te zetten. 

Bekijk in context

8 Reacties 8
tobiastheebe
Super Expert
Super Expert
  • 5012Posts
  • 271Oplossingen
  • 1662Likes

Vreemd dat je deze melding krijgt. Er zou geen 'bestaand thuisnetwerk' moeten zijn als je de Mediabox XL als router en WiFi AP gebruikt(e). Gebruik je wel de webinterface van de MBXL (192.168.192.1)?

 

Overigens wordt aanbevolen om de MBXL alleen nog als decoder te gebruiken. Je kunt het beste een losse modemrouter (Connect Box) aanvragen en daarop de Deco M4 aansluiten.

MJS1
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Hi, dank voor je snelle reactie! Ja natuurlijk gebruik ik die webinterface. Daar heb ik immers ook de 5 Ghz uitgezet. Dat lukt prima. 

 

Wie heeft deze melding ook en/of wie weet de oplossing op mijn vraag? 

tobiastheebe
Super Expert
Super Expert
  • 5012Posts
  • 271Oplossingen
  • 1662Likes

Misschien helpt terugzetten naar fabrieksinstellingen. Dit staat los van de instellingen van router en WiFi AP welke getoond worden in de webinterface, maar zou de 'koppeling met het thuisnetwerk' ongedaan moeten maken.

 

Als het daarna nog niet lukt, kun je vanuit de webinterface ook nog de fabrieksinstellingen terugzetten.

Bekijk in context

DON PAPA
Expert
Expert
  • 1994Posts
  • 33Oplossingen
  • 1630Likes

@MJS1 Schreef: Ja natuurlijk gebruik ik die webinterface. Daar heb ik immers ook de 5 Ghz uitgezet. Dat lukt prima. 

 

En met wat voor device bekijk je die webinterface, toevallig een device die via 2.4 GHz met het WiFi netwerk verbonden is? Of doe je het via een pc die bekabeld verbonden is?

tobiastheebe
Super Expert
Super Expert
  • 5012Posts
  • 271Oplossingen
  • 1662Likes

@DON PAPA Scherp, dat zou wel eens de oorzaak van de melding kunnen zijn. Destijds heb ik zelf via ethernet de WiFi-radio's van de MBXL uitgeschakeld (met de oude software) en dat ging prima. De MBXL stond toen echter al in gateway-modus.

MJS1
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Dank voor jullie reacties! 

Ik bekijk die webinterface via mijn laptop, die verbonden is met het nieuwe netwerk (via die Deco's). 

tobiastheebe
Super Expert
Super Expert
  • 5012Posts
  • 271Oplossingen
  • 1662Likes

Het is nog niet duidelijk of je via ethernet of WiFi verbinding maakt met de MBXL. Zorg ervoor dat je via ethernet de webinterface benadert, schakel WiFi op de laptop voor de zekerheid uit.

MJS1
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Dank @tobiastheebe en @DON PAPA ! Ik heb de mediabox idd teruggezet naar de fabrieksinstellingen, en toen lukte het wel om 2.4 Ghz ook uit te zetten. 

Bekijk in context

Uitgelicht topic