1
Vraag
2
Reageer en help mee
JP53

Raadgever
  • 24Posts
  • 1Oplossingen
  • 2Likes

Wifi spots verbinding Android 11: Wachtwoord onjuist

Probleem met verbinding maken met wifi spots.
Ik heb een nieuw mobieltje: de Samsung A03s met Android 11.
Wifi spots hierop exact conform de procedure ingesteld, doch krijg ik bij wifi spot locaties de melding wachtwoord onjuist en dus geen verbinding.
Mijn oude telefoon werkt (nog) prima met wifi spots.
Iemand enig idee wat er aan de hand is?

9 Reacties 9
RoWi.
Expert
Expert
  • 14753Posts
  • 646Oplossingen
  • 4279Likes

Mogelijk toch een  typefout gemaakt?

JP53
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 2Likes

copy - paste

Opnieuw ingesteld maar ik heb bij identiteit en wachtwoord op de mob niets ingevuld.

Krijg nu in ieder geval niet meer de wachtwoord of andere (fout) melding.

Een dezer dagen maar eens een wifi spot opzoeken en checken of het probleem weg is.....

RoWi.
Expert
Expert
  • 14753Posts
  • 646Oplossingen
  • 4279Likes

Met copy paste niet per abuis een spatie mee genomen? Puur om dat uit te sluiten. Er is niet om een certificaat en dergelijke grvraagd?

 

JP53
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 2Likes

Zowel met copy - paste als handmatig ingevoerd.

Ook het juiste certificaat gedownload en geactiveerd.

Het hele activerings proces, conform de aangegeven procedure, ging zonder problemen.

RoWi.
Expert
Expert
  • 14753Posts
  • 646Oplossingen
  • 4279Likes

Dan zoals gezegd even aankijken wat er gebeurd als je weer een keer zo wil verbinden.

Paul
Community Moderator
Community Moderator
  • 14629Posts
  • 1175Oplossingen
  • 4503Likes

Goedemiddag @JP53 en een warm welkom op de Community,

Goed dat je jouw weg gevonden hebt naar dit forum. Ik begrijp dat het niet wil lukken om verbinding te maken met WifiSpots. Zo te lezen heeft expert @RoWi. al de nodige handreikingen gegeven. Is het met behulp van de tips nog gelukt? Kijk anders ook eens of het met de informatieop deze pagina lukt. 

JP53
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 2Likes

Helaas door omstandigheden eea nog niet kunnen checken.

Paul
Community Moderator
Community Moderator
  • 14629Posts
  • 1175Oplossingen
  • 4503Likes

@JP53 Begrijpelijk dat dit dan even blijft liggen. Ik hoop dat er niets ernstigs aan de hand is. Neem je tijd en zodra het lukt om hier weer naar te kijken, helpen wij je hier graag weer verder. 

JP53
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 2Likes

Vanmiddag eindelijk ergens op lokatie waar een Wifispot is eea kunnen testen.

Voor domeinnaam had ik Ziggo ingevuld, maar dit moet blijkbaar Wifispots zijn (?).

Het vreemde is dat ik thuis ook hiermee gewoon een verbinding krijg als ik deze selecteer: netwerknaam Ziggo.

Geen van mij directe buren heeft echter Ziggo.

Volgens mij zou dat niet kunnen?

Mijn "thuis netwerknaam" is Ziggo123456, waar ik normaal (nog steeds) verbinding mee heb.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic