1
Vraag
2
Reacties
Jules95

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Wifi snelheid veel langzamer dan pakketsnelheid.

Goedemiddag allen,

 

Enkele dagen geleden hebben we het internetpakket van 500mbit/s verhoogd naar 1000mbit/s.

Hiervoor hebben we een nieuw modem ontvangen. Na installatie is de snelheid echter tussen de 400 en 500mbit/s. 

Ik begrijp dat de wifisnelheid in praktijk niet gelijk ligt aan de pakketsnelheid, maar de snelheid is er ondanks de pakketwijziging niet op vooruit gegaan. 

 

We maken gebruik van 2 deco m4 units. Op het modem is zowel de 5ghz en 2.4ghz wifi beide uitgeschakeld.

Ook is zowel de router als de m4 al van de stroom afgehaald en opnieuw opgestart. De deco staat op AP, snelle roaming en Beamforming zijn beiden ingeschakeld en de netwerkoptimalisatie is uitgevoerd. 

 

Heeft iemand enig idee hoe de wifisnelheid dichterbij de pakketsnelheid kan komen? 

 

Alvast bedankt. 

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33297Posts
  • 2392Oplossingen
  • 16853Likes

Zie je via deze site wel de volledige snelheid? Deze test direct naar het SmartWifi modem.

 

Bij de Deco M4's is ~500 Mbps de maximale snelheid in de praktijk. Je dient deze te vervangen door access points met betere specificaties, bij voorkeur met Wi-Fi 6. Je kunt ook kijken hoe de dekking is met alleen Wi-Fi vanaf het SmartWifi modem, hiermee is onder de juiste omstandigheden ruim 1 Gbps haalbaar via Wi-Fi.

Bekijk in context

8 Reacties 8
tobiastheebe

Level 20
T.E.A.M.
  • 33297Posts
  • 2392Oplossingen
  • 16853Likes

Zie je via deze site wel de volledige snelheid? Deze test direct naar het SmartWifi modem.

 

Bij de Deco M4's is ~500 Mbps de maximale snelheid in de praktijk. Je dient deze te vervangen door access points met betere specificaties, bij voorkeur met Wi-Fi 6. Je kunt ook kijken hoe de dekking is met alleen Wi-Fi vanaf het SmartWifi modem, hiermee is onder de juiste omstandigheden ruim 1 Gbps haalbaar via Wi-Fi.

CobusR

Level 9
  • 308Posts
  • 4Oplossingen
  • 118Likes

Het probleem van het niet halen van de snelheid ligt in het feit dat deco's je bottleneck zijn  die kunnen namelijk geen hogere snelheid als om en nabij de 500mbit/s als je die er tussenuit haalt heb je dan wel de goede snelheid dus wifi aan op je modem?

 

Net te laat.

Jules95
Topicstarter
Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Bedankt voor de reacties! Ik heb als test de wifi op de router weer aangezet, ook hier haal ik een maximale snelheid van ongeveer 400/450 mbits. De site voor te checken werkt helaas niet met deze router. 

Via de Ziggo Smartwifi app komt de modemsnelheid wel op een normale snelheid uit 1021mbps. Wifi echter 400. 

De site van TP link geeft in de specs weer dat de m4 snelheden tot 1167mbps aankan. Mijn vermoeden is dus dat het met een instelling te maken heeft. 

CobusR

Level 9
  • 308Posts
  • 4Oplossingen
  • 118Likes

Wat TP link aangeeft is alle verbindingen bij elkaar opgeteld die ga je in de praktijk nooit halen. de m4 kan max 500 aan.

tobiastheebe

Level 20
T.E.A.M.
  • 33297Posts
  • 2392Oplossingen
  • 16853Likes

Het is een getal voor de marketing en inderdaad geen snelheid die in de praktijk haalbaar is.

Jules95
Topicstarter
Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Duidelijk, dan kijken wat de opties van ziggo zijn voor een snellere variant. Wat ik dan wel nog vreemd vind is dat de wifi via de router zelf ook op max 550 mbit blijft hangen. 

tobiastheebe

Level 20
T.E.A.M.
  • 33297Posts
  • 2392Oplossingen
  • 16853Likes

Een resultaat van 550 Mbps kan prima zijn, afhankelijk van het soort/merk/type apparaat/netwerkadapter waarmee je test.

CobusR

Level 9
  • 308Posts
  • 4Oplossingen
  • 118Likes

Dat is inderdaad opmerkelijk maar kan ook aan het te ontvangen apparatuur liggen. Maar de TP link is in ieder geval niet goed die kan de snelheid gewoon niet aan.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic