1
Vraag
2
Reacties
Pbrl

Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Wifi pods knipperen en werken niet meer

Hallo ik ben nieuw hier, heb eigenlijk nooit problemen die ik niet zelf op kan lossen.

Nu heb ik een probleem waar ik niet uitkom, dus bij deze mijn eerste vraag in deze community.

 

Ik heb sinds eind augustus 2021 2 wifi pods, die werkten tot een week of 6 geleden prima, maar geven nu continu storing.

Ze staan te knipperen en in de app krijg ik de melding: 'smartwifi pod niet gevonden'

Als ik de hele boel reset, werken ze hooguit 2 uur en dan begint het geknipper weer.

Ik heb onderstaande procedure meerdere malen uitgevoerd, maar het probleem komt steeds terug.

1 Pods uit het stopcontact halen
2 Modem stekker er uit
3 Pods in stopcontact doen
4 Modem stekker er in
5 DIRECT reset modem (klein knopje achterkant 20sec indrukken)

Daarna maken Pods weer verbinding en gaat uiteindelijk het lampje op de pods uit.

 

2x contact gehad met de helpdesk, die zien niks raars aan de instellingen en vinden dus geen oplossing.

Na het 2e contact zijn mij nieuwe pods opgestuurd (die overigens vies en duidelijk gebruikt waren) de nieuwe pods geven hetzelfde probleem plus nog eentje extra: ik kan de nieuwe pods niet toewijzen aan een ruimte in mijn netwerk. In de app krijg ik dan de melding: 'oeps er is iets misgegaan probeer het nog eens'

Ik heb de 'nieuwe' pods weer verwijderd en mijn oude pods weer geïnstalleerd, dat ging 2 uurtjes goed  en inmiddels weer geknipper en melding pods niet gevonden.

 

Ik sta nu op het punt om alle pods maar terug te sturen en het bijltje er bij neer te gooien, jammer want het heeft maanden goed gewerkt.

 

Is er iemand die hiervoor nog een oplossing heeft?

 

ter info,

 

-Virusscan uit > bekend en geprobeerd

-VPN uit           > bekend en geprobeerd

-Smartwifi app verwijderen en opnieuw installeren > bekend en meerder malen geprobeerd.

-Reset procedure > bekend en meerdere malen uitgevoerd (inclusief terug naar fabrieksinstellingen).

-pods verwijderen en opnieuw installeren > meerdere malen uitgevoerd.

-2.4 en 5ghz hebben dezelfde naam

-Modem staat niet in bridge mode

-Modem signaal is prima (ook bij uitlezen door helpdesk)

-plaatsing pods: 1 in de woonkamer en 1 op overloop bij trapgat, modem in de meterkast.

 
1 Oplossing

Geaccepteerde oplossingen
Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Weer even een update,

De 1e pod bedraad en de 2e draadloos werkt tot nu toe prima. Ik heb inmiddels een stopcontact aangelegd op buitenkant meterkast en pod1 daarheen verplaatst.

Pod2 hangt draadloos op 1e verdieping, maar die ga ik binnenkort verplaatsen naar 2e verdieping (daar ligt al een UTP kabel op mijn werkplek), eerst even een switch bestellen.

Op 1e verdieping heb ik ruim voldoende dekking van pod1 (die hangt vlak bij de trap).

Blijf het vreemd vinden dat het voorheen 6 maanden draadloos heeft gewerkt en nu niet meer, maar goed...

Ik denk dat ZIGGO wel erg optimistisch is (zie laatste punt hieronder) met de afstanden bij draadloos, bij mij hing pod1 op 2,5m met 1 muurtje als obstakel.

Aansluiten zonder internetkabel?

  • ​Plaats de pod(s) op een plek waar je wifi-bereik nog goed is. Dus niet waar je nu geen wifi hebt.
  • Plaats ze zoveel mogelijk in het midden van het huis, liefst bij het trapgat
  • Als je modem ver van het trapgat staat, plaats dan op de verdieping met je modem een pod bij het trapgat
  • Sla geen verdiepingen over
  • De afstand tussen het modem en/of de pods mag tussen de 6 en 9 meter zijn mét obstakels, en 2 keer zo ver zonder obstakel

@Berten @Dave!  bedankt voor jullie meedenken en reacties, zeer gewaardeerd!

 

 

Bekijk in context

10 Reacties 10
Dave!
Super Expert
Super Expert
  • 17755Posts
  • 794Oplossingen
  • 4616Likes

Haal de Wifi Pods even uit het stopcontact.

 

Haal je modem even 30 seconde van de stroom en start deze weer op, tot deze volledig online is, kan 10 minuten duren. Stop daarna 1 voor 1 de Pods weer in het stopcontact.

 

Hopelijk gaat het weer werken.

 

Zo niet, dan weet @Bert eventueel nog wel oplossingen voor je kunnen hebben, hij heeft ook de Wifi pods en kan meer vertellen. Ik ken alleen standaard procedure. Laat de eerste optie maar even weten als het gelukt is, zo niet krijg je zekers tips van Bert.

Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13538Likes

Staat in het modem, te bereiken klik hier -> http://192.168.178.1/  Smart Wifi op ingeschakeld?

 

Bert_1-1648995464366.png

 

 

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Thx,

Die procedure heb ik ook vele malen toegepast, het resultaat is van korte duur, hooguit enkele uren.

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Thx,

Ja smartwifi in modem staat actief.

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Even een update,

Ik heb vanmiddag pod1 bedraad aangesloten in de meterkast en pod2 draadloos  op 1e verdieping. Dat functioneert tot nu toe goed. Even afwachten of dar zo blijft...

Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13538Likes

OK, dat was mijn volgende vraag met hardop denken over de mogelijkheden die de pods hebben.

Hoever is de 1e pod verwijderd van het modem en hoever is de 2e pod verwijderd van het modem en de 1e pod.

Het best is de 1 pod ergens op een meter of 4 - 6 van het modem als die niet via een netwerkkabel aangesloten is aan het modem.

De 2e op 6 tot 9 meter van het modem of de 2e pod als er niet te veel muren of een betonnen plafond tussen zit of een plafond/vloer waar zilverfolie ligt als onderlaag van een parket- of laminaatvloer.

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

De 1e pod hing voorheen in de woonkamer op 2,5 meter van het modem. Daar zit 1 muurtje tussen van 8cm gasbeton. De 2e pod hangt op 1e verdieping op 1,5 meter van het trapgat.

Dat heeft ruim 6 maanden prima gewerkt maar nu dus niet meer.

Als de huidige proef opstelling stabiel blijft, ga ik een stopcontact buiten op de meterkast in de hal zetten en pod1 daar bedraad op aansluiten. Ik speel ook met de gedachte om pod2 naar zolder te verhuizen en daar bedraad aan te sluiten via een switch. 

Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13538Likes

@Pbrl dat is een heel goede gedachte, ik heb ook een beetje moeten zoeken voordat de pods hun definitieve goed werkende plek hadden.

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

@Bert Inderdaad ik denk graag pragmatisch, blijf het alleen vreemd vinden dat het in de oude opstelling 6 maanden goed werkte. 

Pbrl
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 12Likes

Weer even een update,

De 1e pod bedraad en de 2e draadloos werkt tot nu toe prima. Ik heb inmiddels een stopcontact aangelegd op buitenkant meterkast en pod1 daarheen verplaatst.

Pod2 hangt draadloos op 1e verdieping, maar die ga ik binnenkort verplaatsen naar 2e verdieping (daar ligt al een UTP kabel op mijn werkplek), eerst even een switch bestellen.

Op 1e verdieping heb ik ruim voldoende dekking van pod1 (die hangt vlak bij de trap).

Blijf het vreemd vinden dat het voorheen 6 maanden draadloos heeft gewerkt en nu niet meer, maar goed...

Ik denk dat ZIGGO wel erg optimistisch is (zie laatste punt hieronder) met de afstanden bij draadloos, bij mij hing pod1 op 2,5m met 1 muurtje als obstakel.

Aansluiten zonder internetkabel?

  • ​Plaats de pod(s) op een plek waar je wifi-bereik nog goed is. Dus niet waar je nu geen wifi hebt.
  • Plaats ze zoveel mogelijk in het midden van het huis, liefst bij het trapgat
  • Als je modem ver van het trapgat staat, plaats dan op de verdieping met je modem een pod bij het trapgat
  • Sla geen verdiepingen over
  • De afstand tussen het modem en/of de pods mag tussen de 6 en 9 meter zijn mét obstakels, en 2 keer zo ver zonder obstakel

@Berten @Dave!  bedankt voor jullie meedenken en reacties, zeer gewaardeerd!

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic