1
Vraag
2
Reacties
sr-latch

Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

Wifi mesh roaming lagging between SmartWifi modem and pods

Recently I recieved the new SmartWifi pods but after the installation I noticed a significant lagger when roaming between different pods. The longest lagging happens if I am roaming from modern to any of the pod. The lagging is usually about 1 ~ 2 seconds. For example, the video will stops a little while if I am moving around the house while romaing at different pods (I can see this from Ziggo app that my phone is connecting to different pods at different location) while playing something at Youtube. Sometimes the connection even drops. I used to use Linksys Velop mesh Wifi solution and such lagging never happened. The only difference is in this case I only use Ziggo SmartWifi as gateway modern. The DHCP for local decives was configured to Linksys Velop system instead. The SmartWifi modern DHCP is only providing basically WAN IP for one Linksys Velop entry point. Now with the new SmartWifi pods, the DHCP is switch to SmartWifi modern instead. I suppose all pods will just relay the DHCP request to SmartWifi modern. I don't see changes of IP during roaming with pods so no DHCP re-leasing happens.

 

I did the SmartWifi pod configurations via Ziggo app and did not do any additional configuration. But so far I am not really happy with the quality of these SmartWifi pods per se due to this lagging problem and basically switching back to Linksys Velop instead.

 

Did anyone experience similar lagging during roaming with Ziggo SmartWifi pods? Or maybe I did something wrong?

 

Thank you.

 

Best Regards

 

 

1 Oplossing

Geaccepteerde oplossingen
sr-latch
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

Hi Bert,

 

Thank you for the follow up. I think I finally find the problem. It seems these pods did not get IPv4 address but instead previously only getting IPv6 address for some reason. 

 

After I did the following, the lagging problem no longer there. 

1. have pods connected via ethernet cable

2. restart modern

3. these pods are assigned with IPv4 addresses instead of the previous IPv6

 

The reason I noticed this is for some reason my phone was assigned with two IPv6 and one IPv4 address under the same WIFI SSID. So maybe the pods were too far away from the modern and was configured to work as independent AP instead. I am not sure how these pods work since there is no management UI to check the status. 

 

For Velop, I can explicit set the working mode of wifi to bridging so it cannot perform DHCP service itself. The DHCP request simply relay back to Ziggo Smart modern, thus the setup is clear to me. If something is wrong with DHCP then it must be modern. But these pods seem able to do DHCP on their own so they are not in bridging mode but rather router mode.

 

Now the lagging problem is gone and pods are assigned properly with IPv4 addresses. However, I decide nevertheless to move back to Linksys Velop system since these pods are very difficult to debug without any management UI or possibility to perform manual configuration. I cannot even see which working mode is the pod set to.

 

Again thank you for the hlep. I think the problem can be closed.

 

Best Regards

 

Kuan Yan

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 57657Posts
  • 3844Oplossingen
  • 14064Likes

Is the DHCP server on the one Linksys Velop entry point disabled?

sr-latch
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

Dear Bert,

 

Actually I switch completely to SmartWifi pods after recieving them. All Linksys Velop APs were physically removed from my local network. Then after few days I realize these SmartWifi pods when roaming somehow has some lagging. The DHCP is at SmartWifi modern which I am pretty sure since I can see all local devices are listed under SmartWifi modern DHCP table and with IP range from modern as well.

 

Hope this info is useful. Thank you in advance.

 

Best Regards

 

K

 

Bert
Super Expert
Super Expert
  • 57657Posts
  • 3844Oplossingen
  • 14064Likes

I have no idea right now, I don't experience that with the pods.

Maybe there is more going on.

 

To evaluate your incoming and outgoing signal, can you post here from your modem the full pages of downstream and upstream values with a screenshot and last days Network history?


Where can I find the up and downstream values of my modem?
https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...


Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers and modem in the photo?

sr-latch
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

Hi Bert,

 

Sorry about delay in reply. See attachments are the upstream and downstream print-out. Although I don't think it is really about the hard line. When I am experiencing lagging, the rest of the LAN-connected or WIFI-connected devices have no problem with internet connection. So only the roaming device experiences the lagging.

 

I did a bit test by switching back the Linksys Velop again for experiement and I don't have the lagging problem when roaming between APs. I did a full reset of the pods and reinstall/configure them, but the lagging is still there.

 

I checked the DHCP at modern with the pods and there is only one entry for my phone (which is usually the one having lagging when roaming) and the IP assigned is always the same. Leasing time is 24 hours so it also should not be lease expiring.

 

Thank you in advance.

 

Best Regards

 

Kuan Yan

 

 

Bert
Super Expert
Super Expert
  • 57657Posts
  • 3844Oplossingen
  • 14064Likes

I see noise in your signal readings, which can cause problems.

 

Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers and modem in the photo?

sr-latch
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

Hi Bert,

 

Thank you for the follow up. I think I finally find the problem. It seems these pods did not get IPv4 address but instead previously only getting IPv6 address for some reason. 

 

After I did the following, the lagging problem no longer there. 

1. have pods connected via ethernet cable

2. restart modern

3. these pods are assigned with IPv4 addresses instead of the previous IPv6

 

The reason I noticed this is for some reason my phone was assigned with two IPv6 and one IPv4 address under the same WIFI SSID. So maybe the pods were too far away from the modern and was configured to work as independent AP instead. I am not sure how these pods work since there is no management UI to check the status. 

 

For Velop, I can explicit set the working mode of wifi to bridging so it cannot perform DHCP service itself. The DHCP request simply relay back to Ziggo Smart modern, thus the setup is clear to me. If something is wrong with DHCP then it must be modern. But these pods seem able to do DHCP on their own so they are not in bridging mode but rather router mode.

 

Now the lagging problem is gone and pods are assigned properly with IPv4 addresses. However, I decide nevertheless to move back to Linksys Velop system since these pods are very difficult to debug without any management UI or possibility to perform manual configuration. I cannot even see which working mode is the pod set to.

 

Again thank you for the hlep. I think the problem can be closed.

 

Best Regards

 

Kuan Yan

sr-latch
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 3Likes

P.S. This is where I notice the DHCP is not working properly. 

 

My phone was assigned with both IPv4 and v6 address but all other devices are assigned with only IPv4. My phone is the only device which may experience roaming through the network.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.