1
Vraag
2
Reacties
Maerko

Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Wifi en internet valt uit

Beste community,

 

Helaas heb ik een langdurig, wisselend probleem met mijn internetverbinding. Soms gaat het weken redelijk, maar frequent is mijn Wifi niet stabiel en soms valt ook bedraad internet uit. Ik heb wat smart home producten, maar de verbinding is onvoldoende stabiel om dit goed te laten werken. Een voorbeeld: een chromecast verbindt soms, dan voor enkele seconden en is daarna weer "geen internet". Ook maak ik gebruik van een TP-link powerline extender. Deze lijkt zonder problemen te werken, maar soms is er gewoon geen internet.

Geen gekke meldingen op het router en de medewerker van ziggo klantenservice kon geen problemen detecteren.

 


Wat ik reeds heb geprobeerd:

- Oneindig aantal keer modem resetten. Dat helpt soms, maar meestal 20+ min wachten zonder effect.

- Dichter bij Wifi signaal (modem) gaan staan, dit helpt soms na een reset, niet altijd.

- Wifi pods installeren (geven geen foutmelding, maar geen oplossing, uitgebreid getest, verplaatst opnieuw geïnstalleerd). Ook als ik geen 'storing' heb, is signaal zwak.

- Smartwifi app gebruiken, alles opnieuw instellen.

- Powerline er tussenuithalen; geen effect op Wifi / pods

- Oude ziggo wifi versterker testen en weghalen

- Een oude POA splitter verwijderen

- De kabel van muur naar modem vervangen

- Smartproduct Hubjes (Hue bridge) verwijderen, geen effect.

 

Op dit moment heb ik dan weer wel Wifi op mijn laptop, niet op mijn telefoon en niet op mijn kantoor (via powerline versterker). Mijn thuiskantoor is op deze manier onbetrouwbaar en mijn smart-home nauwelijks bruikbaar (bijv google nest boxjes die niet verbinden). Ik was heel tevreden over ziggo, maar overweeg zeer sterk overstap naar DSL.

 

Via de klantenservice kon eerder geen oplossing gevonden worden. Een deel van jullie heeft eerder meegedacht (hier), maar het probleem is helaas onverminderd aanwezig.

 

Wie kan me helpen?

Alvast veel dank!

 

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33159Posts
  • 2382Oplossingen
  • 16812Likes

Je kunt SmartWifi (kanaaloptimalisatie) uitschakelen en gescheiden SSID's instellen voor 2,4 en 5 GHz. Het is voldoende om aan een van beide een suffix toe te voegen, bijvoorbeeld resp. _2 of _5. Controleer daarna of de Chromecast wel verbonden kan worden. Controleer tevens of er geen speciale tekens of spaties worden gebruikt in de SSID('s) en PSK('s). De standaard ingestelde kanaalmodi (802.11b/g/n en 802.11n/ac voor resp. 2,4 en 5 GHz) zorgen voor de hoogste compatibiliteit en zouden dus niet de oorzaak moeten zijn. Je kunt 20 MHz en 20/40 MHz gebruiken als kanaalbreedte voor resp. 2,4 en 5 GHz.

Bekijk in context

21 Reacties 21
Verwijderd account
Niet van toepassing

Hallo @Maerko ,

Kun je ook een foto plaatsen van het AOP(coax aansluiting)?

tobiastheebe

Level 20
T.E.A.M.
  • 33159Posts
  • 2382Oplossingen
  • 16812Likes

In de downstream lopen de correctable RS errors ('Post RS Errors') vrij snel op, met name op de hogere kanalen/frequenties. Voor de laatste registratie van het modem bij het CMTS, vandaag om 8:07, was er een signaalprobleem in de upstream (TCS partial service, initial ranging timeout).

 

Kun je de firewall-instellingen van het modem zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall.

 

Mogelijk kan een moderator op de achtergrond een meer exacte signaaltechnische oorzaak ontdekken.

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Bij dezen!

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Dat klinkt hoopvol! Ik heb het aangepast en houd je op de hoogte van of dit werkt. 

Groet,

Marco

Verwijderd account
Niet van toepassing

Ziet er wel prima uit.Zal het toch iets dieper zijn, maar er zou geprobeerd kunnen worden een nieuwe IEC-F kabel te sturen.

Ik vermoed echter dat de grondkabel niet goed afgestript is, er een oude koppeling zit, of dat er iets in de connector in de wijkcentrale mis is.

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Dank voor je reactie: het doosje aan de muur is oud en ik heb de grondkabel er niet uit gehad, maar dus ook niet gezien. Dat zou ik misschien nog kunnen proberen als het aan modemkant niet werkt, begrijp ik dat goed??

De IEC-F kabel tussen aansluiting en modem is reeds nieuw, die had de klantenservice me al toegestuurd. 

Verwijderd account
Niet van toepassing

Officieel mag je het zelf niet losmaken.Een monteur mag dat wel, dat lijkt me de beste stap.

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Na aanpassen geen grote uitval meer gehad. Wel hebben mijn smarthome boxjes onverminderd problemen om te verbinden met de WIFI. Heeft u nog andere ideeën (voordat ik een monteur bel om mijn draad te strippen)?

Verwijderd account
Niet van toepassing

Hoi @Maerko ,

Je kan 2.4GHZ en 5GHZ een aparte naam geven.

Daarnaast staat wifi naar mijn weten standaard op g/n/ax op 2.4 en a/n/ac/ax op 5ghz.Je zou 2.4GHZ op b/g/n/ax kunnen zetten, als deze boxen de zeer verouderde wifi standaard 802.11b gebruiken, wat nog regelmatig voorkomt bij smart home producten.

Jamyla
Community Moderator
Community Moderator
  • 5980Posts
  • 707Oplossingen
  • 2537Likes

Goedemiddag @Maerko 

 

heb je nog een update voor ons hoe het nu gaat met alle tips die je ontvangen hebt?

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Tot nu toe is de verbinding niet weer uitgevallen, gelukkig, maar de WIFI verbinding is en blijft zeer instabiel. Een chromecast verbinden lukt soms, maar onvoldoende om iets op bijv netflix te streamen. Ik vermoed dat het probleem dus nog niet opgelost is. Ik moet bekennen dat ik niet genoeg kennis heb om de frequentieband van de WIFI aan te passen. Ik zie in mijn instellingen alleen de "wifi modus" staan op "802.11b/g/n gemengd". 

 

Groeten,

Marco

Meindert
Community Moderator
Community Moderator
  • 1490Posts
  • 226Oplossingen
  • 623Likes

Hallo @Maerko , wanneer je er zelf niet uitkomt dan mag je altijd op hulp vragen aan onze Communityleden. Ik weet dat onder andere @Dave en @Francois83 erg veel kennis hebben met deze aanpassingen. Mogelijk dat zij je hiermee kunnen helpen.

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Dank Meindert, dat zou heel fijn zijn. Het lukt me nog steeds niet om mijn chromecast te verbinden, bijvoorbeeld. 

@Dave, @Francois83; zouden jullie met me mee kunnen denken? 

Carlien
Community Moderator
Community Moderator
  • 2690Posts
  • 284Oplossingen
  • 1287Likes

Hajjj @Dave en @Francois83! Kunnen jullie @Maerko verder helpen misschien? 

Dave

Level 20
T.E.A.M.
  • 24237Posts
  • 1064Oplossingen
  • 7781Likes

Ik denk dat @tobiastheebe hier beter in is, hij is de master van de Modems 😉 @Carlien 

tobiastheebe

Level 20
T.E.A.M.
  • 33159Posts
  • 2382Oplossingen
  • 16812Likes

Je kunt SmartWifi (kanaaloptimalisatie) uitschakelen en gescheiden SSID's instellen voor 2,4 en 5 GHz. Het is voldoende om aan een van beide een suffix toe te voegen, bijvoorbeeld resp. _2 of _5. Controleer daarna of de Chromecast wel verbonden kan worden. Controleer tevens of er geen speciale tekens of spaties worden gebruikt in de SSID('s) en PSK('s). De standaard ingestelde kanaalmodi (802.11b/g/n en 802.11n/ac voor resp. 2,4 en 5 GHz) zorgen voor de hoogste compatibiliteit en zouden dus niet de oorzaak moeten zijn. Je kunt 20 MHz en 20/40 MHz gebruiken als kanaalbreedte voor resp. 2,4 en 5 GHz.

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Dat zijn goede tips! Ik heb het doorgevoerd en laat weten wat het effect is. Dank!

Rikst
Community Moderator
Community Moderator
  • 5429Posts
  • 509Oplossingen
  • 1811Likes

Hoi @Maerko 

We zijn een aantal dagen verder, heb je voor ons een update hoe het nu gaat met de verbinding?

Maerko
Topicstarter
Level 3
  • 14Posts
  • 0Oplossingen
  • 6Likes

Korte update: ik heb geen uitval van mijn verbinding meer gehad. Ook lukt het om bijv mijn chromecast te verbinden (wel moet ik hem iedere keer opnieuw verbinden). Mijn smart-home boxen (google nest) verbinden nog niet goed. Maar dit is, denk ik, al een groot deel van mijn frustratie verholpen 🙂 veel dank.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic