rboeije
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Wifi binnenshuis schakelt naar ziggo

Een probleem dat ik niet heb kunnen vinden in het forum (Of niet goed genoeg gezocht...) is dat bij ons de telefoons regelmatig met het ziggo-wifinetwerk verbinden. Als we nu in een flat zouden zitten met veel andere ziggo-modems zou het nog kunnen, maar we wonen in een vrijstaand huis. Wifi uit en weer aan op de telefoon verbindt weer met onze eigen ssid. Het is erg irritant, omdat we onze apparaten binnen LAN niet kunnen bereiken. Enig idee? Want in principe kun je thuis toch juist niet op het ziggo-AP inloggen? (Nou ja, het is hetzelfde AP natuurlijk, maar logisch gezien een gescheiden netwerk.)

Overigens hebben we een witte connectbox.

44 Reacties 44
tobiastheebe
Super Expert
Super Expert
  • 4339Posts
  • 229Oplossingen
  • 1435Likes

Indien WifiSpots ingeschakeld is op jouw Ziggo-account, dan zendt je eigen modem de Ziggo-SSID uit en kun je ook verbinden met en inloggen op de Ziggo-SSID’s die door modems van andere klanten uitgezonden worden.

Als je geen gebruik wilt maken van WifiSpots, dan kun je dit uitschakelen in Mijn Ziggo (daarna zendt jouw modem alleen nog de persoonlijke SSID uit) of het respectievelijke netwerk wissen op apparaten waar deze nu opgeslagen is.

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

@tobiastheebe Dat weet ik, maar wat wil je daar mee zeggen? Als ik wifispots uit zet kan ik er ook bij anderen geen gebruik van maken. In je eigen huis zou je niet moeten (kunnen) verbinden met je eigen wifispot. En daar hebben wij nu juist last van.

tobiastheebe
Super Expert
Super Expert
  • 4339Posts
  • 229Oplossingen
  • 1435Likes

rboeije wrote:

In je eigen huis zou je niet moeten (kunnen) verbinden met je eigen wifispot.

Daar zit geen beperking op. Ook is er voor apparaten geen onderscheid tussen het WifiSpots- en persoonlijke netwerk. Helaas is het op de meeste apparaten ook niet mogelijk om het ene netwerk prioriteit te geven boven het andere netwerk. Apparaten kunnen dus vrij schakelen tussen beide netwerken.

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

@thobiastheebe dank voor de verklaring. Maar waarom moet je dan (als je voor de eerste keer in wilt loggen op een ziggo-wifi) naar de buren of ander met ziggo-hotspot? Vanuit je eigen huis kun je niet inloggen, juist om die reden. De signaalsterkte is hetzelfde, alleen zit er een limiet op up- en downloadsnelheid heb ik gelezen. En natuurlijk kun je niet bij je LAN. Als wat jij zegt klopt, is het feitelijk onbruikbaar, want dan heeft iedere ziggo-gebruiker kans dat hij thuis op een traag wifi-netwerk zit en ook zijn LAN-resources niet beschikbaar zijn. Ik hoop dat een ander kan bevestigen (of ontkennen) wat jij stelt, want dan gaat de ziggo spot uit. Genoeg data via mijn mobiel abonnement:).

tobiastheebe
Super Expert
Super Expert
  • 4339Posts
  • 229Oplossingen
  • 1435Likes

Ik heb zelf nooit WifiSpots gebruikt dus meer details heb ik niet hierover. Dit gastnetwerk is inderdaad volledig gescheiden van het persoonlijke netwerk (zowel qua LAN als qua internetverbinding) en er wordt inderdaad ook traffic shaping op toegepast.

WifiSpots wordt de laatste jaren steeds minder gebruikt om de reden die jij noemt, de databundels voor 4G/5G zijn tegenwoordig ruim voldoende.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

Goedemiddag @rboeije en welkom op de Community,

Zo te lezen heeft onze expert al antwoord gegeven op je vraag. Het lijkt er inderdaad op dat je WifiSpots hebt ingesteld en dat je apparaten hiermee standaard willen verbinden. 
Mogelijk dat je apparaten dan connectie maken met een WifiSpot van je buren. Je kan dit tegengaan door het automatisch verbinden met het netwerk uit te zetten op je apparaten en eigen 
privénetwerk als standaardnetwerk in te stellen.  Laat maar weten of dit gelukt is. 

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Beste @Paul Ziggo , Echt antwoord heeft hij juist niet gegeven, waarbij ik niet twijfel aan zijn bedoelingen. Maar in je opmerking ‘Mogelijk dat je apparaten dan connectie maken met een WifiSpot van je buren’ lijk je te bevestigen wat ik al dacht en de expert juist niet, namelijk dat je niet met je ‘eigen’ ziggo hotspot kunt verbinden. En dat gebeurt volgens mij echt, want zoals je ook hebt kunnen lezen, is het onwaarschijnlijk dat ik met de hotspot van de buren verbind. Het gebeurt als we redelijk dichtbij het ziggo-modem zitten en we wonen in een vrijstaand huis. Met een wifi-analizer is het signaal van het ziggo-ssid en ons eigen ssid even sterk. (Hetgeen logisch is.) Wifi uit en weer aan op onze mobiel en hij verbindt weer met ons eigen ssid. Je zit rustig op de bank en ineens zie je ‘verbonden met ziggo -69dB’. Theoretisch zou het kunnen als ons eigen modem ‘even’ uitvalt. Overigens zie ik het AP van de buren niet in mijn lijst als ik naar wifi-instellingen ga. Alleen ons eigen SSID. Dan zou onze telefoon het zwakke signaal oppakken als ons eigen AP eruit vliegt en dat AP het wifi-signaal opkrikken. Overigens nu ziggo-AP maar uitgezet, maar is niet de bedoeling… Misschien kun je op afstand zien hoe het met ons modem is?

Niet van toepassing

Wat ik denk is dat jullie 5ghz verbinding niet lekker is, of de wifi module in het modem is stuk of jullie hebben veel iphones.

 

Zou je de volgende vragen willen beantwoorden:

- maak je gebruik van 1 SSID?

- wil je eens kijken in het modem, of.de 5ghz op een kanaal hoger dan 100 zit?

Zo ja,.zet hem even op 36!

 

 

 

 

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

@peterH2020: 1 SSID

We verbinden alleen met 2.4 GHz, juist om te voorkomen dat de wisseling tussen 2.4 en 5 deze situatie veroorzaakt. (5GHz staat wel aan, maar we hebben ‘netwerk vergeten’ gedaan en (dus) kunnen onze telefoons niet met 5GHz verbinden.) 

We hebben geen iPhones of enige andere Apple apparatuur.

Het kanaalnummer van 5GHz doet daarom niet ter zake lijkt me. Overigens heeft dat netwerk wel een andere SSID, wel beide AP's hetzelfde maar omdat daar toch niet mee verbonden kan worden doet dat niet ter zake. Het kanaal van 5G staat overigens op automatisch. 1 AP heeft nu kan 52, de andere 1. Dat zijn de enige AP's die ik zie. Overigens lijkt af en toe ook nog een 3e signaal zichtbaar te zijn zonder SSID, wellicht het zojuist uitgeschakelde ZIGGO?

De 2.4 staat vast op kanaal 13 voor het ziggo modem, 1 voor het cisco/Linksys AP

 

Niet van toepassing

Aha je maakt gebruik van access points die hetzelfde SSiD hebben?

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Ja, dat lijkt me logisch… Anders wordt je helemaal gek. Dan moet je steeds handmatig van AP wisselen omdat ontvangst slecht wordt. Als we verbonden zijn met het andere AP (Kun je aan signaalsterkte zien) is ‘ziggo' te ver weg en hebben we er geen last van. Maar in de woonkamer wel.

Niet van toepassing

Dan is dat je probleem.  Ap's mogen nooit met zelfde SSiD . Dan is nog de vraag of ze niet als router zijn ingesteld. Hierdoor knalt je internet/wifi eruit.

 

Mijn advies.

Verander alle SSiD's van het Modem en ap's deze mogen niet hetzelfde zijn ( het is geen mesh ). Wachtwoord kan wel hetzelfde zijn. 

Stel alle acces points ook in als acces point.

Dan heb je geen IP conflicten meer op het ziggo modem.

 

Hierna heb je een stabiel netwerk.

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Wat je nu zegt lijkt me niet correct. Volgens mij kun je prima roamen als ze allemaal hetzelfde SSID hebben. Het AP is bekabeld verbonden met het ziggo-modem via een switch. Mesh is iets anders.

Vraag het nog eens goed na bij een collega. Ik kan er natuurlijk best naast zitten, maar ik denk dat wat ik gedaan heb toch wel klopt.

Niet van toepassing

Je wordt nu met enige regelmaat van de wifi gegooid. Enige die dan nog betrouwbaar is, is je hotpsot.  Probleem kan makkelijk worden opgelost door mijn stappenplan.

 

Maar je moet het natuurlijk zelf weten.

Ik laat dit geheel over aan jou 

RoWi.
Expert
Expert
  • 8123Posts
  • 341Oplossingen
  • 2013Likes

1 SSID voor alle Accespunten en de modem/router kan prima, de huidige telefoons en tablets zijn prima in staat het beste verbindingspunt te kiezen. Uiteraard wat in de ene situatie goed werkt, kan in een andere situatie voor problemen zorgen. Op zich hoef je om eerder genoemde reden niet altijd handmatig te switchen als je wel per accespunt en band een eigen naam kiest.

 

Geen idee hoe druk de 2,4 band is als de gebruikte apparaten 5ghz wifi ondersteunen, dan zou deze juist de voorkeur moeten krijgen, zelf al is de reikwijdte van 5 ghz beperkt.

Nu het volgende uiteraard kan je gewoon met de Ziggo hotspot van je eigen modem/router thuis verbinden.

De uitleg zegt dit.

Niet je eigen Wifispot
Het is niet mogelijk om een verbinding te maken met je eigen Wifispot. Dat komt omdat je eigen wifi-netwerk een veel sterker signaal uitzendt dan je Wifispot. Wifispots kun je het best gebruiken buiten de deur. Bijvoorbeeld bij vrienden thuis, bij een klant op kantoor of in het winkelcentrum. 

Dit is heel raar, het is juist logischer dat de gedeelde Ziggo wifispot thuis sterker is dan het signaal van je buren. Het zal aan mij liggen ik snap deze logica niet. Dat zou ook betekenen dat er voor de Ziggo wifi spot er een onafhankelijke zend/ontvang chip in zit. Anders kan deze nooit zwakker zijn dan het eigen wifi netwerk.

Het gemak is inderdaad je hoeft visite niet jouw wifi gegevens te geven, dan moet de visite of waar je zelf op visite gaat wel Ziggonklant zijn.

Eerlijk gezegd zet het uit. Het is wel heel vreemd dat de wifi van de hotspot beter/sterker is dan het 'normale' netwerk, dat bevestigd dat er twee fysieke wifi chips in ziten, is dat niet het geval dan deugd de huidige modem/router niet.

@rboeije zou je een afbeelding kunnen en willen delen met de signaalsterkte dBm  van je eigen netwerk en die van de Ziggospot, deze laatst genoemde zal dan in jouw geval blijkbaar een lagere dBm hebben en daarmee het sterkste signaal.

 

 

Niet van toepassing

1 SSID  en wachtwoord met verschillende IP Adressen gaat niet werken. 

Modem 192.168.178.66

Router 192.168.0.12

Met 1 SSID is vragen om problemen!!

 

Advies van ziggo is zeker niet 1SSID te gebruiken!

RoWi.
Expert
Expert
  • 8123Posts
  • 341Oplossingen
  • 2013Likes

@PeterH2020 de getallen die je noemt zijn twee verschillende IP bereiken dat is heel iets anders, dat krijg je als je een router gebruikt als accespunt en daar de DHCP niet van uitzet of bij een mesh systeem niet kiest voor accespunt mode.

Elke toegangspunt hier waarvan 1 router deelt geen IP adressen uit dat doet enkel de Ziggo Connectbox. Via elke toegangspunt zit elk apparaat in het 192.168.178.xxx bereik.

Wat je als voorbeeld noemt heet een dubbele NAT en inderdaad daar kunnen nadelen aan kleven, dat zelfde probleem in een compleet ander IP bereik zitten door een verbinding met een Ziggo hotspot heeft de topicstarter nu ook.

De grote vraag blijft dat vreemde omschakelen als het signaal voor het hotspot netwerk minder sterk hoort te zijn. Het staat bij mij thuis uit, ik durf te stellen wat de topicstarter al deels bevestigde dat beiden signalen even sterk zijn, en daar zullen we dat vreemde bounce gedrag moeten zoeken.

Hier zal maar 1 oplossing werken de hotspot uit, of er moet een dringende reden zijn zoals voor onderweg om dit wel aan te hebben. 

 

Het advies van Ziggo komt voort uit problemen die sommige klanten/ apparaten ondervinden als 2,4 ghz en 5 ghz dezelfde naam hebben. Ik heb al ruim een jaar of 4 slechts 1 ssid met 4 accespunten en ondervind nergens hinder van. Zoals gezegd wat hier zonder problemen werkt is geen garantie voor een ander.

 

 

 

 

 

 

Niet van toepassing

RoWi. wrote:

@PeterH2020 de getallen die je noemt zijn twee verschillende IP bereiken dat is heel iets anders, dat krijg je als je een router gebruikt als accespunt en daar de DHCP niet van uitzet of bij een mesh systeem niet kiest voor accespunt mode.

Elke toegangspunt hier waarvan 1 router deelt geen IP adressen uit dat doet enkel de Ziggo Connectbox. Via elke toegangspunt zit elk apparaat in het 192.168.178.xxx bereik.

Wat je als voorbeeld noemt heet een dubbele NAT en inderdaad daar kunnen nadelen aan kleven, dat zelfde probleem in een compleet ander IP bereik zitten door een verbinding met een Ziggo hotspot heeft de topicstarter nu ook.

De grote vraag blijft dat vreemde omschakelen als het signaal voor het hotspot netwerk minder sterk hoort te zijn. Het staat bij mij thuis uit, ik durf te stellen wat de topicstarter al deels bevestigde dat beiden signalen even sterk zijn, en daar zullen we dat vreemde bounce gedrag moeten zoeken.

Hier zal maar 1 oplossing werken de hotspot uit, of er moet een dringende reden zijn zoals voor onderweg om dit wel aan te hebben. 

 

Het advies van Ziggo komt voort uit problemen die sommige klanten/ apparaten ondervinden als 2,4 ghz en 5 ghz dezelfde naam hebben. Ik heb al ruim een jaar of 4 slechts 1 ssid met 4 accespunten en ondervind nergens hinder van. Zoals gezegd wat hier zonder problemen werkt is geen garantie voor een ander.

 

 

 

 

 

 

Klopt en dat is er bij deze aan de hand. Ip conflicten en dan klapt alles eruit!

En pakt hij de hotspot van ziggo 

rboeije
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

@RoWi: Gelukkig dat je mijn verhaal bevestigt, @PeterH2020 zit er helaas naast. Zijn configuratie is niet hoe het zit/hoort. Er is maar één DHCP-server en dat is de connectbox. En verschillende SSID's voor zelfde frequentieband is (Zoals ik al zei) irritant, omdat de meeste telefoons pas omschakelen als er (vrijwel) geen signaal meer is. Aanvankelijk had ik ook verschillende SSID's omdat ik dacht dat de mobiele apparaten wel om zouden schakelen naar sterkste signaal. Niet dus, pas in uiterste geval en dan is het vaak zo traag dat je handmatig om moet schakelen. Dat probleem is iig opgelost sinds ik maar één SSID heb. (En een ander voor 5 GHz, maar vanwege dikke muren blijkt 2.4 ondanks veel meer clients toch beter te werken voor telefoons.)

 

Zoals @RoWi. Ziggo al citeert, kun je niet (Zou je niet kunnen)  verbinden met je eigen ziggo AP/SSID. Hoe ze dat doen weet ik ook niet, ik kan me voorstellen dat ze kijken of mac-adres eerder verbonden was dan hotspot actief gezet. Dat is onbetrouwbaar, maar kan het probleem in die zin verklaren dat we sindsdien beiden van telefoon zijn gewisseld en het modem denkt dat we ‘gast’ zijn. Maar ik vind dat ver gezocht. Ik weet wel dat ik in het begin probeerde te verbinden met ‘ziggo’ en dat dat niet lukte. Ik bedenk me dat het wel op gebruikersniveau kan. Je hebt immers een eigen klantnummer/wachtwoord, dan kun je voorkomen dat op het modem van die klant met die combinatie ingelogd wordt.

 

Nou ja, lang verhaal kort: Geen echte oplossing anders dan wifi hotspot uitzetten. (Tenzij @Ziggo zelf met het echte antwoord komt natuurlijk:).

Uitgelicht topic