TS_85

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Wifi Ziggo Connectbox weg na aansluiten op Switch/AP's

Ivm verhuizing naar een nieuwbouwwoning (dik gewapend beton en nieuwe isolatie) had ik op de 1e verdieping en op zolder nauwelijks wifi-verbinding met mijn Ziggo Connectbox Giga modem die beneden staat. Daarom onlangs twee accesspoints  aangeschaft (Unifi AP AC-PRO), deze middels een switch (Unifi Switch 8 60W) aangesloten op de Connectbox, en op elke verdieping een AP geplaatst.

 

Sindsdien op de bovengelegen verdiepingen super Wifi-ontvangst, alleen nu lijkt het op de begane grond weer iets minder. Mijn apparaten beneden pakken nu namelijk ook allemaal de wifi van de AP op de eerste verdieping.

Is dit omdat deze een 'sterker' signaal uitzendt dan de Ziggo Connectbox?

Of is het zo dat de connectbox geen Wifi-signaal meer zendt na aansluiten op een switch en AP's?

En wat kan ik hier evt aan doen? (nog een extra AP erbij bestellen is uiteraard altijd een optie, maar de Wifi van de connectbox was in principe prima op de begane grond)


2 Reacties 2
Steefb
Expert
Expert
  • 11373Posts
  • 2167Oplossingen
  • 3885Likes

Eerst maar even afwachten, het systeem heeft tijd nodig om een optimale configuratie te vinden .

Lotte
Community Moderator
Community Moderator
  • 1694Posts
  • 192Oplossingen
  • 508Likes

Goedemiddag @TS_85, gefeliciteerd met je nieuwbouw woning! Er is inderdaad flink geschut voor nodig, goede isolatie is nou eenmaal niet de wifi zijn beste vriend. Het is wel vreemd dat je basis netwerk overruled wordt door je Ap's. Helpt het als je het AP op de eerste verdieping verplaatst? Verder ben ik benieuwd naar de plaatsing van het modem op de begaande grond. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic