MegamiStitch

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Wifi Smart App: 'Geen Ziggo account'

Hoi!

 

Ik ben sinds vandaag klant bij Ziggo; Nou wil ik mijn wifi boosters installeren, maar dat moet via de app.

Opzich is dat geen probleem, maar als ik op de App in log, dan geeft hij aan dat ik bij Ziggo geen account heb, terwijl dit wel het geval is. Mijn internet doet het voorderest prima!

 

Ik heb al geprobeert uit te loggen en opnieuw in te loggen. Ook heb ik de app al verwijdert en opnieuw geinstalleert. Mijn e-mail adres is geverivieerd. 

1 Oplossing

Geaccepteerde oplossingen
Jos
Community Moderator
Community Moderator
  • 655Posts
  • 93Oplossingen
  • 271Likes

Aangezien het bij jou alles al geinstalleerd staat, zorg ik er ook voor dat dit aan onze kant actief komt te staan. 
Niet schrikken, je modem zal zo een herstart geven omdat het actief komt te staan. 

Binnen uiterlijk 48 uur is alles synchroon en kun je aan de slag met de installatie via de SmartWifi app 🙂 

Bekijk in context

24 Reacties 24
Bert
Super Expert
Super Expert
  • 55065Posts
  • 3585Oplossingen
  • 13104Likes

Heb je al een Mijn Ziggo aangemaakt? Een nieuw Mijn Ziggo account aanmaken - Ziggo

MegamiStitch
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ja, heb ik inderdaad al gedaan! Maar als ik bij mijn producten kijk, staat er ook niks bij.

Jos
Community Moderator
Community Moderator
  • 655Posts
  • 93Oplossingen
  • 271Likes

Aangezien het bij jou alles al geinstalleerd staat, zorg ik er ook voor dat dit aan onze kant actief komt te staan. 
Niet schrikken, je modem zal zo een herstart geven omdat het actief komt te staan. 

Binnen uiterlijk 48 uur is alles synchroon en kun je aan de slag met de installatie via de SmartWifi app 🙂 

Jos
Community Moderator
Community Moderator
  • 655Posts
  • 93Oplossingen
  • 271Likes

Dat was een heel praktisch bericht van me 😉 een warm welkom natuurlijk als klant bij Ziggo en hier op de Ziggo Community.

MegamiStitch
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hartstikke bedankt!

 

De app doet het inmiddels, en de pods zijn geinstalleerd! Top klantenservice!

paulinam

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes

hi ik heb het zelfde probleem kan u er ff naar kijken 

ik probeer het al drie dagen op te lossen maar het lukt niet

Lotte
Community Moderator
Community Moderator
  • 1694Posts
  • 193Oplossingen
  • 508Likes

Goedemorgen @paulinam, een heel warm welkom op onze Ziggo Community. Als het goed is dan moet het bij jou ook binnen 48 uur werken. Let wel op, het modem gaat herstarten. Laat je het ons weten wanneer het gelukt is? 

Stevenyou-13

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hallo,

 

ik heb ook precies hetzelfde probleem. Ik heb al 2x keer een bericht gestuurd naar de klantenservice, maar die weten het volgens mij niet zo goed. Ze blijven maar zeggen dat het een bepaalde tijd duurt om mijn gegevens te synchroniseren. Toch niet meer dan een week lijkt me hè? Kunt u mij ook helpen aub? 

Carlien
Community Moderator
Community Moderator
  • 188Posts
  • 15Oplossingen
  • 63Likes

Hej @Stevenyou-13! Wat naar dat ook jij hier last van hebt. De pods staan actief onder je gegevens zie ik. Wil je de app eens verwijderen en opnieuw downloaden? 

Stevenyou-13

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Oké haha dat heeft geholpen. Bedankt 👍🏻

Carlien
Community Moderator
Community Moderator
  • 188Posts
  • 15Oplossingen
  • 63Likes

Ah super! Geniet van je dag Steven! 

meetje1979

Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Hoi, ik heb hetzelfde probleem, moet ik dus nu ook 48 uur wachten voordat ik bij mijn smartwifi app kan? 

Carlien
Community Moderator
Community Moderator
  • 188Posts
  • 15Oplossingen
  • 63Likes

Hi @meetje1979! Welkom op onze Community!

Ik ben gaan kijken voor je en alle producten staan actief onder je gegevens. Dit is pas net dus probeer het inderdaad later nog eens. Geen resultaat? Download dan de app opnieuw :-)! 

meetje1979

Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Hi, het lukt helaas nog steeds niet met de app, is er nog een andere oplossing om mijn wifipods te installeren? 

Carlien
Community Moderator
Community Moderator
  • 188Posts
  • 15Oplossingen
  • 63Likes

Het systeem is nog bezig om alles hier te activeren dus daardoor kan het nog even niet lukken. Staan je producten al wel actief onder MijnZiggo? 

Jacob
Community Moderator
Community Moderator
  • 1210Posts
  • 69Oplossingen
  • 226Likes

@meetje1979 ik haak ook even aan aangezien we al enkele weken niks meer hebben gehoord. Is het allemaal gelukt en werkt het nu?

meetje1979

Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Hoi ze werken wel maar nog niet optimaal, zeker op zolder en op de eerste verdieping valt het weleens weg 😕

Jacob
Community Moderator
Community Moderator
  • 1210Posts
  • 69Oplossingen
  • 226Likes

@meetje1979 niet optimaal, daar nemen we nog even geen genoegen mee inderdaad. Als er verbetering mogelijk is, dan moeten we dat voor elkaar zien te krijgen. 

En ja, je zit nu op de Ziggo Community en waar anders zou er niet een ideale handleiding met tips en advies te vinden zijn dan hier

Check het aub eens en probeer de tips uit die je kan toepassen! 

Lycke
Community Moderator
Community Moderator
  • 11636Posts
  • 905Oplossingen
  • 4120Likes

Hoe gaat het nu, @meetje1979?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic