1
Vraag
2
Reacties
hwjanssen

Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes

WiFi valt af en toe uit

Ik zie dat meer mensen last hebben van even @uitvallen de WIFI en telefoon. Steeds korte onderbrekingen op tablet, telefoon, Sonos en TomTom

Geen storing, goede speedtest etc. Alles tig keer gecontroleerd, opnieuw opgestart er cetera. M.i. blijft alleen het modem over als oorzaak. Hoe kan ik dat nagaan?

 

27 Reacties 27
Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

Goedemiddag @hwjanssen en een warm welkom op de Community,

Wat ontzettend vervelend dat je internetverbinding regelmatig wegvalt! Ook bij jou hoort de verbinding zonder problemen te werken. Het is daarom goed dat je via dit topic even aan de bel trekt. Ik zie dat onze expert @tobiastheebe al een en ander met je nagelopen heeft. Ik heb zelf allereerst even jouw gegevens erbij gepakt en een blik geworpen op het signaal. Zo te zien heeft het SmartWifi modem (Connectbox) een keurige verbinding met het  netwerk. Daar zie ik op dit moment geen problemen. Wel zie ik dat je de TP LInk Deco's hebt aangesloten op het modem. 

Wil je nagaan wat bij jou van toepassing is? 

SmartWif modem in bridged modus en de hierop aangesloten TP LInk Deco's in routermodus
SmartWifi modem in router modus en de hierop aangsloten TP Link deco's in routermodus
SmartWifi modem in bridged modus en TP Link Deco's in accespointmodus
Of een ander aansluitwijze.

Op het moment dat het modem en de TP  Link Deco's beiden in router modus staan kan dit voor interne netwerkproblemen (en uitval) zorgen. Wil je nagaan welke aansluitwijze er gebruikt wordt? Gebruik hiervoor eventueel de uitgebreide uitleg op deze pagina.

hwjanssen
Topicstarter
Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes

Dag Paul,
Ik heb de pagina bekeken. Maar kom niet verder. Mijn technische kennis is ontoereikend. Het soort modus zie ik daar nergens.
Een collega van Ziggo heeft een paar weken geleden de WiFi van het modem uitgeschakeld En dat zou de storingen oplossen: niet dus.

vandaag is het nieuwe modem binnen gekomen. 
Dat ga ik komende dagen installeren en daarna de TPlink. Neem tenminste aan dat dat ook opnieuw zal moeten.

Hopelijk zie ik dan wat de modussen zijn.

Of heb je een andere aanwijzing voor mij (andigibeet)?

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@hwjanssen Het is denk ik het makkelijkst om het nieuwe modem te installeren met behulp van deze stappen. Sluit daarna de TP Link Deco M4 SmartWifboosters aan en installeer deze vervolgens met behulp van de TP Link Deco app. Hier staat uitgelegd hoe je dit precies doet. 

hwjanssen
Topicstarter
Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes

👍 Ga ik doen. Meld me dan terug.

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@hwjanssen Top! We houden dan even contact. 

hwjanssen
Topicstarter
Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes

Het nieuwe modem is geïnstalleerd en de WiFi uitgezet. Met De booster had ik even wat moeite. Opnieuw installeren kon ik nergens vinden. Maar toen ik hem gekoppeld had en het nieuwe ww van het modem had ingevoerd draaide alles weer. Neem aan dat het dan ook de goede weg is?

de eerste indicatie is dat het goed gaat. Nog geen WiFi uitval geconstateerd.

kan ik nog iets doen of controleren?

Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 656Oplossingen
  • 1962Likes

kan ik nog iets doen of controleren?

Wat bedoel je precies?

 

Als het goed werkt zou ik er niets meer aan doen!

hwjanssen
Topicstarter
Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes

Zat te twijfelen of koppelen zonder nieuwe installatie goed zou gaan.

Alles werkt en geen uitval meer gehad dus klaar.

Bedankt allemaal voor jullie hulp.

groet Henk

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic