1
Vraag
2
Reageer en help mee
Ruhe70

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 1Likes

WiFi pods met modem in bridge?

Goedemorgen,

 

Heb gisteren de  wifipods besteld via de smartwifi actie, ik zie alleen te laat de berichten op het forum. Ik heb namelijk ook mijn witte modem in bridge modus staan met een eigen modem er aan gekoppeld. 

Ik kan niet zien welke pods ik krijg maar ga uit van de verkeerde. Is dit nog voor de verwerking/verzending te veranderen?

 

 

Uitgelicht
Dave!
Super Expert
Super Expert
  • 18239Reacties
  • 821Oplossingen
  • 4881Likes

Als je een Smart Wifi Modem hebt een Witte van Ziggo krijg je de Witte Smart Wifi Pods als je die besteld hebt, en of zicht mocht je TP-Link Deco's M4 krijgen, is dat geen probleem deze functioneren ook met zelfde modem, zo heb ik ook Smart Wifi Modem met Deco's.

 

Als het goed is zou je de bestelling terug kunnen zien, via het bestel proces met een track en trace.

 

Ik denk dat dit wel goed komt, en anders komen er vanzelf moderators in de groep die je bestelling bevestigen. Heb je bij toeval deze onderste besteld, dan gaat dit goed komen, laat het anders maar even weten dan kan ik nog hulp inschakelen.

 

Schermafbeelding 2021-11-25 om 20.45.12.png

2 Reacties 2
Dave!
Super Expert
Super Expert
  • 18239Posts
  • 821Oplossingen
  • 4881Likes

Als je een Smart Wifi Modem hebt een Witte van Ziggo krijg je de Witte Smart Wifi Pods als je die besteld hebt, en of zicht mocht je TP-Link Deco's M4 krijgen, is dat geen probleem deze functioneren ook met zelfde modem, zo heb ik ook Smart Wifi Modem met Deco's.

 

Als het goed is zou je de bestelling terug kunnen zien, via het bestel proces met een track en trace.

 

Ik denk dat dit wel goed komt, en anders komen er vanzelf moderators in de groep die je bestelling bevestigen. Heb je bij toeval deze onderste besteld, dan gaat dit goed komen, laat het anders maar even weten dan kan ik nog hulp inschakelen.

 

Schermafbeelding 2021-11-25 om 20.45.12.png

Jiri
Community Moderator
Community Moderator
  • 1700Posts
  • 205Oplossingen
  • 517Likes

Hi @Ruhe70 Welkom op de Ziggo Community!

Ik kan mij jouw zorgen goed voorstellen, gezien dit inderdaad vaker niet helemaal goed loopt 🙂

Gelukkig zie ik dat jij de TP-Link ontvangen hebt.
Is het gelukt met installeren? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.