1
Vraag
2
Reacties
Hatolex

Level 16
  • 1414Posts
  • 47Oplossingen
  • 916Likes

WiFi plots tergend traag

Goede morgen, hierin huis een 300/30 internet verbinding. Bedraad haal ik deze waardes met gemak, geen probleem dus. Maar, tot een dag of wat geleden waren ook de WiFi  waardes goed te noemen. Op de iPad in de buurt van het modem ongeveer 275/25 en in de slaapkamer, met een zeskantige Wifi pod er tussen, ongeveer 200/20. Voor mij rede om dik tevreden te zijn. Echter, sinds een dag of wat is de wifi verbinding ineens alle snelheid kwijt, ik kom niet verder dan 75/15 naast het modem, en in de slaapkamer nog iets minder. Er is uiteraard niets veranderd aan de configuratie, het modem al 2 keer opnieuw opgestart, wat echter niet heeft geholpen. Dus wie weet dit raadsel op te lossen. Even ter aanvulling, een paar weken geleden is er naar de uitgelezen waardes van het modem gekeken hier en die waren goed. En ook de AOP voldeed aan de eisen.

Oplossing

Geaccepteerde oplossingen
Bert

Level 21
T.E.A.M.
  • 75748Posts
  • 5170Oplossingen
  • 22219Likes

Het verschil lijkt er meer op dat de iPad met de 2,4 GHz is verbonden.

Het mesh systeem lijkt nog niet geheel goed te werken, wat dit betreft, verder ben ik ook dik tevreden.

Heb ik hier ook wel eens met de laptop en de pods dat de laptop ineens met de 2,4 GHz is verbonden.

Ik zet dan de wifi uit en na even wachten weer aan, meestal is het dan weer goed.

Bekijk in context

5 Reacties 5
Wim C.

Level 18
T.E.A.M.
  • 6392Posts
  • 235Oplossingen
  • 4968Likes

Tsja @Hatolex 

Je bent Expert genoeg om dit uit te kunnen vogelen, dus ga ik ervanuit dat je alle denkbare oorzaken al hebt onderzocht. 😦

Wat ik zou doen is @Bert even vragen hoe hij hier tegenaan kijkt.

Hatolex
Topicstarter
Level 16
  • 1414Posts
  • 47Oplossingen
  • 916Likes

@Wim C.  😉

Bert

Level 21
T.E.A.M.
  • 75748Posts
  • 5170Oplossingen
  • 22219Likes

Het verschil lijkt er meer op dat de iPad met de 2,4 GHz is verbonden.

Het mesh systeem lijkt nog niet geheel goed te werken, wat dit betreft, verder ben ik ook dik tevreden.

Heb ik hier ook wel eens met de laptop en de pods dat de laptop ineens met de 2,4 GHz is verbonden.

Ik zet dan de wifi uit en na even wachten weer aan, meestal is het dan weer goed.

Hatolex
Topicstarter
Level 16
  • 1414Posts
  • 47Oplossingen
  • 916Likes

@Bert, ik denk dat je gelijk hebt, ik heb de snelheid weer terug. Bedankt voor het meedenken. Wel een beetje dom dat ik daar zelf niet aan gedacht heb overigens. 

Bert

Level 21
T.E.A.M.
  • 75748Posts
  • 5170Oplossingen
  • 22219Likes

Ach ja, we zoeken allemaal wel eens te diep en slaan dan stap 1 over en missen dan de simpelste oplossing.🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic