jan.dev
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

WiFi hotspot op Nokia 7plus werkt niet - authentiatie probleem

Sedert augustus met nr 1200 in gesprek over het installeren van WiFi hotspot op Nokia 7 plus. Geeft nog steeds. Authenticatie probleem (bij inloggen buiten de deur). Alle opties met helpdeskmedewerkers/ back office besproken. Resultaat nul. Ww gereset. WiFi hotspot aan, uit, aan. Zie dossier.
Advies van echte deskundige nodig.
1 Oplossing

Geaccepteerde oplossingen
Kluijtmans
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes
Probleem opgelost
Oude certificaat verwijderd en opnieuw het certificaat gedownload.
Alle gegevens opnieuw in de Ziggo wifi hotspot gezet en er is verbinding.
Ziggo, bedankt voor het aanpassen van het certificaat.

Bekijk in context

20 Reacties 20
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Hey @jan.dev. Goed dat je hier aan de bel trekt. Zo te lezen duurt het al veel te lang.
Ik verbaas me vooral over de foutmelding "Authenticatie probleem". In principe moet dit toch enkel naar voren komen wanneer je de inloggegevens niet goed invoert.

Heb je andere apparaten die met de wifi verbonden kunnen worden? (een andere telefoon, tablet, laptop) Heb je hier al eens mee getest of het daarmee wel lukt? En zo nee, zou je dit eens kunnen doen?
Je geeft aan dat ik je dossier kan inkijken voor alle stappen die al gezet zijn. Helaas heb je je postcode en huisnummer niet opgenomen in je profiel. Zou je dit kunnen toevoegen? Dan duik ik er voor je in! Deze gegevens zijn alleen voor moderators (medewerkers van Ziggo) zichtbaar 🙂
jan.dev
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes
Zowel bij oude telefoon als nieuwe
Samsung Android 4, Nokia 7 plus Android 9
Verificatie probleem. Buiten de deur getest.
Gegevens in account bijgewerkt.
Wachtwoord gereset.
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Ik stuur je even een privébericht om alles door te nemen :-).
Minimog34
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes
Ik heb precies hetzelfde probleem. Alles ingesteld maar bij authenticatie blijft hij hangen en daarna geen verbinding.

Aub help.
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Hey @Minimog34. Goed dat je hier even contact over opneemt. Om je hiermee verder te helpen, kan ik wel wat meer informatie gebruiken.
Kan je me vertellen of het eerder wel werkte? Waar ben je, op het moment dat je probeert te verbinden? Op wat voor apparaat wil je de wifispots gebruiken? Heb je het al eens op een ander apparaat geprobeerd? Heb je je wifispots wachtwoord al eens aangepast?

Ik hoor (lees) graag van je!
Minimog34
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes
Uhmm..
Eerder heeft het wel gewerkt. Dat was nog voor mijn update. Ik gebruikte toen de laatste versie van Android 8 en nu zit ik op 9.

Vak gebruik ik het als ik niet thuis ben. Bij bus hokjes/treinstations/wachtruimtes (vooral plaatsen waar Ziggo gevonden kan worden en waar geen gratis WiFi is)

Ik wil wifi spots gebruiken op mijn. Nokia 7 Plus. Smartphone.

Vroger heb ik heb het wel eens op mijn laptop geprobeerd maar dat is nu niet van belang. Voor nu is mijn antwoord nee. Alleen mijn huidige smartphone.

As je bedoelt wifi wachtwoord in mijn Ziggo profiel dan nee. Wel heb ik zelf ggo wifi netwerk in mijn mobiel meerdere keren verwijderd.
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Bedankt voor je reactie @Minimog34!

Zou je eens het wachtwoord van de wifispots willen veranderen, in je mijnZiggo omgeving? En kijken of dit invloed heeft? Ook ben ik benieuwd of je de wifispots gebruikt met of zonder certificaat.
Minimog34
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes
Wachtwoord veranderd. Blijft nog steeds hangen bij verbinding maken en dan niets. Ik gebruik met certificaat. Is de certificaat niet goed?
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
@Minimog34. Het certificaat moet natuurlijk wel goed zijn, maar probeer het voor de zekerheid eens zonder. Ik ben benieuwd hoe het dan gaat!
Minimog34
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes
Ik heb net geprobeerd met nieuwe/redownload certificaat via Ziggo. Bij mijn instellingen staat wijzigen dus ik heb certificaat B gedownload voor Android 7/8 (ik heb android 9). Wachtwoord is vorige keer al veranderd.

Het werkt niet.

Heb ook certificaat A geprobeerd werkt ook niet.

Ik kan niet verbinden als ik geen certificaat selecteer.
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Heb je het certificaat al eens volledig van je telefoon afgehaald? Het verschilt per telefoon hoe je dit doet. Als het certificaat helemaal van je telefoon is, kan je netwerk "Ziggo" aanklikken en wordt je gebruikersnaam en wachtwoord gevraagd. Wil je dit eens (buiten je eigen verbinding thuis) proberen?
Minimog34
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes
Ik ga naar download map en verwijder certificaat bestand is dat genoeg???

Ik probeer het altijd in een bushokje niet thuis
Lycke
Community Moderator
Community Moderator
  • 11337Posts
  • 871Oplossingen
  • 3988Likes
Minimog34 wrote:
Ik ga naar download map en verwijder certificaat bestand is dat genoeg???

Ik probeer het altijd in een bushokje niet thuis


Ik weet natuurlijk niet precies hoe jouw telefoon werkt. Maar wil je het eens met deze stappen proberen?
1. Open instellingen
2. Ga naar Beveiliging (of Beveiliging en Locatie, als dit de optie is die je ziet)
3. Ga naar Versleuteling en gegevens
4. Ga naar Vertrouwde ID-gegevens
5 Kies voor gebruiker (waarschijnlijk staat hij eerst op systeem).
6. Klik het certificaat van Ziggo B.V. aan en verwijder deze.

Laat dan ook je telefoon netwerk "Ziggo" even vergeten, door het netwerk ingedrukt te houden in je lijst met netwerken. En probeer er hierna opnieuw mee te verbinden. Je zou nu de gebruikersnaam en het wachtwoord moeten kunnen invoeren.
Kluijtmans
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes
Ik heb het zelfde probleem met mijn Nokia 7 plus.
Meerdere malen contact gehad met de helpdesk en backoffice medewerkers.
Mij werd verteld dat ik de eerste ben met dit probleem.
Er is nu een case aangemaakt waarin naar de Nokia 7 plus, met daarop Android 9, wordt gekeken. In een volgende update (ik denk van het certificaat) zou het dan verholpen moeten zijn.
JANUZS
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Hier nog een met dit zelfde probleem, sinds de laatste update Android 9 GEEN wifi meer op mn Nokia7 plus.
Is er al bekend wat het probleem is, en hoe t op te lossen is?
Blijf het volgen......

Groetjes Jan
Kluijtmans
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes
Probleem opgelost
Oude certificaat verwijderd en opnieuw het certificaat gedownload.
Alle gegevens opnieuw in de Ziggo wifi hotspot gezet en er is verbinding.
Ziggo, bedankt voor het aanpassen van het certificaat.

Bekijk in context

JANUZS
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Beste Dhr/Mevr Kluijtmans,
Zou u mij het stappenplan willen uitleggen( ben niet zo technisch aangelegd)....of loopt het ook via Ziggo??

Bedankt alvast,

Groetjes Jan
Kluijtmans
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes
Jan op: https://www.ziggo.nl/klantenservice/wifi/wifispots/instellen/
vind je het stappenplan voor het instellen van de wifispot.
Succes
JANUZS
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Kluijtmans wrote:
Jan op: https://www.ziggo.nl/klantenservice/wifi/wifispots/instellen/
vind je het stappenplan voor het instellen van de wifispot.
Succes

Bedankt voor het berichtje, en het is gelukt.....
Prettige jaarwisseling en n gezond Nieuw jaar toegewenst.

groetjes

Uitgelicht topic