desmond.koorn
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

WiFi 5G netwerk niet meer zichtbaar

Hi,

Ik heb een Connect Box als modem. Sinds enkele dagen, is het 5G-netwerk dat een aparte naam heeft ([netwerknaam]-5G) niet meer zichtbaar c.q. niet meer mee te verbinden.

In de connectbox heb ik de instellingen al gecontroleerd, deze staan zoals ze al stonden, namelijk:

5Ghz ingeschakeld, modus 802.11a/n/ac gemeng, kanaal automatisch en kanaalbreedte 20/40/80Mhz.

Bij het tabje beveiliging staat het SSID ingesteld zoals het al stond en staat bij Wifi-naam zichtbaar Ja aangevinkt. Ook de beveiliging (PSK) staat zoals deze al stond en het wachtwoord is gelijk aan het wachtwoord op 2.4Ghz netwerk.

Als ik het modem reset dan is het 5G netwerk wél weer zichtbaar, maar na verloop van tijd lijkt deze zichzelf weer uit te schakelen.

Is er een firmware update o.i.d. geweest die dit issue veroorzaakt?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
King006
Gedreven Raadgever
  • 490Posts
  • 9Oplossingen
  • 110Likes
Misschien dat de 5Ghz een kanaal kiest dat jouw apparaat niet aankan? Zet deze eens zelf vast op een kanaal tot 108? Ik gebruik zelf meestal 60 of 104.

Bekijk in context

6 Reacties 6
Steefb
Expert
Expert
  • 9780Posts
  • 1781Oplossingen
  • 3024Likes
Heb je al eens geprobeerd het .4Ghz netwerk en het 5G netwerk verschillende namen te geven?
Ik heb begrepen dat dat wel eens conflicten kan veroorzaken.
desmond.koorn
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Steefb wrote:
Heb je al eens geprobeerd het .4Ghz netwerk en het 5G netwerk verschillende namen te geven?
Ik heb begrepen dat dat wel eens conflicten kan veroorzaken.


Yes, dat heb ik bewust al. Daarom zie ik ook dat het 5G netwerk niet meer zichtbaar is 🙂
Het 5G netwerk heeft het achtervoegsel -5G. ([netwerknaam]-5G dus).

Dit mede omdat het wifi signaal uit de connectbox bij mij sowieso al dramatisch slecht is.
King006
Gedreven Raadgever
  • 490Posts
  • 9Oplossingen
  • 110Likes
Misschien dat de 5Ghz een kanaal kiest dat jouw apparaat niet aankan? Zet deze eens zelf vast op een kanaal tot 108? Ik gebruik zelf meestal 60 of 104.

Bekijk in context

Jan F.
Super Expert
Super Expert
  • 16593Posts
  • 1307Oplossingen
  • 2871Likes
Gebruik een vast kanaal in de range 36 - 48. De overigen worden ook gebruikt door radarsystemen en je verbinding zal wegvallen als er een radarsignaal wordt gedetecteerd.
King006
Gedreven Raadgever
  • 490Posts
  • 9Oplossingen
  • 110Likes
Jan F. wrote:
Gebruik een vast kanaal in de range 36 - 48. De overigen worden ook gebruikt door radarsystemen en je verbinding zal wegvallen als er een radarsignaal wordt gedetecteerd.


Dat klopt inderdaad, al heb je deze radarsignalen vaak meer dichtbij militaire diensten of als ze testen boven je dorp. Verder blijft hij hier altijd netjes op 60 of 104 staan. Als er een radar komt schakelt hij zelf automatisch naar een ander punt.
desmond.koorn
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Thanks voor de antwoorden all, ik heb een vast kanaal ingesteld en daarmee lijkt het nu 'opgelost'. Verklaart nog niet waarom het netwerk ineens niet meer zichtbaar was haha. Op de instelling kanaal automatisch stond deze op 64 en als ik netwerken om me heen bekijk via NetSpot dan zie ik geen andere netwerken op hetzelfde kanaal.

Maar voor nu werkt 't in ieder geval weer 🙂

Uitgelicht topic