1
Vraag
2
Reacties
yilmazyildirim

Stamgast
  • 4Posts
  • 0Oplossingen
  • 1Likes

Wi-Fi speed and SmartWiFi Pods

Dear friends,

 

I subscribed to Ziggo internet (600 Mbit/s) 2 weeks ago. I also use hexagonal SmartWiFi pods as I live in a duplex house.

 

The modem is on the first floor and the SmartWiFi pod is on the second floor. And the SmartWiFi  pod connects to the modem via wireless.

 

However, I am not at all satisfied with the wireless speeds in my rooms. Ziggo Support says they don't guarantee 600Mbit speed on the wireless network, which makes sense. But getting only 300-400Mbits on the first floor and only 10% on the second floor is unacceptable I guess. 

 

This bothers us a bit as me and my wife work upstairs for business.

 

I am attaching the SmartWiFi App screenshot and floor plan issue for you to visualize.

 

Any ideas on whether the problem is with the SmartWiFi pod configuration (which was easy to set up) or something else would be appreciated.

 

Thanks in advance

Oplossing

Geaccepteerde oplossingen
Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Hi there @yilmazyildirim! First of all, welcome to the Ziggo Community 🙂

Like @Bert already mentioned, wifi can't always reach everywhere and certain materials can cause the wifi to be disturbed which results in lower speeds and/or instability. A speed of 300/400 Mbps however is not bad at all through wifi. If possible, try connecting the Pods to the modem with an internet cable. If this is not possible, try placing the Pods in different power plugs to check if this improves the speed.

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 59262Posts
  • 3978Oplossingen
  • 14756Likes

The problem may be in the ceiling/floor construction.

Is that concrete with rebar or wood?

Or is there a silver foil layer in between for insulation or under the floor covering or parquet?

 

Is there a possibility to lay a network cable upstairs where you connect the pod with the modem?

I have 600+ Mbit/s download here with a wired pod.

yilmazyildirim
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 1Likes

Hi Bert,

 

The ceiling is concrete with rebar. I am not sure if there is a silver foil layer under the floor. (good catch)

It is also not possible to lay a network cable upstairs 😞

Do I see any improvement if I put one more pod between modem and the pod in upstairs?

In theory I have 600mbps download speed. I would like to see at least 300 download speeds in every room

Bert
Super Expert
Super Expert
  • 59262Posts
  • 3978Oplossingen
  • 14756Likes

@yilmazyildirim "Do I see any improvement if I put one more pod between modem and the pod in upstairs?"

 

I think so if you hang it somewhere in the stairwell.

The pods have an extra hidden WiFi connection with each other and the modem to have the most stable connection possible and to get the highest possible speed.

yilmazyildirim
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 1Likes

I added one more pod to the first floor on the kitchen side but there is no improvement even if minor.

Bert
Super Expert
Super Expert
  • 59263Posts
  • 3978Oplossingen
  • 14756Likes

I think this is the problem: "The ceiling is concrete with rebar. I am not sure if there is a silver foil layer under the floor."

 

Wifi through that kind of material is almost impossible.

If possible try the pod on any point at the stairs.

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Hi there @yilmazyildirim! First of all, welcome to the Ziggo Community 🙂

Like @Bert already mentioned, wifi can't always reach everywhere and certain materials can cause the wifi to be disturbed which results in lower speeds and/or instability. A speed of 300/400 Mbps however is not bad at all through wifi. If possible, try connecting the Pods to the modem with an internet cable. If this is not possible, try placing the Pods in different power plugs to check if this improves the speed.

yilmazyildirim
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 1Likes

It is not possible to connect the pod with cable at the moment. I also placed the pod to different plugs but nothing change. All the equipments on the upstairs are connected to the pod on the upstairs and I can get max of 75Mbits. 

I think I need to find the optimum places for both modem and pods

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.