Koentje117

Gedreven Liefhebber
  • 28Posts
  • 0Oplossingen
  • 7Likes

Welke instellingen TP-Link Deco M4 icm Connectbox

Hoi,

Mijn ouders hebben sinds deze week de TP-Link Deco M4.
Deze heb ik voor ze geïnstalleerd op de conectbox van Ziggo.

 

Nu is mijn vraag. Wat zijn jullie ervaringen er mee? En welke instellingen zijn de beste?
Er zijn soms wel 10 of meer apparaten verbonden. Soms wel tegenlijk. 

 

Alvast bedankt. Zie ook de foto’s van mijn instellingen. Hebben nu 2 aangesloten om te proberen hoe het werkt. Kunnen nog altijd de 3e aansluiten.

Met vriendelijke groet,

Koen

93 Reacties 93
rjc001

Raadgever
  • 108Posts
  • 1Oplossingen
  • 5Likes

Goedenavond,

 

Vandaag heb ik mijn Deco set mogen ontvangen. Nu zegt de kaart die erbij zit dat ik de Deco in acces mode moet zetten. Als ik dit doe dan mogen de apparaten niet het internet op en verlies ik de verbinding met de Deco.

nu heb ik deze 3 bedraad verbinden aan de connext box in de meterkast.

 

wat doe ik fout, als ik de Deco in router stand zet dan heb ik wel connectie en kan ik het internet op. Verders zet de Deco op zolder dat deze zijn signaal ophaalt in de woonkamer met een 10mb snelheid, dit lijkt me wat weinig en deze is ook bedraadt aangesloten rechtstreeks op de connect box.

 

ik hoor het graag,

 

richard 
 

 

 

rjc001

Raadgever
  • 108Posts
  • 1Oplossingen
  • 5Likes

 

Mark
Community Moderator
Community Moderator
  • 5741Posts
  • 653Oplossingen
  • 2250Likes
rjc001 wrote:

Vandaag heb ik mijn Deco set mogen ontvangen. Nu zegt de kaart die erbij zit dat ik de Deco in acces mode moet zetten. Als ik dit doe dan mogen de apparaten niet het internet op en verlies ik de verbinding met de Deco.

nu heb ik deze 3 bedraad verbinden aan de connext box in de meterkast.

 

De ondersteuning op de Deco M4 wordt in principe door TP-link zelf gedaan. Ik heb even rondgekeken op hun website en heb een handige pagina gevonden waar je vast wat aan hebt: Veelgestelde vragen over de Deco M4
Daar staat bijvoorbeeld: Deco M4 installatie in combinatie met Ziggo En ook: Can I use Deco with my existing router?

TP-link adviseert om maar 1 Deco apparaat op je router (of wifi-modem) aan te sluiten als “main Deco” zoals in deze opstellingen:

 

Als ik jouw verhaal lees heb je alle Deco apparaten op het modem aangesloten als ‘main Deco’ en dat zorgt waarschijnlijk voor de problemen. Daarnaast zie je op zolder dat die Deco geen bekabelde verbinding maakt naar het modem, maar een draadloze verbinding naar de Deco in de woonkamer.

 

Succes, dat komt met de hulp van TP-link vast goed!

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3448Likes

Let op. Alleen als de Deco's in Router Mode op een bestaande Router moeten worden aangesloten, moet je oppassen met de manier van aansluiten en configureren.
De Router op Router aanpak is zonder een goed motief + extra kennis af te raden.

Pasi
Expert
Expert
  • 5104Posts
  • 301Oplossingen
  • 2143Likes
Mark Ziggo wrote:

...TP-link adviseert om maar 1 Deco apparaat op je router (of wifi-modem) aan te sluiten als “main Deco” zoals in deze opstellingen:

 


Inderdaad, want anders staan de andere Deco stations niet achter de master ( = router ) Deco.

Maar als je de Deco's in Access Point mode zet, zijn het in principe alleen wifi-stations ( die samen een mesh netwerk vormen ) en dan is het niet noodzakelijk dat deze allemaal ‘in lijn’ achter de master Deco te staan. Dus dan kunnen alle Deco's rechtstreeks of via een switch op de ConnectBox aangesloten worden, wat in principe het snelste internet geeft ( de minste ‘hops’ ).
 

 

Peterboy

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 3Likes
Pasi wrote:
Mark Ziggo wrote:

...TP-link adviseert om maar 1 Deco apparaat op je router (of wifi-modem) aan te sluiten als “main Deco” zoals in deze opstellingen:

 


Inderdaad, want anders staan de andere Deco stations niet achter de master ( = router ) Deco.

Maar als je de Deco's in Access Point mode zet, zijn het in principe alleen wifi-stations ( die samen een mesh netwerk vormen ) en dan is het niet noodzakelijk dat deze allemaal ‘in lijn’ achter de master Deco te staan. Dus dan kunnen alle Deco's rechtstreeks of via een switch op de ConnectBox aangesloten worden, wat in principe het snelste internet geeft ( de minste ‘hops’ ).
 

 

 

Mark (moderator), kan jij (Ziggo) bevestigen of onderstaande opstelling werkt met de connectbox? Let op de deco’s staan hierbij in access point mode (!!) en niet in router mode. Deze opstelling is voor velen ideaal als je de deco’s bedraad wil aansluiten vanuit de meterkast naar woonkamer, 1e verdieping, zolder.

 

 

 

 

 

 

Pasi
Expert
Expert
  • 5104Posts
  • 301Oplossingen
  • 2143Likes

Bij mij werkt dit prima ( met een ConnectBox v1 ). En inderdaad is deze oplossing ideaal, want je bent dan geheel vrij m.b.t. de bedrading én het plaatsen.

Maar als u een setje Deco M4 hebt, dan kan u dat toch zelf testen? Bij sommigen gaat de installatie moeizaam ( CB probleem ? ), maar bij velen gaat de installatie zonder problemen en is het plaatsen en aansluiten van de stations meer werk.
Een herinstallatie is dan vaak een kwestie van alles resetten ( station verwijderen via de app en/of resetten ) en via de app opnieuw ‘installeren’. Vaak is dat een kwestie van een tiental minuten.

Ps 1. Ziggo zal u daarbij niet kunnen helpen, want Ziggo heeft geen test lab, waarbij ze klant vragen/problemen kunnen nabootsen en of uittesten. Misschien heeft een Ziggo mod thuis ook een Deco M4 setje, maar of die voor uw vraag, zijn/haar hele wifi netwerk wil resetten? Ik doe het in ieder geval niet.
Misschien wil een andere klant zijn/haar Deco set resetten en eventueel anders aansluiten, om antwoord op uw vraag te geven, maar of dat gebeurt …….

Ps. 2. Ik heb overigens maar 2 Deco stations. De bovenste is bij mij niet aanwezig. Maar dat maakt in principe niet uit.

Peterboy

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 3Likes

Pasi, dank voor snelle reactie. Mijn deco's (x60) zijn vandaag geleverd. Ik zal deze later deze week installeren. Ik laat weten of het gelukt is. Ben er wel een beetje huiverig voor. Vanwege het thuiswerken kunnen we ons geen netwerkproblemen veroorloven. Plan is om er vrijdag mee te beginnen.

Heb ook contact gehad met de support afdeling van TP-link en die die zeggen dat ook in AP mode er maar 1 deco in de modem/router geplaatst kan worden. Dus niet alle drie rechtstreeks in de connectbox.  Raar is dat het bij verschillende personen wel gelukt is. Misschien idd vanwege connectbox (Arris vs Compal). Zelf heb ik een Compal.

Pasi
Expert
Expert
  • 5104Posts
  • 301Oplossingen
  • 2143Likes
Peterboy wrote:

Pasi, dank voor snelle reactie. Mijn deco's (x60) zijn vandaag geleverd. Ik zal deze later deze week installeren. Ik laat weten of het gelukt is. Ben er wel een beetje huiverig voor. Vanwege het thuiswerken kunnen we ons geen netwerkproblemen veroorloven. Plan is om er vrijdag mee te beginnen.

Heb ook contact gehad met de support afdeling van TP-link en die die zeggen dat ook in AP mode er maar 1 deco in de modem/router geplaatst kan worden. Dus niet alle drie rechtstreeks in de connectbox.  Raar is dat het bij verschillende personen wel gelukt is. Misschien idd vanwege connectbox (Arris vs Compal). Zelf heb ik een Compal.


Het grote voordeel, is dat u eerst niets hoeft aan te passen aan uw huidige netwerk. Met één extra netwerkkabel kan u de master Deco er bij zetten, daarna deze installeren en daarna de andere deco's aansluiten. Mocht e.e.a. niet werken, dan is het uitzetten van de Deco's voldoende om terug te keren naar de ‘oude’ omgeving.

Ik moet zeggen dat de beide Deco's bij mij altijd zo ( gekoppeld via de ConnectBox ) hebben gestaan. Ik heb ze wel direct in Access Point mode gezet. Later kwam ik er pas achter dat TP-Link zo'n ster netwerk geheel niet ondersteunt ( of niet noemt ). In AP mode zijn het gewoon losse wifi stations, die samen een mesh netwerk vormen.


Wat een eerstelijns helpdesk medewerker zegt is altijd maar afwachten. Vaak lezen ze gewoon dezelfde webpagina’s en handleiding als u en als het daar niet instaat, dan “...kan het niet...”.


Succes en hopelijk kunnen we zaterdag een mooie installatie review lezen .

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3448Likes

Heb ook contact gehad met de support afdeling van TP-link en die die zeggen dat ook in AP mode er maar 1 deco in de modem/router geplaatst kan worden. Dus niet alle drie rechtstreeks in de connectbox.

Wellicht ten overvloede: dat is echt flauwekul.

Het is teleurstellend hoe slecht de kennis van de geconsulteerde TP-link ‘expert’ is.

De juiste manier van aansluiten van Wifi Mesh systemen is gebaseerd op algemene kennis over Routers en Access Points. Die is niet beperkt tot bv de Deco systemen van TP-Link en hoort op een support afdeling bekend te zijn. Zo niet dan krijg je vervelende broodje aap verhalen van amateurs voorgeschoteld..

Peterboy

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 3Likes

Allen, het is dus mogelijk om in access point mode de drie deco's rechtstreeks in de connectbox van Ziggo aan te sluiten. Let op ik heb wel eerst alles in Wifi aangesloten voordat ik de deco's via ethernet heb aangesloten. 

  • installeer deco app op mobiel
  • zet wifi netwerk uit op de connectbox van Ziggo
  • open deco app, meld je aan en log in en volg instructies
  • sluit deco 1 aan op de netspanning en meegeleverde netwerk kabel aan connectbox
  • Tijdens installatie kies voor "Dynamisch IP" als dat gevraagd wordt
  • update de firmware als dat gevraagd wordt
  • Voeg nog een deco toe via Wifi. Installeer deco 2 vlakbij deco 1. Na installatie van deco 2 (ook firmware updaten) kan deco 2 naar bijvoorbeeld de eerste verdieping gebracht worden
  • Voeg deco 3 toe via bovenstaande instructie en na installatie (inclusief updaten firmware) kan deze bijvoorbeeld op zolder geplaatst worden
  • In deco app ga naar "meer → geavanceerd → snelle roaming” en schakel in
  • In deco app ga naar "meer → geavanceerd → bedrijfsmodus” en kies voor access point
  • daarna heb ik deco 2 (kantoor)  en deco 3 (zolder) rechtstreeks (ethernet) aangesloten op de connectbox van Ziggo. Op kantoor en zolder nog wel een switch toegevoegd zodat eventueel meer apparaten (pc, playstation etc) bedraad aangesloten kunnen worden maar dit hoeft natuurlijk niet
  • Vanmiddag alles aangesloten en heb nu op alle verdiepingen supersnelle wifi (bijna 250 mbps, wat ook op dit moment mijn abonnement snelheid is)
Pasi
Expert
Expert
  • 5104Posts
  • 301Oplossingen
  • 2143Likes
Peterboy wrote:

Allen, het is dus mogelijk om in access point mode de drie deco's rechtstreeks in de connectbox van Ziggo aan te sluiten…..


Nog een bevestiging dat de Deco's in AP mode niet perse ‘in lijn’  ( achter de master Deco ) aangesloten moet worden.
In AP mode gedragen de Deco stations zich als losse wifi stations, die samen een mesh wifi netwerk vormen.
Anders gezegd, Deco's in AP mode kunnen in ster vorm ( om de ConnectBox ) worden aangesloten.




Hebt u, na de volledige installatie van de Deco's, toen u de 2 Deco's van wifi naar netwerkkabel overzette, ook in de app gecontroleerd of de backhaul inderdaad van wifi naar netwerkkabel is overgeschakeld?

Peterboy

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 3Likes

Nu net gecheckt 🙂  Backhaul is overgeschakeld naar netwerkkabel. Signaalbron staat op ethernet voor beide slave deco's. 

 

wtj

Stamgast
  • 85Posts
  • 0Oplossingen
  • 18Likes

Ik heb een vraag m.b.t. het installeren van Deco M4. Ik begrijp, dat ik de 1 Deco rechtstreeks aan de Connectbox moet aansluiten en dan alles moet instellen, dus ook nr. 2 en nr. 3. Als die zijn ingesteld deze 2 op de 1e verdieping en 3 op zolder.. Kan ik nu nr. 2 op de switch, welke verbonden is met de connectbox, bekabeld aansluiten en kan ik dan nr. 3 op zolder draadloos blijven gebruiken?

Alvast bedankt voor de reacties.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3448Likes

Ja. Deco’s in Access Point Mode zetten.

PizzaPieter

Meedenker
  • 10Posts
  • 0Oplossingen
  • 3Likes

Ik ben héél blij met de uitleg van @Peterboy hierboven. In één stuk duidelijk wat ik zocht.
Rest mij één vraag. Kan ik in de bekabelde setting zoals hij die beschrijft, ook de uitgaande port van de Deco nog gebruiken om iets bekabelds aan te sluiten?

 

Dus vanuit de Connectbox lopen er 3 kabel naar 3 Deco's. Kan ik aan die Deco bijvoorbeeld een PS4 aansluiten? Of een PC?

 

Bedankt!

RoWi.
Expert
Expert
  • 12054Posts
  • 543Oplossingen
  • 3302Likes

@PizzaPieter yep.

Ddu77

Meedenker
  • 10Posts
  • 0Oplossingen
  • 1Likes
Peterboy wrote:

Allen, het is dus mogelijk om in access point mode de drie deco's rechtstreeks in de connectbox van Ziggo aan te sluiten. Let op ik heb wel eerst alles in Wifi aangesloten voordat ik de deco's via ethernet heb aangesloten. 

  • installeer deco app op mobiel
  • zet wifi netwerk uit op de connectbox van Ziggo
  • open deco app, meld je aan en log in en volg instructies
  • sluit deco 1 aan op de netspanning en meegeleverde netwerk kabel aan connectbox
  • Tijdens installatie kies voor "Dynamisch IP" als dat gevraagd wordt
  • update de firmware als dat gevraagd wordt
  • Voeg nog een deco toe via Wifi. Installeer deco 2 vlakbij deco 1. Na installatie van deco 2 (ook firmware updaten) kan deco 2 naar bijvoorbeeld de eerste verdieping gebracht worden
  • Voeg deco 3 toe via bovenstaande instructie en na installatie (inclusief updaten firmware) kan deze bijvoorbeeld op zolder geplaatst worden
  • In deco app ga naar "meer → geavanceerd → snelle roaming” en schakel in
  • In deco app ga naar "meer → geavanceerd → bedrijfsmodus” en kies voor access point
  • daarna heb ik deco 2 (kantoor)  en deco 3 (zolder) rechtstreeks (ethernet) aangesloten op de connectbox van Ziggo. Op kantoor en zolder nog wel een switch toegevoegd zodat eventueel meer apparaten (pc, playstation etc) bedraad aangesloten kunnen worden maar dit hoeft natuurlijk niet
  • Vanmiddag alles aangesloten en heb nu op alle verdiepingen supersnelle wifi (bijna 250 mbps, wat ook op dit moment mijn abonnement snelheid is)

Heb dit zojuist geprobeerd, deco 1 met kabel aan connect box en deco 2 en 3 via wifi gekoppeld. Alles doet het echter is de speedtest op de deco 2 en 3 bedroevend 65mbps en deco 1 netjes 225mbps. Wel de speedtest op mijn mobiel gedaan.

 

Nu heb ik een utp kabel in de deco 3 op zolder gedaan. Deze komt rechtstreeks van de CB. Echter dan vallen de deco,s elke keer in storing. Wat doe ik verkeerd? Hij geeft bij signaalbron ook nog steeds deco 1 aan

-Wifi op de CB is uitgezet. Deco's in AP.

-netwerknaam en ww zelfde als was op de CB, zodat alle apparaten automatisch verbonden werden. Dit werkt wel.

 

Zie ik iets over het hoofd? Hebben jullie alle de 3 deco's als aparte AP toegevoegd met andere netwerknamen?

 

Hoor graag van jullie.

Pasi
Expert
Expert
  • 5104Posts
  • 301Oplossingen
  • 2143Likes
Ddu77 wrote:

...Heb dit zojuist geprobeerd, deco 1 met kabel aan connect box en deco 2 en 3 via wifi gekoppeld. Alles doet het echter is de speedtest op de deco 2 en 3 bedroevend 65mbps en deco 1 netjes 225mbps. Wel de speedtest op mijn mobiel gedaan.

 

Nu heb ik een utp kabel in de deco 3 op zolder gedaan. Deze komt rechtstreeks van de CB. Echter dan vallen de deco,s elke keer in storing. Wat doe ik verkeerd? Hij geeft bij signaalbron ook nog steeds deco 1 aan

-Wifi op de CB is uitgezet. Deco's in AP.

-netwerknaam en ww zelfde als was op de CB, zodat alle apparaten automatisch verbonden werden. Dit werkt wel.

 

Zie ik iets over het hoofd? Hebben jullie alle de 3 deco's als aparte AP toegevoegd met andere netwerknamen?

 

Hoor graag van jullie.



Omdat u een belangrijke wijziging aan Deco 3 hebt gemaakt, is het systeem blijkbaar van slag.

U zou alleen Deco 3 kunnen resetten en deze daarna opnieuw toevoegen, maar beter is om alles opnieuw te doen, om zeker te zijn dat alle stations het AP commando krijgen. Het is tenslotte maar minuten werk.
Eerst alle Deco's resetten, daarna allemaal uitzetten, deze daarna stuk voor stuk aanzetten en toevoegen in de app.
Nadat u alle Deco toegevoegd/geconfigureerd hebt, dan de set in AP mode zetten.


Opmerking: de gehele set staat in AP- of in router-mode, niet één station.
 

Leest u dit ook eens.
 

Ddu77

Meedenker
  • 10Posts
  • 0Oplossingen
  • 1Likes
Pasi wrote:

Omdat u een belangrijke wijziging aan Deco 3 hebt gemaakt, is het systeem blijkbaar van slag.

U zou alleen Deco 3 kunnen resetten en deze daarna opnieuw toevoegen, maar beter is om alles opnieuw te doen, om zeker te zijn dat alle stations het AP commando krijgen. Het is tenslotte maar minuten werk.
Eerst alle Deco's resetten, daarna allemaal uitzetten, deze daarna stuk voor stuk aanzetten en toevoegen in de app.
Nadat u alle Deco toegevoegd/geconfigureerd hebt, dan de set in AP mode zetten.


Opmerking: de gehele set staat in AP- of in router-mode, niet één station.
 

Leest u dit ook eens.
 

Dank je wel, wil dit van de week nogmaals proberen. Maar dan voor dat ik de deco's ga koppelen ook de utp kabel al aansluiten op de deco 3 vanuit de CB voordat ik de set in AP mode zet? Dit is me nog niet duidelijk.

 

Mijn CB is wel een Arris, zou dit uitmaken?

Of dient de utp kabel altijd vanuit de deco 1 te komen ipv de CB?

 

Mocht dit niet lukken. Kan ik alle deco's als aparte Acces Points toevoegen vanuit de CB. Zo ja hoe kan ik dit doen.

 

Nogmaals dank

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic