1
Vraag
2
Reageer en help mee
RemcoVanEwijk

Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

Wel wifi, geen internet

Ik loop al jaren te tobben met de wifi. Dit is mijn laatste strohalm voordat ik Ziggo opzeg (geen dreigement).

Het probleem doet zich dagelijks voor een wifi teken met een uitroepteken ernaast. Wel wifi maar geen internet. De vast bedrade pc doet het nog prima en signaalsterkte is goed. Na het uit- en weer aanzetten van de wifi werkt het weer.

Mijns inziens ligt het niet aan de wifi maar aan het modem. Ik kan wel op het modem inloggen maar de heldesk niet. Schijnt volgens de monteur van Ziggo die afgelopen vrijdag langs kwam bij meer modems in de straat het probleem te zijn.

De monteur heeft de coax kabel bij het ISRA vervangen. Moet ik dan 50 euro voor betalen maar lost het probleem niet op. Ik heb ook aangegeven dat we op de vast bekabelde PC wel internet hebben en voldoende signaalsterkte en downloadsnelheid maar toch werd de kabel vervangen.

Alle UTP kabels zijn ook al preventief vervangen.

Ik weet het even niet meer. De flauwe checklsten van de website heb ik al eens doorgenomen maar dat is iets te simpel voor dit probleem. Wi o wie kan mij helpen?

31 Reacties 31
RemcoVanEwijk
Topicstarter
Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

Nieuw modem geïnstalleerd maar nu blijkt dat je een activatiecode nodig heb. Zat natuurlijk niet in de doos.

RemcoVanEwijk
Topicstarter
Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

Toch nog werkend gekregen. DHCPv6-server heb ik nu ook als optie en op Stateful gezet,

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

Oh ja, ik heb de leasetijd bij DHCPv4-server op 360.000 seconden gezet i.p.v. 3600. Leek mij een beetje snel om elk uit te vernieuwen. Wat is normaal?

3600 is ook prima.

Illegal - Dropped INPUT packet: SRC=31.13.64.53 MAC=00:01:5C:77:48:46;CM-MAC=38:43:7d:75:af:cf;CMTS-MAC=00:01:5c:77:48:4e;CM-QOS=1.1;CM-VER=3.0;

Dit is een wat duistere foutmelding, die je alleen op een Compal Connectbox tegenkomt.

Nieuw modem geïnstalleerd maar nu blijkt dat je een activatiecode nodig heb. Zat natuurlijk niet in de doos.

Ja, dat gebeurt wel eens. Er is geen activatiecode nodig, heb je gemerkt.

DHCPv6-server heb ik nu ook als optie en op Stateful gezet,

Dan heb je nu IPv6 Firmware. Welke?
voorbeeldplaatje 1: DS-Lite
voorbeeldplaatje 2: Full Dual Stack

Is je nieuwe Connectbox een Arris (TG2492LG-ZG) of een Compal (CH7465LG-ZG)? Zie typeplaatje onderop.

En de belangrijkste vraag: werkt alles nu goed?

RemcoVanEwijk
Topicstarter
Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

Ik weet niet waar ik de IPv6 firmware kan vinden. Ds-lite staat er bij mij in ieder geval niet bij. Hardwareversie is 5.01, Er staat “serienummer connect box”.

Het is in ieder geval een Compal

 

Ik weet nog niet of alles nu goed werkt, draait nu 1 dag. Ben wel benieuwd.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

Dat zie je toch in het eerste plaatje?

Er js gekozen voor Informatie uit het Menu Beheer.
En ik gaf twee voorbeeldplaatjes wat je te zien kunt krijgen, als je IPv6 hebt.

RemcoVanEwijk
Topicstarter
Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

Sorry Hahn, misschien als je weet waar je naar moet kijken. Ik zie een hoop info en een deel geblurred. Welke regel is belangrijk?

Ps, vandaag op de 5Ghz een verificatiefout tijdens verbinden. Op latop en 2x mobiel. De 2,4 Ghz werkt wel.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

Laat je Info Pagina dan hier maar zien.
Maak extern IPv4 adres en globale IPv6 adressen deels onzichtbaar, zoals in de voorbeeldplaatjes.
 

RemcoVanEwijk
Topicstarter
Level 1
  • 29Posts
  • 0Oplossingen
  • 3Likes

 

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

Thanks & Ok. Je hebt IPv6 Full Dual Stack op een Compal Connectbox. Ziet er ietsie anders uit dan bij een Arris Connectbox, waarvan ik een voorbeeld gaf. Snap nu de verwarring. Zag deze vorm van de Info Page nog niet, of te weinig, langskomen.
Esssentie is: Connectbox heeft IPv4 en IPv6 adres.

Bert

Level 21
T.E.A.M.
  • 76871Posts
  • 5226Oplossingen
  • 22735Likes

Dan vind ik het vreemd dat er geen IPv6 DHCP server te zien zou zijn als het Fuil Dual Stack is en een IPv6 adres te zien is in de informatie pagina.

Scroll op die pagina eens een stukje naar beneden.

 

 

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

@Be rt  Dat is al gedaan na ontvangst van andere Connectbox met ineens Full Dual Stack.

Zie: https://community.ziggo.nl/internetverbinding-102/wel-wifi-geen-internet-51269#post536106

Bert

Level 21
T.E.A.M.
  • 76871Posts
  • 5226Oplossingen
  • 22735Likes

Oeps, helemaal overheen gelezen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic