1
Vraag
2
Reacties
Julianaweg1

Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes

Wel verbinding, geen internet - What's wrong? (Samsung?)

Hallo allemaal,

Al enige tijd heb ik last van een Wifi verbinding die wel verbindt, maar geen internet geeft.
Reeds contact gehad met Ziggo, waar het signaal goed doorkomt naar mij toe.

Het lijkt overigens alleen voor te komen op mijn Samsung Galaxy A en Samsung Note 3 Neo.

Al geprobeerd zonder resultaat;

  • Elke vorm van resetten
  • Kanaalkeuze vastgezet op 1,6 en 11. (overigens geen last van andere Wifi netwerken in de buurt)
  • IPV6 op Stateless gezet
  • Lease tijd gezet op 604800
  • Kanaalbreedte (2.4GHz) aangepast naar 20 MHz
  • WiFi modus gezet op gemengd (g/n)

Heeft iemand hier ervaring mee, of bij voorkeur de oplossing? Ziggo kon mij helaas telefonisch niet helpen.

Het heeft niet te maken met apparaten in huis - dit probleem heeft zich grofweg een jaar niet voorgedaan, en vanaf nu zeer regelmatig (meerdere keren per dag).


Alvast bedankt voor jullie hulp.

Richard
44 Reacties 44
Zwavelstok

Level 1
  • 178Posts
  • 7Oplossingen
  • 22Likes
Ik neem aan dat het internet op je laptop gewoon werkt?
gebruikers-naam

Level 1
  • 574Posts
  • 15Oplossingen
  • 55Likes
Er zijn ook een aantal kleine stukjes software in omloop te kijken naar je netwerk, wel zo handig om eens te gebruiken en te zien wat er op je netwerk hangt wat een probleem zou kunnen geven.

Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Internet op mijn laptop werkt altijd feilloos.
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Bij 'verbonden apparaten' in de modem, staat de android telefoon momenteel ook op een snelheid van 6 MB/s, waar bijv. de rest zo rond de 50 tot 100+ zit.
Zwavelstok

Level 1
  • 178Posts
  • 7Oplossingen
  • 22Likes
Duidelijk.

Kan je de wifi opnieuw instellen op je telefoon.
Dus eerst de wifi laten vergeten, en opnieuw aanmelden op je router.
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
@Zwavelstok - dat doe ik zeer regelmatig, ook zonder resultaat (buiten dat de Wifi het dan weer even doet)
Zwavelstok

Level 1
  • 178Posts
  • 7Oplossingen
  • 22Likes
Maakt het een verschil of je dicht bij de router staat of veraf?
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Nee totaal niet helaas.
Zwavelstok

Level 1
  • 178Posts
  • 7Oplossingen
  • 22Likes
Er is voor mij een onbekende in het spel, en dat zijn de IPv6 settings. Ik ben bang dat het daar mee te maken heeft. Ik hoop dat iemand anders dit voor je oppikt.
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Is het een optie (of aanbevelingswaardig / mogelijk) om de IPv6 settings uit te zetten oid?
Zwavelstok

Level 1
  • 178Posts
  • 7Oplossingen
  • 22Likes
Ja, dat is zeker een optie en een aanbeveling. De IPv6 is op dit moment niet nodig en ik zie dat er meer dingen fout gaan dan goed, bij velen.

Maak wel even aantekeningen van wat je veranderd, want als het niet gaat werken dat je terug kunt naar een werkende situatie.
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Ok en hoe kan ik het makkelijk uitzetten, gezien ik geen vinkje aan - vinkje uit zie helaas.

Alvast bedankt
Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes
Via de chat kunnen ze je modem op IPv4 zetten:
De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Francois83

Level 11
  • 607Posts
  • 31Oplossingen
  • 201Likes
Julianaweg1 zie mij eerste bericht is het meest makkelijke manier
om met je mobiel alleen verbonden te zijn met IPv4 dan is het probleem ook op gelost
Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Francois83 Deze staat al op IPv4. Mogelijk dat de fout dan niet perse in IPv6 zit.

iemand nog andere suggesties?
Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes
Julianaweg1 Ik vermoed dat het toch in de het onderstaande verhaal zit.

Als je de cijfers invult die eronder staan, dan heb ik goede hoop dat het gaat werken.
(Maar misschien kan iemand die de Connect box heeft kijken hoe de cijfers daar staan.)
En Statefull aanvinken.

De DHCP leasetime op: 43200
Bij advertisement lifetime: 1800
Bij Router advertisement interval: 30

Julianaweg1
Topicstarter
Level 1
  • 23Posts
  • 0Oplossingen
  • 0Likes
Be rt instellingen aangepast. Nu afwachten maar!
Bert

Level 21
T.E.A.M.
  • 75648Posts
  • 5168Oplossingen
  • 22181Likes
Ik zit te duimen voor je.:relaxed:
efok

Level 17
  • 4029Posts
  • 219Oplossingen
  • 1601Likes
Voor zover ik weet ondersteunt Android juist geen DHCPv6, maar alleen SLAAC. Daar is al veel over te doen geweest, want dat is heel raar, maar Google wil het niet. Dus dit advies gaat hem helpen, omdat DHCPv6 niet werkt op Android, en er alleen IPv4 overblijft, en dat misschien beter gaat (als android niet tegelijk met Ipv4 en IPv6 overweg zou kunnen, wat ik ook heel raar vind). Of het helpt helemaal niet, juist omdat IPv6 op deze manier niet gaat werken.

https://en.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

En over wifi heb je gewoon niks met de APN van je mobiele provider te maken, dus die eerdere tip over de APN settings geloof ik ook nog steeds niet in.
Francois83

Level 11
  • 607Posts
  • 31Oplossingen
  • 201Likes
efok wrote:
Voor zover ik weet ondersteunt Android juist geen DHCPv6, maar alleen SLAAC. Daar is al veel over te doen geweest, want dat is heel raar, maar Google wil het niet. Dus dit advies gaat hem helpen, omdat DHCPv6 niet werkt op Android, en er alleen IPv4 overblijft, en dat misschien beter gaat (als android niet tegelijk met Ipv4 en IPv6 overweg zou kunnen, wat ik ook heel raar vind). Of het helpt helemaal niet, juist omdat IPv6 op deze manier niet gaat werken.

https://en.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

En over wifi heb je gewoon niks met de APN van je mobiele provider te maken, dus die eerdere tip over de APN settings geloof ik ook nog steeds niet in.

door de APN setting aan te passen zet je ook de wifi verbinding op alleen IPv4 echter bij mij werkt dit wel en goed sinds dat ik die APN instelling verandert heb en maakt me telefoon ook alleen verbinding met IPv4 en dan heb ik gewoon verbinding waar ik de internet mee kan benaderen
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic