Idefix
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Wel Wifi signaal, maar geen internet (ook niet bekabeld).

Beste Ziggo community,

 

Ik heb net als meerdere Ziggo gebruikers hetzelfde probleem, en heb me al veel ingelezen in alle topics.

Helaas heb ik nergens de oplossing kunnen vinden. Het lijkt te gaan om een bug of conflict waardoor de Connect Box van slag is.

 

Sinds we in onze nieuwe woning zijn getrokken (nu 1 jaar ongeveer) zitten wij met het volgende probleem:

 

Regelmatig stopt het modem (Connect Box) met het doorzetten van internet. Alle WiFi-verbindingen blijven intact, maar er is geen verbinding meer met internet mogelijk. Ook de apparatuur die via UTP kabel is aangesloten, zoals de pc, Playstation e.d. hebben dan geen internetverbinding meer.

Ik zie dat alle lampjes bij de UTP ingangen knipperen zowel op in de Connect Box als op mijn computer, dus dat duidt erop dat er internet wordt doorgegeven.


Wanneer ik de Connect Box herstart, en hij is weer opnieuw opgestart blijft het probleem zich voordoen totdat opeens alles weer werkt. Dit kan soms uren duren. De ene keer gaat het een tijd goed zonder problemen, maar de andere keer doet het probleem zich meerdere keren per dag voor.

 

Vorige week donderdag is er een monteur geweest en heeft alle aansluitingen gecontroleerd, alles blijkt op een juiste manier aangesloten te zijn. Binnenkomende signaal was ook goed volgens de monteur.

 

  • Kabels zijn vervangen, en nieuwe splitter is geplaatst.
  • Monteur heeft oude Connect Box vervangen voor een nieuw exemplaar.

Het is onze bedoeling om een goed Mesh systeem aan te schaffen voor in onze woning (4 verdiepingen met op elke verdieping minimaal 1 Deco X20/X60 unit), omdat het wifi signaal zeer slecht is in ons huis. Maar voordat we overgaan tot de aanschaf moet het huidige probleem wel verholpen zijn. Anders ben ik bang dat we na aanschaf van Mesh systeem met hetzelfde probleem zullen zitten.

 

-Werkt internet via een bekabelde (UTP) verbinding wel?

nee, als wifi het niet doet, werkt de kabel ook niet.


- Speelt het probleem op alle apparaten of maar op één/enkele? 

alle apparaten


- Speelt het probleem constant of af en toe? 

af en toe


- Werken alle websites niet of slechts één/enkele? 

als het niet werkt, werkt niks


- Heb je naast je Ziggo modem nog andere netwerkapparatuur?

Ja, 2x WiFi booster via kabel en 1x WiFi booster via stroomnet.


- Heb je een Ziggo Mediabox XL die je ook aan het thuisnetwerk verbonden hebt?

Nee geen Mediabox XL in huis.


- Kun je inloggen op het Ziggo modem (of op je eigen router)?

Als het probleem zich voordoet kan ik niet in de modem.


- Andere bijzonderheden? Geen Siemens slimme keukenapparatuur in huis.

 

Het is normaal al een erg vervelend probleem, maar voor een gezin waar iedereen nu thuis werkt is het echt om te huilen...

 

Iemand misschien de gouden tip?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

De monteur heeft niets gedaan in huis dit keer, want hij had al wat achtergrondwerk gedaan.

Het probleem ligt volgens de monteur niet bij ons in huis, maar buiten ons huis in de wijk.
Het blijkt dat het signaal in onze wijk bizar veel ruis ondervind, waardoor er "packet loss" ontstaat en er uiteindelijk geen internet meer beschikbaar is in onze woning.

 

Het staat ook op de planning om de hele wijk aan te pakken en te upgraden naar de huidige standaarden, maar dat is nog niet gebeurd.

 

Monteur was zeer vriendelijk en bekwaam en zou een werkorder opmaken om de problemen te onderzoeken om het signaal weer naar een normaal niveau te krijgen.

Ik hoop echt van harte dat dit snel opgelost gaat worden.
Sinds we een jaar geleden hier zijn komen wonen ervaren we dit probleem al en het is nu alleen maar ergenis geworden.

 

Al heel vaak contact opgenomen met Ziggo hierover, maar tot nu toe nog geen oplossing.

Bekijk in context

49 Reacties 49
RoWi.
Expert
Expert
  • 5042Reacties
  • 214Oplossingen
  • 1240Likes

Ook de apparatuur die via UTP kabel is aangesloten, zoals de pc, Playstation e.d. hebben dan geen internetverbinding meer.

 

Dit is al veelzeggend. Het lijkt dat de Connectbox zelf een probleem heeft. Wat mij verbaasd is dat een andere Connectbox dit niet heeft opgelost.

Krijgen alle apparaten wel netjes een IP adres uit de connectbox? Mogelijk helpt het om bij de DHCP instellingen bij IPV6 te kiezen voor Statefull in plaats van Stateless. 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Goedemorgen RoWi.

Als het werkt, dan werkt alles ook. Alle apparaten krijgen dan netjes een IP adres uit de connect box.
Probleem treedt dan ook helaas willekeurig op. Connect Box herstarten lost het probleem niet op.
Het is dan wachten totdat alles weer spontaan gaat werken of we moeten de Connect Box een harde reset geven. Maar daar pas ik nu voor... Dat is niet te doen omdat dit erg veel tijd kost, om ook alles weer aan te sluiten.

RoWi.
Expert
Expert
  • 5042Reacties
  • 214Oplossingen
  • 1240Likes

De harde reset doe je bij de herstart opties vanuit de Connectbox zelf? Is alleen uit en aanzetten niet genoeg?

Het kan nuttig zijn om de modemwaarden te posten en eventueel een foto van de AOP.

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

 

Je hebt inderdaad gelijk eerst moet dit worden opgelost anders heeft je investering weinig nut.

 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Sorry, maar ik kroijg het niet voor elkaar om de up- en downstream te posten.

Iets met ongeldige HTML code.

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

 

Downstream 2.jpg

Upstream1.jpg

Downstream 1.jpg

   

  

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Alleen uit en aanzetten verhelpt het probleem niet als het probleem speelt.

 

Ik heb op advies van de klantenservice de Connect Box via pinnetje op achterkant moeten resetten (60 seconden indrukken).
Daarna alles weer opnieuw instellen, opnieuw aanmelden enz.

 

Ik ben niet van plan om deze stappen elke keer te doen als het probleem zich voordoet.

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Hierbij nog een deel van de netwerk history van gisterenavond.

 

  • Om 20:09 uur begonnen de problemen, alle apparaten hadden toen geen internet meer tot uurtje of 22:45.
  • Rond 21:00 heb ik de Connect Box voor eerste keer herstart.
Annesap
Stamgast
  • 50Reacties
  • 0Oplossingen
  • 1Likes

Lijkt wel of ik  mijn eigen problemen zit te lezen. 2 monteurs verder volgende week maandag komt nummer 3, 15 keer gebeld tich keer gereset een nieuwe box, nieuwe aansluitingen ect... niks helpt  we hadden net ook weer uitval...Heel veel Succes 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Op hoop van zegen dan maar, aankomende donderdag komt er weer een monteur.

Ik laat het hier even weten wat hij deze keer heeft gedaan.

Marije Z
Community Moderator
Community Moderator
  • 1897Reacties
  • 243Oplossingen
  • 327Likes

Ik ben erg nieuwsgierig, @Idefix. Hoe is het gegaan met de monteur?

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

De monteur heeft niets gedaan in huis dit keer, want hij had al wat achtergrondwerk gedaan.

Het probleem ligt volgens de monteur niet bij ons in huis, maar buiten ons huis in de wijk.
Het blijkt dat het signaal in onze wijk bizar veel ruis ondervind, waardoor er "packet loss" ontstaat en er uiteindelijk geen internet meer beschikbaar is in onze woning.

 

Het staat ook op de planning om de hele wijk aan te pakken en te upgraden naar de huidige standaarden, maar dat is nog niet gebeurd.

 

Monteur was zeer vriendelijk en bekwaam en zou een werkorder opmaken om de problemen te onderzoeken om het signaal weer naar een normaal niveau te krijgen.

Ik hoop echt van harte dat dit snel opgelost gaat worden.
Sinds we een jaar geleden hier zijn komen wonen ervaren we dit probleem al en het is nu alleen maar ergenis geworden.

 

Al heel vaak contact opgenomen met Ziggo hierover, maar tot nu toe nog geen oplossing.

Bekijk in context

Marije Z
Community Moderator
Community Moderator
  • 1897Reacties
  • 243Oplossingen
  • 327Likes

Het betekent dat we nu in ieder geval weten wat er aan de hand is! Fijn dat de monteur je zo goed heeft geholpen en dat dit bezoek je bevallen is. 

De order die de monteur heeft doorgezet zal nu zo snel mogelijk behandeld worden, zodat het signaal en netwerk bij jou in de buurt aangepakt kan worden! 

 

Dit is dus nog afwachten. 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Inderdaad even afwachten en "fingers crossed" dat het daarna allemaal naar behoren werkt.
We zijn al een tij dvan plan om een WiFi Mesh systeem aan te schaffen, maar dan moet toch echt dit probleem eerst verholpen zijn.

Paul Z
Community Moderator
Community Moderator
  • 6072Reacties
  • 478Oplossingen
  • 1257Likes

Goedemiddag @Idefix,

De monteur die op 18 februari bij jou is langs geweest heeft inderdaad een interne werkorder aangemaakt vanwege de signaalproblemen bij jou in de wijk. Aan de hand van deze werkorder zal het signaalprobleem structureel worden verholpen. 

Top dat je trouwens ook jij je ook al aan het orienteren bent op een Wifi Mesh Systeem en zodoende je wifi ook te optimaliseren. In dit topic vind je alvast handige informatie over de TP Link Deco Mesh routers die door ons worden aangeboden. Kijk daarnaast ook naar deze wifi adviezen

Laat je het onder dit topic weten als je nog vragen hebt?

Alvast een prettig weekend!
Groeten,

Paul 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Goedemiddag Paul Z,

Bedankt voor je reactie. Ik heb de adviezen via de linkjes zorgvuldig doorgenomen, maar ik word weer boos als ik ergens "Ziggo Power Promise" zie staan.

 

We hebben inmiddels vanalles aangeschaft op advies van Ziggo, maar nog steeds hebben we geen goede WiFi in huis. Op 1 verdieping hebben we zelfs zo goed als geen WiFi.

 

We hebben nu al meer dan een jaar last van wegvallende verbindingen van zowel bedraad als draadloos signaal.

Maar vanuit Ziggo is er nog nooit een oplossing aangeboden.

 

- Het probleem zal wel aan iets in jullie woning liggen.

- Koop maar een Mesh systeem (terwijl ik nu al 2 Wifiboosters via kabel in huis heb + 2 sets WiFi boosters via stroomnet)

 

Nu blijkt dat ik al meer dan een jaar deze problemen ervaar omdat het Ziggo signaal in de wijk gewoon niet naar behoren is.

 

Ik vind eigenlijk dat Ziggo maar eens met een tegemoetkoming moet komen naar ons voor alle internet ellende van het afgelopen jaar.

 

 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

@Paul Z 

Niks ten nadele van jouw hoor, jij kan hier immers ook niets aan doen.

 

Ik wens je ook een fijn weekend!

Paul Z
Community Moderator
Community Moderator
  • 6072Reacties
  • 478Oplossingen
  • 1257Likes

@Idefix Uiteraard snap ik dat je niet blij bent dat er een signaalprobleem geconstateerd is in de wijk. 
Het is nu wachten tot de werkzaamheden zijn uitgevoerd en het signaalprobleem verholpen. Zodra dit verholpen is kan ik uiteraard met jou kijken naar een vergoeding. Ik laat het jou weten onder dit topic zodra ik een update heb m.b.t. het openstaande werkbon nummer. 

 

Idefix
topicstarter
Gedreven Liefhebber
  • 35Reacties
  • 1Oplossingen
  • 4Likes

Het zou inderdaad fijn zijn als we op de hoogte gehouden worden over de werkzaamheden. Zodra dit is gebeurd gaan we maar een Mesh systeem aanschaffen.

 

Bedankt alvast.

Paul Z
Community Moderator
Community Moderator
  • 6072Reacties
  • 478Oplossingen
  • 1257Likes

@Idefix Is goed. Ik houd het ticket (werkbon) die voor deze wijk is aangemaakt door de monteur even in de gaten. Zodra de werkzaamheden zijn uitgevoerd laat ik het weten. We houden even contact. 

Groeten,

Paul

Uitgelicht topic