1
Vraag
2
Reageer en help mee
Idefix

Level 5
  • 84Posts
  • 2Oplossingen
  • 11Likes

Wel Wifi signaal, maar geen internet (ook niet bekabeld). Deel 2!

Beste Ziggo @Paul community,

 

Ik heb inmiddels al een zeer groot bestand opgebouwd bij Ziggo over het steeds wegvallen van onze internetverbinding in huis. 😕

 

Dit probleem speelt al sinds december 2019 sinds we deze woning hebben betrokken.

We zijn deels tegemoet gekomen door Ziggo, maar de problemen zijn er helaas nog steeds.

Om helemaal gek van te worden...😞

 

  • Het wegvallen van het internetsignaal, zowel draadloos als bedraad op willekeurige momenten.
  • Het opnieuw opstarten van het modem op willekeurige momenten.
  • Het modem staat aan, geen knipperende lampjes, maar er komt geen internet meer door.
  • Elke keer als het internet weg valt, is dit vaak niet uit de geschiedenis terug te lezen vanuit het modem.

Ik heb hier al een aardig topic over geschreven, maar helaas is deze gesloten en gearchiveerd.

Zie topic: 

https://community.ziggo.nl/t5/Archief/Wel-Wifi-signaal-maar-geen-internet-ook-niet-bekabeld/m-p/7251...

 

Inmiddels zijn er weer diverse monteurs op bezoek geweest met allemaal hun eigen idee wat nu de oorzaak zou kunnen zijn van het probleem.

 

"Het probleem ligt zeker niet binnen uw woning en ligt zeker te weten buiten uw woning".

"Het signaal in uw wijk is echt behoorlijk slecht".

"Het probleem ligt misschien in uw woning".

"Het probleem ligt in uw woning, maar ik weet niet zeker wat het kan zijn".

 

  1. Inmiddels zijn alle kabels, splitters, AOD enz. vervangen door de monteurs.
  2. Alles is gecheckt op juistheid van aansluiten, alles is OK.
  3. Connect box is reeds meerdere keren vervangen voor een andere (compal > aris > compal).
  4. Buiten is ook van alles doorgemeten en gecheckt (Op het vervangen van de kabel naar onze woning na).
  5. Op advies van Ziggo een duur mesh systeem aangeschaft, maar als de connect box geen internet meer doorgeeft, dan doen deze dure dingen ook helemaal niks...

Het rare is dat het probleem ook blijft terugkomen nadat er een nieuw modem is geïnstalleerd.

 

Monteurs weten het ook niet meer en spreken elkaar tegen.

Helaas heeft na 2 jaar nog niemand van Ziggo de oplossing gevonden voor ons.

 

"Kijk het maar weer even aan" was het laatste advies...

Het leek ook even goed te gaan na weer een vervanging van de Connect box.

 

We hebben daarna 10 dagen in quarantaine gezeten met het hele gezin en flink gebruik gemaakt van alle apparaten in huis. (Gamen, streamen, werken enz...) Zonder al te veel problemen, internet werd soms wel trager....

 

Maar helaas, we zitten met ons gezin aan de eettafel te eten en boem....

Geen internet meer, Wifi weg en ook bedraad geen internet meer en dit terwijl er dus minimaal gebruik werd gemaakt van het internet in huis.

 

Ik ben al 2 jaar lang alles in huis aan het checken, we hebben laatst ook maar eens alle apparaten in huis uitgezet, uit het netwerk gegooid en daarna 1 voor 1 weer toegevoegd aan het netwerk. Geen problemen gevonden.

 

Mogelijke oplossingen:

Ik heb zelf wel een idee wat nog zou kunnen helpen.

 

  1. Zorgen voor een krachtiger modem in onze woning (ik heb het idee dat deze connect boxen (rotzooi) het gewoon niet trekken). 
  2. De kabel vanaf de verdeelkast naast onze woning vervangen tot in onze woning.

 

Speciale request aan @Paul , zou je ons weer willen helpen a.u.b.?

Jij hebt het hele traject al eens gedaan met mij.

 

Ik weet het echt niet meer wat ik nog kan doen, maar ik weet wel dat dit probleem echt opgelost moet worden.

De monteurs (in combinatie met de Ziggo Engineering) weten het ook niet meer. 🤔

 

Zo dagen geen last van het probleem en zo meerdere keren achter elkaar, geen pijl op vast te trekken.

 

Enige wat we zelf kunnen doen is wachten tot alles het opeens weer gaat doen of de stekker eruit trekken en de boel opnieuw opstarten en hopen dat alles weer gaat werken.

 

Wie de oplossing heeft mag ook reageren uiteraard! 👍

45 Reacties 45
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 654Oplossingen
  • 1965Likes

Maar even afkloppen, in de afgelopen week is het modem niet uitgevallen of random herstart.

Houd dat vast! Ik zie over de afgelopen dagen (ook de avond van 9 december) geen bijzonderheden in de metingen.

 

 

Nog een vraag over de startup procedure, Security failed, BPI+

Wat wil dat precies zeggen? Klinkt voor mij niet als iets positiefs.

Wat dat precies is weet ik ook niet, maar stap 1 lijkt me simpel: start het modem eens opnieuw op en kijk of hij dan wel de juiste status aangeeft.

KBX458

Oud Community-lid
  • 8462Posts
  • 376Oplossingen
  • 2930Likes

Het heeft te maken met de encryptie tussen CMTS en modem.

Ook schreef je:

"Ik begreep uit het verhaal van de monteur dat het modem elk uur een signaal af zou moeten geven, maar dat die van ons laatst helemaal niet te traceren was".

 

Misschien dat een moderator in de achtergrond meer kan zien en ook of het modem nu wel traceerbaar is. 

Er vinden zeer veel controle pulsen plaats tussen modem en CMTS en vaker dan 1x per uur.

Idefix
Topicstarter
Level 5
  • 84Posts
  • 2Oplossingen
  • 11Likes

@Mark  schreef:

Maar even afkloppen, in de afgelopen week is het modem niet uitgevallen of random herstart.

Houd dat vast! Ik zie over de afgelopen dagen (ook de avond van 9 december) geen bijzonderheden in de metingen.

 

Dat is ook juist 1 van de problemen, dat er geen bijzonderheden te zien zijn als wij problemen ervaren.

 

Nog een vraag over de startup procedure, Security failed, BPI+

Wat wil dat precies zeggen? Klinkt voor mij niet als iets positiefs.

Wat dat precies is weet ik ook niet, maar stap 1 lijkt me simpel: start het modem eens opnieuw op en kijk of hij dan wel de juiste status aangeeft.

 

Ik ben al lang blij dat het modem niet is uitgevallen in de laatste week, dat maakt dat ik nu bang ben om hem te herstarten. Maar ik zal het gaan doen zo direct.

Wel jammer is dat dan de correctables en uncorrectables weer op 0 beginnen.


@Mark 

Het herstarten van het modem heeft het probleem van de BPI+ verholpen 👍

 

Startup Procedure

ProcedureStatusComment
Acquire Downstream Channel666000000Locked
Connectivity StateIn ProgressRegistration Complete
Boot StateOKOperational
Configuration FileOKbac1030001060cb9374a7570
SecurityEnabled 👍BPI+

 

Wel zie ik dat de correctables en uncorrectables direct na de herstart terug zijn op de kanalen 31 en 32.

Alle andere kanalen staan netjes weer op 0.

 

31LockedSC-QAM Downstream31842000000 Hz8000000 Hz2.8 dBmV40.4 dBQAM256866452
32LockedSC-QAM Downstream32850000000 Hz8000000 Hz2.1 dBmV40.2 dBQAM25617382203
Paul
Community Testspecialist
Community Testspecialist
  • 20089Posts
  • 1392Oplossingen
  • 7750Likes

@Idefix Fijn dat het probleem v.d. PBI+ verholpen is met de reset, zoals geadviseerd door collega @Mark! Wat betreft de correctables en uncorrectables; ik zou daar niet teveel naar kijken. Hier kun je alleen iets mee op het moment dat je daadwerkelijk problemen ervaart met de werking v.d. verbinding. Op dit moment zie ik geen afwijkingen in het signaal terug die hierop zouden wijzen. Mijn advies is dus om de komende dagen daadwerkelijk even in de gaten te houden of de verbinding goed werkt, dus niet kijken naar de meldingen (modemlog) maar puur kijken of de verbinding zelf stabiel is en goed werkt. 

Idefix
Topicstarter
Level 5
  • 84Posts
  • 2Oplossingen
  • 11Likes

@Paul Nu paar dagen verder en deze UBEE modem lijkt echt een stuk stabieler te werken voor ons.

 

We zijn de laatste dagen met de meterkast aan de gang geweest, dus meerdere keren de stroom eraf geweest en het modem herstart.

 

  • Nu is alleen het probleem met de BPI+ weer terug. 🤔
  • We ervaren soms een langzame verbinding.
  • Het UBEE modem is gelukkig niet random uit zichzelf herstart, zoals regelmatig wel het geval was met de Connectbox🤞.
Paul
Community Testspecialist
Community Testspecialist
  • 20089Posts
  • 1392Oplossingen
  • 7750Likes

@Idefix Fijn om te lezen dat het met het Ubee modem een stuk stabieler werkt. Houd de komende dagen anders nog even in de gaten hoe het gaat. Mocht je onverhoopt toch problemen ervaren, noteer dan de datum + tijdstip waarop dit gebeurde. Wat betreft de BPI melding, dit zal geen impact mogen hebben op de connectie. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic