1
Vraag
2
Reageer en help mee
Martin57!

Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Wel Wifi geen ethernet

Goedemorgen,

Tot gisteren deed de connectbox van Ziggo het goed maar nu doet de wifi het wel en de ethernet af en toe. Soms staat op het beeldscherm van de pc geen internet beschikbaar en 2 minuten later staat er ineens een internet site op het beeldscherm. Het internet is ineens heel instabiel geworden. Het werkt ook heel traag. Ik heb de connectbox al van het stroom afgehaald, de internetkabel vervangen en door Ziggo de box laten resetten maar niets van dit hielp. De pc is rechtstreeks verbonden met de connectbox van Ziggo. Daar zit verder niets tussen.

Mogelijk dat een moderator van Ziggo hier nog eens naar kan kijken. Zelf twijfel ik aan de Connectbox....

Thanks. Gr Martin

40 Reacties 40
tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream/historie-gegevens van het modem willen plaatsen volgens deze instructies?

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

20220512_103453.jpg

20220512_103443.jpg

  

20220512_103439.jpg

20220512_103426.jpg

20220512_102828.jpg

20220512_102825.jpg

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

In de downstream is de MER (signaal/ruis-verhouding) aan de lage kant.

 

Modem op versterker is geen aanbevolen aansluitwijze. Op het AOP dient een splitter (POA-01-B) te worden geplaatst om modem (met nieuwe IEC/F-kabel) en versterker op aan te sluiten. Tenslotte dient de ongebruikte tap/aansluiting op de versterker te worden voorzien van een afsluitweerstand.

 

Een moderator (Ziggo-medewerker) kan bovenstaand aansluitmateriaal toesturen en komt binnen 1-2 dagen langs in dit topic.

Zijn je adresgegevens ingevuld op deze pagina?

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Hoi Tobias,

Heel vreemd omdat het tot gisteren top heeft gewerkt. Daarnaast alles zoals het is aangesloten, is gedaan door iemand van Ziggo. De versterker die je ziet is voor een tv aansluiting op andere kamers in huis.

Vreemd dat het ineens niet meer werkt. Ik had hiervoor een ubee modem nooit problemen met deze connectbox toch wat meer klachten....

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Het SmartWifi modem stelt hogere eisen aan het signaal dan oudere modems, waaronder de EVM/EVW3200 die je eerder gebruikte. Er worden bijvoorbeeld 24×4 kanalen gekoppeld i.p.v. 8×4. Voor een correcte werking van het modem moet dit via maximaal één splitter op het AOP worden aangesloten, aansluiting op een huisversterker levert regelmatig problemen op.

 

Voor TV is de versterker nog prima geschikt, al is er tegenwoordig wel een nieuwere versie (FRA-752X). De kabels naar de TV's zien er ook prima uit.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Tobias,

 

Wil jij mij, desnoods via pm, een schema sturen wat ik nu precies moet doen om het goed te krijgen waarbij ik de splitter voor de tv op andere kamers intact wil houden.

Wat je hierboven schreef mbt de splitter POA-B-01 en nieuwe IEC/F kabel is mijn niet helemaal duidelijk hoe ik dat moet doen.

Thanks.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Deze was ik nog even vergeten  hoe ik dit oplos. Wordt dat ook dan meegeleverd?

 

"dient de ongebruikte tap/aansluiting op de versterker te worden voorzien van een afsluitweerstand".

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Huidige situatie: AOP → versterker → modem en TV's

Nieuwe situatie: AOP → splitter POA-01-B → [1] modem, [2] versterker

 

Stappenplan:

 

  • Versterker afkoppelen van AOP.
  • Modem afkoppelen van versterker.
  • Splitter plaatsen op AOP.
  • Modem en versterker aansluiten op splitter.
  • Afsluitweerstand plaatsen op tap versterker.

 

Een afsluitweerstand kan niet door Ziggo worden toegestuurd, maar kun je bijvoorbeeld hier bestellen. Overigens werden deze meegeleverd met de FRA-752N, mocht je de verpakking nog hebben dan heb je de afsluitweerstand mogelijk al in huis.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Is dat de meest rechtse zwarte kabel op de foto die ik dan vanaf de splitter weer moet aansluiten?

Kunt u de benodigde spullen die ik hiervoor nodig heb laten opsturen?

Ik denk niet dat ik zo'n afsluitweerstand nog in huis heb dus die moet ik ff regelen.

 

Wat mij trouwens ook opviel en wat ik nog ben vergeten te vertellen is dat als ik mijn laptop rechtstreeks via een kabel op de connectbox aansluit ik geen internet krijg.

Hoe kan dat?

Thanks.

 

 

 

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

De zwarte kabel waarmee de versterker nu op het AOP aangesloten is, kun je inderdaad hergebruiken om de versterker op de splitter aan te sluiten.

 

Een moderator (Ziggo-medewerker) kan bovenstaand aansluitmateriaal toesturen en komt binnen 1-2 dagen langs in dit topic.

Zijn je adresgegevens ingevuld op deze pagina?

 


Wat mij trouwens ook opviel en wat ik nog ben vergeten te vertellen is dat als ik mijn laptop rechtstreeks via een kabel op de connectbox aansluit ik geen internet krijg.

Staat het modem in bridge mode (groene status-LED) en gebruik je een eigen router?

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Nee niet voorzover ik weet. De modem is nog net zo als toen ik hem kreeg. Ik gebruik geen eigen router.

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Het klinkt als een configuratieprobleem. Kun je de laptop aansluiten op de kabel waarmee nu de PC aangesloten is om te testen of dit wel een internetverbinding oplevert?

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Had ik ook al geprobeerd maar ook dan geeft die geen internet....

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Dat moet dan wel een configuratieprobleem van de ethernet-interface op de laptop zijn.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Ik weet niet of het aan de configurlogt. Zal eens een andere laptop proberen.

 

Zoals ik al eerder aangaf is ook het internet op de pc heel instabiel. De ene keer doet die het wel de andere keer weer niet. Ik heb even een speedtest van Ziggo gedaan. Dan viel niet mee omdat die vaak geen verbinding kon maken....Waar hij normaal gesproken ruim 300 mb haalde kom ik nu uit op amper 9 mb.....?

 

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Je kunt testen met het modem direct op het AOP aangesloten om te controleren of de snelheid en stabiliteit dan verbeteren.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Ik heb de aansluiting tot stand gebracht zoals hier eerder is vermeld maar het probleem is er nog steeds. Ik merk dat de pc geen DNS adres krijgt. Ik denk dat daar het probleem zit. 

 

De snelheid is ook heel wisselend. Morgen wordt er door Ziggo in de kast buiten gekeken om te zien of daar een probleem zit.....

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Welke aansluiting heb je precies aangepast? Is dit het direct aansluiten van modem op AOP n.a.v. mijn laatste reactie?

 

Voor correct aansluiten van modem en versterker is een splitter (POA-01-B) met IEC/F-kabel nodig, ik heb de moderators gevraagd of dit aansluitmateriaal kan worden toegestuurd.

Martin57!
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 5Likes

Voor correct aansluiten van modem en versterker is een splitter (POA-01-B) met IEC/F-kabel nodig, ik heb de moderators gevraagd of dit aansluitmateriaal kan worden toegestuurd.

 

Dit heb ik aangepast zoals het in jou

schema staat vermeld.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic