darude

Ontdekker
  • 8Posts
  • 0Oplossingen
  • 3Likes

Wegvallende verbinding, volgens ziggo is een splitter aansluiten de oplossing?

Ik heb een tijdje problemen dat de connectbox weg valt soms voor bv 2 minuten vanuit het niets en er geen verbinding is, volgens ziggo komt dit omdat het signaal te sterk is.

 

Wij hebben op de hoofdaansluiting een versterker zitten die ooit nog is aangesloten jaren geleden door een upc monteur, dit heeft altijd prima gewerkt alleen de laatste tijd niet.

 

Volgens ziggo hoort de kabel van de modem niet direct op de versterker aangesloten te zijn, hier hebben wij een splitter voor ontvangen maar deze gaat dus niet passen op de versterker of op de hoofdaansluiting vanwege de aansluiting zelf.

Ik ben nu een paar dagen bezig met de chat via mijn ziggo maar ik wordt hier niet veel wijzer van, ik heb al 3 keer de zelfde foto moeten doorsturen elke keer naar denk ik een ander persoon die dan de chat overneemt.

 

Hopelijk kan iemand mij hier helpen hoe dit op te lossen is.

 

Ik heb foto's toegevoegd van de wandcontactdoos, de versterker en de splitter.

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 5730Posts
  • 325Oplossingen
  • 1898Likes

Je hebt inderdaad niet het juiste type splitter ontvangen, je hebt een POA-01-B nodig.

 

Overigens zie ik meer problemen met de installatie: het AOP (GUT 14/15D) is verouderd en de TV-kabels zijn zeer slecht afgemonteerd op de stekkers. Bij een stekker is zelfs de helft verdwenen. Dit zorgt voor een ruisgevoelige installatie.

 

Mijn advies is om een monteursafspraak te laten inplannen voor het vervangen van het AOP en opnieuw afmonteren van de TV-kabels. Daarbij zal de monteur het juiste type splitter (POA) plaatsen, waarop modem en versterker aangesloten worden. Die laatste kan niet meer direct op het AOP worden geplaatst (i.v.m. geen radioaansluiting) dus moet met een losse TV-kabel aangesloten worden. Om het helemaal netjes en up-to-date te maken zou de versterker moeten worden vervangen door een nieuw type (FRA-752X).

Bekijk in context

6 Reacties 6
tobiastheebe
Super Expert
Super Expert
  • 5730Posts
  • 325Oplossingen
  • 1898Likes

Je hebt inderdaad niet het juiste type splitter ontvangen, je hebt een POA-01-B nodig.

 

Overigens zie ik meer problemen met de installatie: het AOP (GUT 14/15D) is verouderd en de TV-kabels zijn zeer slecht afgemonteerd op de stekkers. Bij een stekker is zelfs de helft verdwenen. Dit zorgt voor een ruisgevoelige installatie.

 

Mijn advies is om een monteursafspraak te laten inplannen voor het vervangen van het AOP en opnieuw afmonteren van de TV-kabels. Daarbij zal de monteur het juiste type splitter (POA) plaatsen, waarop modem en versterker aangesloten worden. Die laatste kan niet meer direct op het AOP worden geplaatst (i.v.m. geen radioaansluiting) dus moet met een losse TV-kabel aangesloten worden. Om het helemaal netjes en up-to-date te maken zou de versterker moeten worden vervangen door een nieuw type (FRA-752X).

Bekijk in context

darude
topicstarter
Ontdekker
  • 8Posts
  • 0Oplossingen
  • 3Likes

Dankje, ik ga vragen of een monteur mogelijk is om langs te sturen.

tobiastheebe
Super Expert
Super Expert
  • 5730Posts
  • 325Oplossingen
  • 1898Likes

Vanuit de community kan ook een monteursafspraak worden ingepland door een moderator (Ziggo-medewerker). Dan hoef je niet zelf opnieuw met de klantenservice contact op te nemen.

Steven
Community Moderator
Community Moderator
  • 792Posts
  • 90Oplossingen
  • 172Likes

Hoi @darude
Is het inmiddels gelukt om een monteur in te plannen? Mocht dit niet het geval zijn, dan hoor ik het graag! Ik help je hier graag mee verder :). Mocht het al gelukt zijn, laat even weten of de monteur het heeft kunnen oplossen. 

darude
topicstarter
Ontdekker
  • 8Posts
  • 0Oplossingen
  • 3Likes

Vanmiddag is de monteur langs geweest en heeft de aansluiting vervangen want die was zo oud en ooit nog door een monteur van chello geïnstalleerd. 

De modem is nu juist aangesloten op de nieuwe aansluiting en sindsdien is het goed.

 

Het enigste wat mij wel een hele erge nasmaak gaf was dat de monteur 1 internet kabel vervangen heeft plus de aansluiting (de splitter had ik al eerder gekregen van ziggo en deze heeft hij ook gebruikt) en ik daar een rekening van maar liefst 50 euro voor kreeg plus nog is 30 extra voor een half uur extra arbeid terwijl de monteur op z'n gemakkie alles deed en zelfs nog op z'n gemakkie een kop koffie dronk en net maar een uur binnen was.

Na telefonisch contact en veel moeite door de medewerkerster is de 80 euro wel kwijt gescholden maar dit gaf mij wel een hele nare bijsmaak.

Lotte
Community Moderator
Community Moderator
  • 1171Posts
  • 114Oplossingen
  • 303Likes

@darude Bedankt voor de uitgebreide terugkoppeling! Fijn om te lezen dat het allemaal weer goed werkt. 

 

Ik snap dat die monteurskosten niet helemaal lekker vielen. Ik ben wel blij om te lezen dat dit ook door mijn collega is opgelost. Geniet van je dag! 

Uitgelicht topic