1
Vraag
2
Reacties
slobe

Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Wegvallende verbinding na plaatsen Connectbox Giga

Hallo allemaal,

Wij hebben een aantal maanden geleden ongevraagd een Connectbox Giga ontvangen, als vervanger voor de 'normale' Connectbox. Zonder problemen geswapped, en alles leek prima te werken.

 

Echter hebben wij sinds het vervangen van de 'oude' Connectbox last van een verbinding die soms voor een aantal secondes wegvalt, wat voornamelijk tijdens het gamen/voicechats opvalt. Het komt meerdere malen per avond voor, en is behoorlijk storend. Onze computers zijn bedraad aangesloten.

 

Heb eenmaal eerder na levering van het nieuwe modem contact gehad via de chat met Ziggo Support om het vorige modem weer te activeren, maar dat bleek helaas onmogelijk.

 

Toegevoegd zijn de verbinding en modemwaardes te vinden en ook het netwerklog.

 

Mocht iemand dit probleem herkennen zou ik de hulp zeer waarderen.

 

Groeten,
Robin

1 Oplossing

Geaccepteerde oplossingen
Jos
Community Moderator
Community Moderator
  • 677Posts
  • 104Oplossingen
  • 277Likes

@tobiastheebe dank voor je hulp! Goed dat je wees op het niet publiek zetten van deze info. Gelukkig kunnen wij wel achterhalen wat voor modem hier actief was. 
Dat was een Compal Connectbox en die is opnieuw te activeren. Dat gaan we niet direct doen, anders moet je direct gaan schakelen naar je oude modem. 
Zet voor de zekerheid het S/N nummer tussen haakjes achter de postcode en laat weten dat die erstaan 🙂 

Mijn voorkeur gaat uit naar het plannen van een Connectbox Giga monteur en heb die ingepland voor dinsdagochtend. Mocht de afspraak niet passen, wijzigen van de afspraak lukt eenvoudig via Mijn Ziggo. Goed om te weten, deze gaat natuurlijk de verbinding checken en het probleem met het huidige modem op te lossen. Mocht dat niet gaan, deze kan ook een activatie van een ander modem regelen, 
Ik verwacht hier geen monteurskosten, aangezien deze op garantie komt van de voorgaande werkbon. Tenzij er natuurlijk extra werkzaamheden gedaan worden. 

Bekijk in context

22 Reacties 22
tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Waarschijnlijk is deze modemrouter toegestuurd omdat deze van het zogenaamde OFDM-kanaal (vermeld onder 'D3.1 Downstream kanalen') gebruik kan maken. Dit zorgt ervoor dat Ziggo de beschikbare bandbreedte beter kan verdelen. Het SmartWifi modem Giga en OFDM-kanaal stellen hogere eisen aan de installatie dan voorheen het geval was.

 

Op het OFDM-kanaal is vrij veel ruis aanwezig. De uncorrectable errors zouden 0 moeten zijn. Verder zie ik een groot aantal T3 timeouts in de upstream die vermoedelijk door deze ruis worden veroorzaakt. In de log zie ik vooral op 20-1, ~1:10 een aantal (signaal)problemen.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hartelijk dank voor je snelle en uitgebreide reactie. Ik heb de foto's van het AOP (in de woonkamer) en de modemsituatie bijgevoegd. Ik doe verder niet aan TV dus geen splitters of dergelijke in gebruik. 

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Het AOP is verouderd en moet vervangen worden door een monteur. Het nieuwe AOP ziet er als volgt uit en beschikt niet meer over een aansluiting voor analoge radio:

 

BTV-01_wk_Braunlogo_800x600.jpg

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 1-2 dagen langs in dit topic.

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Wat fijn dat je zo snel de oorzaak weet te achterhalen. Ik kijk uit naar de moderator :3

Jiri
Community Moderator
Community Moderator
  • 1615Posts
  • 189Oplossingen
  • 472Likes

Welkom op de Ziggo Community @slobe

Ik kan mij goed voorstellen dat het erg storend is dat de verbinding wegvalt tijdens het gamen en ben blij dat je deze problematiek hier op de community voorlegt. 

Onze Super Expert, @tobiastheebe grijpt dit soort problemen vast en laat pas los wanneer de onderste steen boven is.
Het enige wat ik nog kom doen is de monteur daadwerkelijk voor je inplannen. Helaas kan ik op de gegevens die je op jouw profiel ingevuld hebt, geen abonnement vinden. Wil je deze nog eens goed controleren en aanpassen?

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Dank voor je bericht. Ik had een tikfoutje gemaakt in het huisnummer en inmiddels gecorrigeerd.

Jiri
Community Moderator
Community Moderator
  • 1615Posts
  • 189Oplossingen
  • 472Likes

Dat overkomt de beste, dat zie je maar weer 😉
Ik heb de monteur ingepland voor do 03-02-2022 tussen 8:00 & 13:00 uur. Per mail krijg je nog even een bevestiging. Neem deze bevestiging nog even goed door. Hierin vind je namelijk ook de voorwaarden voor de monteur. 

Mocht de afspraak niet gelegen komen, mag je deze verplaatsen in Mijn Ziggo. 

Laat je na de afspraak even weten hoe het gegaan is?

Cecilia
Community Moderator
Community Moderator
  • 5747Posts
  • 1408Oplossingen
  • 1886Likes

Hi @slobe
De monteur is afgelopen week bij je geweest en heeft het AOP vervangen. Draait alles inmiddels weer als een zonnetje? 🙂

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

De monteur is een kleine anderhalf week geleden langs geweest. Super dat het op zo'n korte termijn geregeld kon worden (had hem wel een dagje verplaatst want dat kwam iets beter uit, maar verplaatsen van de afspraak ging ook probleemloos).

 

Monteur langsgeweest, bijzonder vrolijke en kundige man. Naast dat het inderdaad een verouderd AOP was bleek ook dat er een stukje intern bleek afgebroken waardoor deze geen optimaal contact maakte - dus dat is hiermee ook verholpen.

 

Helaas is het probleem nog steeds aanwezig, de verbinding valt nog steeds vaak, meermaals per dag, voor enkele seconden weg. Tot dusver dank voor alle hulp zover! Zijn er verder nog stappen die we kunnen ondernemen?

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Zou je nogmaals de downstream/upstream/historie-gegevens willen plaatsen?

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Jazeker, dit zijn de huidige gegevens.

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Op het OFDM-kanaal is nog steeds teveel ruis aanwezig, de uncorrectable errors zouden 0 moeten zijn.

 

Is het modem direct op het AOP aangesloten?

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Dat is iets wat ik vergeten was te melden, en ook niet van op de hoogte was voordat de monteur langs was gekomen.
De meterkast van mijn appartement is niet in mijn woning, maar op de gedeelde galerij. Hier komt de aansluiting binnen, en niet in mijn woonkamer wat ik eerder dacht en had aangegeven. Het is niet mogelijk het modem daar te plaatsen, want daar is geen stekkerdoos en ik kan geen kabel trekken naar mijn woning.

 

Bijgevoegd de foto van de meterkast situatie.

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Dat is een situatie die vaker voorkomt en op zich is er niets mis met een verlenging van de buitenkabel. Het vermogen op het modem is prima op zowel de downstream als de upstream, de extra afstand is dus geen probleem. De binnenkabel (C12) lijkt van goede kwaliteit en is professioneel afgewerkt met een compressiestekker. Een test die eigenlijk gedaan had moeten worden toen de monteur ter plaatse was, is het tijdelijk plaatsen van een TRISZ-DG300 AOP op de buitenkabel en daarop het OFDM-kanaal meten.

 

Voor de zekerheid, om een Wifi-probleem uit te sluiten: ervaar je van de uitval de internetverbinding ook op een bekabelde verbinding met de modemrouter? Zo ja, dan kun je overwegen om Ziggo te vragen weer een SmartWifi modem non-Giga toe te sturen, reden: teveel ruis op OFDM-kanaal met modem direct op AOP.

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Fijn om te weten dat de meterkast situatie niet ongebruikelijk is. Het gaat inderdaad om een bekabelde verbinding, WiFi wordt enkel voor telefoons en dergelijke gebruikt.

 

Hoe nu verder? De monteur is inmiddels al langs geweest en heeft vermoedelijk niet de test die jij voorstelde uitgevoerd.

 

Kan ik zonder dat deze test uitgevoerd is dit alsnog bij Ziggo aanvragen?
Mijn 'oude' non-Giga modem heb ik hier zelfs nog liggen, deze hoefde niet retour volgens de instructies die bij het nieuwe modem zaten. Zou deze weer geactiveerd kunnen worden?

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Eigenlijk had het vorige modem geretourneerd moeten worden, maar in dit geval is het positief dat je dit nog in je bezit hebt. Zou je het serienummer van dit modem willen noteren bij jouw adresgegevens?

 

Ik heb de moderators ingelicht en gevraagd naar de mogelijkheden.

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Super bedankt alvast. Ik heb het serienummer van het vorige modem onder het kopje 'Welk modem heb je?' geplaatst.

tobiastheebe
Super Expert
Super Expert
  • 9806Posts
  • 580Oplossingen
  • 3566Likes

Het is beter om het serienummer bij de adresgegevens te zetten zodat dit niet openbaar staat.

slobe
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Dat was me even ontgaan. Inmiddels aangepast.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic