1
Vraag
2
Reacties
Lint_64

Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Wegvallen van internetverbinding en traag laden van webpagina's DEEL 2

ruim 5 maanden geleden heb ik hier een vraag gesteld over “Wegvallen van internetverbinding en traag laden van webpagina's”. Onder deze topic-naam heb ik toen ook informatie met jullie gedeeld over mijn bevindingen van extreem veel T3 meldingen. Aangezien dit topic is gearchiveerd start ik nu een DEEL 2 topic.
Wat is er gebeurd in deze 5 maanden:
ik heb uitgebreid gecommuniceerd met de klachtenafdeling van Ziggo.
er zijn diverse metingen uitgevoerd door monteurs, Er zijn aanpassingen gedaan aan de wijkkast en kabel, maar het gegeven blijft dat is dagelijks te maken heb met veel T3 meldingen, traag ladende pagina’s en wegvallende verbinding.
Ik heb vanaf eind juli 2020 een bestand waarin ik alle meldingen bijhou
Over deze periode van 6 maanden  ervaar ik ruim 1700 !!! T3 meldingen. Laatste stand van zaken vanuit Ziggo is dat mijn verbinding er goed uitziet en dat een laatste check van de monteur nog mogelijk is, maar dat ziggo geen noodzaak ziet voor verdere actie. Vandaar dat ik mij wederom tot jullie richt in hoeverre 1700 T3 meldingen over 6 maanden nu normaal is of niet,  
Hopelijk kan iemand vanuit de Ziggo community een reactie geven

Oplossing

Geaccepteerde oplossingen
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 655Oplossingen
  • 1963Likes

@Lint_64  schreef:

Ter info: nu; na een herstart, zit het modem weer in "partial bonding"

storing is wat mij betreft dus nog NIET opgelost 


Hoe staat het er nu voor @Lint_64, ik kreeg een berichtje van mijn collega dat de problemen nu toch echt eindelijk opgelost zijn. Klopt dat?

Bekijk in context

66 Reacties 66
anoniemforum

Level 18
T.E.A.M.
  • 9834Posts
  • 584Oplossingen
  • 2699Likes

kun je een printscreen van de down en upstream maken 

en over hoeveel tijd is die t3 fouten

en kun je een foto maken van hoe de hoofdaansluiting het aop (abonnee overname punt) er nu uit zie

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

printscreen van downstream en upstream
 

mbt hoofdaansluiting AOP: meerdere monteurs hebben deze gecontroleerd (met en zonder kapje) maakt NIETS uit. Er is geconstateerd dat de demping niet goed is.  De kabel is circa 160 meter naar de wijkkast.

De 1779 T3 meldingen zijn vastgelegd vanaf 20 juli 2020 tot heden: Ik kopieer meerdere keren per dag de netwerkhistorie naar een excel bestand
Zie hiervan onderstaand hoe dat eruitziet geselecteerd op T3 (1779 van 5466 rijen)

 

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

Volgens mijn calculatie is je modem ongeveer 42 uur on line.

Ik observeer dat je downstream met gedeeltelijke bonding te maken hebt gehad.

Kanaal 1 5233167118 on line 42 uur

Kanalen 2-23 1675998556 on line 13 uur.

Kanaal 24 is ook niet goed.

Het kan zijn dat het nu weer herstel is maar zet de pre-Rs errors en je excel bestand en trek  de vorige  waarde af van de laatste en op alle kanalen moet het getal vergelijkbaar zijn.

Onderstaande grafiek is over een periode van 31 dagen.

Heb je een versterker in huis en indien zo welke type?

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Ja zit een versterker tussen tbv mediabox (anders hadden we een bagger TV signaal met continu storing, dat is nu opgelost met versterker er tussen (van Ziggo,) Type zie foto’s

 

Mbt je verzoek van excel , ik heb een excel gemaakt, maar weet niet zeker of ik je snapte met de formule, vandaar toelichting op formule onderop. Als formule ander moet, geeft dan even exact aan welke cellen.

 

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Internet signaal zit NIET op de versterker, De twee niet benutte poorten van de versterker zijn afgeschermd met een officieel kapje.

anoniemforum

Level 18
T.E.A.M.
  • 9834Posts
  • 584Oplossingen
  • 2699Likes

kun je het modem eens rechtstreeks op het aop aansluiten kijken wat de waarde dan zijn

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

Wat betreft de formule 

Er zit een substantieel verschil in je Pre RS errors.

Bovenstaande zie je dat de PreRs bij mij voorheen op een vergelijkbaar niveau zitten,

PreRS errors nu eveneens en ook verschil Tijd voorheen  - Tijd Nu,

Wat ik vraag van je om hetzelfde toe te passen je kan dan observeren of dit hetzelfde blijft, 

Wat betreft de versterker kan je proberen om het modem aan te sluiten om het signaal te versterken, er zal commentaar komen om dit niet te doen en dat het niet ondersteund wordt  door Ziggo, en de ruis versterkt wordt, maar je hebt niets te verliezen.

Een nieuwe ondergrondse kabel leggen gaat ook niet zo snel gebeuren.

 

Edit

Iedere seconde verstuurd de CMTS ongeveer 43000 codewords (zgn PreRSErrors)

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Zie overzicht met delta per kanaal Tijdstip ong. 3 uur verschil

kabel is rond oktober 2020 een tijdje op versterker aangesloten geweest, maar toen geen noemenswaardig verschil met aantal T3 errors

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

De downstream kanalen zijn nu in orde.

373322935 /34000 = 10980 seconden oftewel 3 uur 3 minuten.

Je versterker is geschikt voor docsis  3.1 Upstream, Er is nog een output van 2 dB beschikbaar. Ik wil morgen even naar de specificaties van de versterker m.b.t retour signaal kijken en een uitleg geven. Je kan dan zelf bepalen of je dit wil proberen.

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

ok helder, 

Wat verklaart dan al die tijd die T3 errors? 

Henno

Level 17
  • 2620Posts
  • 79Oplossingen
  • 730Likes

@Lint_64 

Mijn 2 centen: je downstream zit tussen de -2 en -6 dB. Dit is tegenwoordig meestal rond de +6dB. Je raakt dus tussen de 8 en 12 dB in demping kwijt. Als dat alleen al 6 zou zijn zou je upstream richting 40 zakken.

Ik denk dat een monteur moet gaan meten en in de EV of WV moet gaan kijken waar dat signaal verloren gaat.

 

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

@Henno 

IK ben het me je eens dat een monteur moet controleren maar uit het vorige topic is dit geconcludeerd 

 

Vorig topic:
Conclusies van monteur: Verbinding van wijkkast naar AOP is niet goed aangelegd. 

In de wijkkast is het signaal voor korte afstanden net voldoende, maar niet voor de afstand naar mijn huis (en dat van 5 andere nieuwbouwwoningen); deze betreft ongeveer 150 meter.  Er had een coax met lager getal gebruikt moeten worden. Er zou nu kabel liggen met een te hoog getal die veel te veel demping geeft op deze afstand waardoor het signaal bij mijn AOP veel te laag is (en een versterker bij AOP is geen oplossing voor internetsignaal)

De monteur heeft er melding van gemaakt dat de aanleg (ruim een jaar geleden) foutief is geweest.

Voorgestelde oplossing:  of alle kabels vervangen voor veel dikkere kabels, of een dikke kabel naar een nieuw te plaatsen extra (tussenkast) dichterbij de woningen en daar de bestaande kabels op aansluiten.

Het verklaart wel alle ruis en dus T3 errors, die nu ontstaan (meer dan 50 T3 errors in minder dan een week tijd;  ik heb alles maar eens bijgehouden)   

Kortom, het probleem is gelukkig boven water, Nu nog de opvolging van Ziggo en de aannemer / kabellegger. 

T4 en T3
De CMTS zend maximaal om de 30 seconden voor ieder upstream  een "unicast ranging opportunity".
De CMTS vraagt hierbij om gegevens van timing, frequncy en power.
Voor een 4 kanaal upstream is dit 120 seconden, een 6 kanaal 180 seconden.
Wanneer dit niet ontvangen wordt genereert het modem een T4 time out.
De oorzaak ligt in de downstream.
Ik zie geen T4 errors in je screenshot dat is goed nieuws.

Dit triggers het modem to zend a "Range req" met de timing,frequency en power naar de CMTS,
wacht 200msec, indien geen antwoord van de CMTS het modem genereert een T3 error.
De oorzaak ligt in de upstream of de CMTS is "busy"

Ik heb gekeken naar de specificaties van je versterker.
Voor upstream heeft het op alle poorten een versterking van 2dB.

Mogelijkheid 1. Het modem aansluiten op de versterker uitgang 1 of 2 en de splitter laten zitten.
Uitgang 1
Het downstream signaal gaat niet omhoog  en upstream +2 dB. (45~46 dB).

Uitgang 2 
Het downstream signaal gaat omhoog met 2 dB (0~ -4dB) en upstream +2 dB. (45~46 dB

Mogelijkheid 2.
Het modem aansluiten op de versterker uitgang  en de splitter verwijderen (demping splitter 4dB).
Het downstream signaal gaat omhoog met +/- 4dB (+2 ~2dB) met betere SNR? Upstream (41~ 42 dB).
NOTE! Upstream waarde is afhankelijk van de CMTS!

Eveneens het signaal op poort 3 en 4 gaan ook omhoog.

Bovenstaande hoort niet maar is mijn inziens het proberen waard.

Ervaar je nog steeds problemen of is het aantal T3 voor jou te hoog?.

Heb je een speedtest gedaaan en wat zijn hiervan de resultaten.
 

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Dank voor de reactie, alvorens verdere stappen te ondernemen, wederom een delta genomen van vanochtend  en nu en dat geeft toch weer op kanaal 16 - 22 fors andere waardes 

Ik vraag me dus wel af of dit normaal is , want uit eerdere post begreep ik dat alle kanalen qua waardes redelijk gelijk zouden moeten zijn; nou dat is dus nu niet het geval. 
In relatie tot de voorgestelde mogelijkheden  wat is wijs gezien deze waardes : Mogelijk 1 uitproberen of mogelijkheid 2

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

ten overvloede maar Eben de netwerkhistorie over het zelfde moment ingecopieerd (Mac adressen wel onzichtbaar gemaakt)

 

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

en nu en dat geeft toch weer op kanaal 16 - 22 fors andere waardes .

Dit is niet correct

Deze waardes zijn kleiner dan de vorige waardes (dit kn niet).

In relatie tot de voorgestelde mogelijkheden  wat is wijs gezien deze waardes : Mogelijk 1 uitproberen of mogelijkheid 2.

Ik ga voor optie 2 en poort1. 

Wanneer je dit gedaan hebt herstart je modem. Alle tellers gaan naar zero, en kan je beter het effect zien.

Een tip: maak van Excel een tabblad voor de Upstream. Je kan later een grafiek maken m.b.t tijd 

Voorbeeld upstream data

Ps

Je kan tabellen gewoon kopiëren en plakken naar het Forum item

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Je hebt het over gebundelde upstream, maar er was toch geconcludeerd dat het om de downstream ging, Dat kan ik ook plaatsen met je voorbeeld, maar de upstream???
Ik heb het nu zo gemaakt 

Ik ga zometeen de optie 2 doorvoeren, Met al dat thuiswerken is het ook zoeken naar geschikt moment om even off-line te zijn

wordt vervolgd

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Ter info screenprint van speedtest (bekabeld uitgevoerd)
 

 

Lint_64
Topicstarter
Level 5
  • 53Posts
  • 1Oplossingen
  • 9Likes

Omzetting doorgevoerd

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

Ik bedoel registreer het aantal T3 als nummers zullen oplopen in tijd.

 

Vergeet niet het modem te resetten en plaats opnieuw je downstream en upstream waarden. Ik ben benieuwd naar de niveau’s en de SNR downstream, en niveaus upstream.

 

Voor de downstream kan je beter je originele opzet gebruiken, maakt hem makkelijker met kopiëren.

 

Ik had al eerder een bericht gemaakt maar schijnt verdwenen te zijn

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic