1
Vraag
2
Reacties
Aslan

Raadgever
  • 15Posts
  • 1Oplossingen
  • 0Likes

Websites werken niet meer na overstap SmartWifi modem Giga router

Hallo Allen,

 

Ik ben over gestapt naar een giganet abonnement en heb dus een nieuwe routermodem gekregen.

Na het aansluiten van mijn deze nieuwe router heb geen toegang tot somige websites hier voor met mijn oude modem kon ik deze sites gewoon kunnen bezoeken.

 

Wat ook vaag is ik heb ook gewoon ziggovodafone telefoon abo en met deze verbinding kan ik gewoon die sites bezoeken zonder problemen dit is toch ook gewoon ziggo verbinding.

 

Hier een voorbeeld site die ik niet met deze huidige modem kan bezoeken: https://meowpad.me

 

1 Oplossing

Geaccepteerde oplossingen
Aslan
topicstarter
Raadgever
  • 15Posts
  • 1Oplossingen
  • 0Likes

Ik vind deze Giganet router een raar systeem. Mijn probleem is wel opgelost. Ik gebruik vpn om sommige sites te benaderen. Nooit problemen gehad met mijn oude modem en daar voor.

 

Bedankt allen voor jullie reacties 

Bekijk in context

11 Reacties 11
Steefb
Expert
Expert
  • 11996Posts
  • 2308Oplossingen
  • 4245Likes

https://meowpad.me kan ik met m'n ziggo verbinding ook niet bereiken .

Via een VPN gaat 't wel. Er zal wat bij de ziggo routering niet goed gaan.

tobiastheebe
Super Expert
Super Expert
  • 10884Posts
  • 650Oplossingen
  • 4057Likes

Ik kan de site vanuit zowel fZiggo als fUPC probleemloos bereiken via IPv4. Misschien een IPv6-probleem?

 

Ik zie dat de IP-adressen doorlopend veranderen (load balancing?), de A- en AAAA-records hebben een TTL van slechts 5 minuten.

robinjoo19
Expert
Expert
  • 2681Posts
  • 38Oplossingen
  • 831Likes

hier ook te bereiken ipv4 fupc

Marinus

Gedreven Raadgever
  • 254Posts
  • 4Oplossingen
  • 93Likes

Met mijn Ziggo verbinding lukt het wel, maar ik gebruik andere DNS servers.

 

Aslan
topicstarter
Raadgever
  • 15Posts
  • 1Oplossingen
  • 0Likes

Bedankt voor jullie reacties maar dit moet toch gewoon kunnen op een normaal manier ( zonder vpn of dns). heb altijd moewpad kunnen bezoeken en sinds giganet niet.

 

Heb een  IPv4 en oud @Home  klant

Marinus

Gedreven Raadgever
  • 254Posts
  • 4Oplossingen
  • 93Likes

@Aslan 

Vul bij DNS een de volgende dns-servers in:

primair: 8.8.8.8

alternatief 1.1.1.1

 

zie ook bijlage

Lotte
Community Moderator
Community Moderator
  • 2120Posts
  • 264Oplossingen
  • 674Likes

Goedemorgen @Aslan wat vreemd dat je bepaalde websites niet meer kunt bereiken na de overstap. Ben je verder gekomen met de tips die je ontvangen hebt?  Zo nee dan ontvang ik graag meer voorbeelden van websites die je niet kunt bereiken. Het is daarbij wel van belang dat je ze in meerdere browsers getest hebt. 

Marinus

Gedreven Raadgever
  • 254Posts
  • 4Oplossingen
  • 93Likes

Hoi @Lotte .

 

Je herb de verkeerde @ in je bericht gezet.

 

Moet zijn @Aslan  😉 

Lotte
Community Moderator
Community Moderator
  • 2120Posts
  • 264Oplossingen
  • 674Likes

@Marinus Dankjewel, ik heb het aangepast 🙂 

Aslan
topicstarter
Raadgever
  • 15Posts
  • 1Oplossingen
  • 0Likes

Ik vind deze Giganet router een raar systeem. Mijn probleem is wel opgelost. Ik gebruik vpn om sommige sites te benaderen. Nooit problemen gehad met mijn oude modem en daar voor.

 

Bedankt allen voor jullie reacties 

robinjoo19
Expert
Expert
  • 2681Posts
  • 38Oplossingen
  • 831Likes

welke dns servers heb je ingesteld misschien helpt dat nog ikzelf heb dit

robinjoo19_0-1657387257013.png

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.