1
Vraag
2
Reageer en help mee
Dragonheart

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Wanneer je Sonoff geen verbinding met Ziggo wilt maken - tip

Vandaag een hele middag bezig geweest om de Sonoff Basic schakelaar zonder succes te verbinden met het netwerk. Natuurlijk eerst de meest moeilijke oplossingen geprobeerd, waarom makkelijk doen.... ?

Tot ik mezelf de vraag begon te stellen: ligt het aan de schakelaar of aan het netwerk?

Dus een mobiel netwerk op de laptop aangemaakt en de telefoon en schakelaar hierop aangesloten. Alles liep op dit netwerk als een zonnetje!!!
Ik zag dat er een firmware update werd aangeboden en er begon een kleine glimmer van hoop te dagen. Op het mobiele netwerk de upgrade uitgevoerd, daarna de schakelaar in de Ewelink app gedeleted, overgeschakeld naar mijn Ziggo netwerk en de schakelaar weer opnieuw aangemeld. En zie daar, alles doet het!!!

Moraal van het verhaal, voer via een ander netwerk een firmware upgrade uit.

Ik hoop dat ik met mijn verhaal een aantal mensen kan helpen.
Oké Google....
11 Reacties 11
Evertkaa

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes

Dragonheart wrote:
Vandaag een hele middag bezig geweest om de Sonoff Basic schakelaar zonder succes te verbinden met het netwerk. Natuurlijk eerst de meest moeilijke oplossingen geprobeerd, waarom makkelijk doen.... ?

Tot ik mezelf de vraag begon te stellen: ligt het aan de schakelaar of aan het netwerk?

Dus een mobiel netwerk op de laptop aangemaakt en de telefoon en schakelaar hierop aangesloten. Alles liep op dit netwerk als een zonnetje!!!
Ik zag dat er een firmware update werd aangeboden en er begon een kleine glimmer van hoop te dagen. Op het mobiele netwerk de upgrade uitgevoerd, daarna de schakelaar in de Ewelink app gedeleted, overgeschakeld naar mijn Ziggo netwerk en de schakelaar weer opnieuw aangemeld. En zie daar, alles doet het!!!

Moraal van het verhaal, voer via een ander netwerk een firmware upgrade uit.

Ik hoop dat ik met mijn verhaal een aantal mensen kan helpen.
Oké Google....

Hallo Dragonheart,

Ik heb een firmware update gedaan terwijl mijn laptop als hotspot fungeerde. Het verliep vlekkeloos.

Na de update verbeteren nding gemaakt met de connectbox en het werkt blijkbaar nog steeds niet. Van eWelink krijg ik de melding ,'only supporters 2.4 G. wifi'
De 2.4 G en 5 G hebben dezelfde naam en schijnt niet aan te passen zijn.
Dragonheart
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Kan je de namen ook niet aanpassen via een browser?
Geavanceerde instellingen
Manny36

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb hetzelfde probleem met de Sonoff schakelaars.
Mij heb het 5Ghz WiFi signaal in de mediabox uitgezet en dat helpt ook niet.
Het is dus wat anders, op mn “oude” netwerk werkte alles perfect.
Wordt vervolgd ?
Manny36

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Gisteren de sonoffs die tussen de draad van een schemerlamp gaan verbonden via de hotspot van een andere telefoon en voila connectie. Op het ziggo modem de 5Ghz WiFi uitgezet en geprobeerd verbinding te maken... helaas niks.
Gelukkig heb ik boven een extra router staan van sitecom (2,4Ghz) en daar lukt het dus wel op. Nu alleen nog de schakelaars die in de muur zitten, een enkele schakelaar gaat prima (1-gang type) de dubbele schakelaars (2-gang type) weigeren het te doen. Wordt weer vervolgd ☺️
ElenJan10

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Een helpdeskmedewerker van Ziggo had mijn 2,4 GHz wifi op kanaal 7 gezet, was beter volgens hem. Daarna vielen er steeds meer sonoffs uit en waren ze op geen manier meer aan te melden. Het heeft een heleboel gevloek gekost. 

Terug op automatisch (kanaal) gezet en alles loopt weer op rolletjes. 

JanJansen47

Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

De Sonoff maakt gebruikt van een esp8266. Deze esp8266 werkt bijvoorbeeld wel (eventjes) met de Connectbox maar niet met de EPC3928 van Cisco. Als je een extra WiFi router plaatst werkt het wel. Natuurlijk gebruik ik andere SSID's voor 2,4 en 5 Ghz. De esp8266 is van het type N, 20 Mhz kanaal breedte  en kan alle 14 Wifi kanalen bedienen.  Op een TP-Link router werkt de esp8266 ook wanneer de bovengenoemde parameters gevarieerd worden. Ik gebruik geen sonoff maar embedded software op deze processor en dat werkt feiloos op KPN, Trined, Onsnet etc.  Maar er zijn onduidelijke problemen met het Ziggo netwerk (Ook met de connectbox).
Wie weet er meer of kan helpen?

hansiart

Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Ik heb een Sonoff met eigen software erop. Deze verbindt zonder problemen met mijn Ziggo connectbox, ook met andere routers, en ook met een ziggo connectbox bij iemand anders.

Maar nu komt het rare: Bij een andere kennis die precies dezelfde connecbox heeft, wil deze Sonoff geen verbinding maken. Andere Sonoffs met dezelfde software doen dit wel.

Samengevat:

Connectbox  A wil niet verbinden met Sonoff 1

Connectbox  A verbindt wel met andere Sonoffs

Sonoff 1 verbindt wel met andere routers en ziggo connectboxen.

Connectbox A heeft dezelfde instellingen als de connectboxen waarmee Sonoff 1 wel verbindt.

 

Ik vind dit totaal onbegrijpelijk, al het mogelijke is al geprobeerd. Firewall, beveiliging, kanaal, met alles is gestoeid, zonder resultaat. Het kan toch niet zo zijn dat de connectbox een hekel heeft aan deze ene Sonoff?  Kan iemand hier chocola van maken? 

JanJansen47

Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Dit is inderdaad een onoplosbaar probleem.  Het speelt bij een kennis van mij. Zijn esp werkt correct en langdurig  als hij gebruikt maakt van het Ziggo WiFi netwerk vd buren… Maar met zijn eigen Ziggo WiFi heeft hij ad-hoc problemen.  De routers van Ziggo (aris als ik me niet vergis) van hem en zijn buren zijn van het zelfde type.  Zijn  esp 8266's  bouwen o.a. een verbinding met de Google Cloud op (spreadsheet) . Ook een oudere Samsung tablet vertoont de zelfde kuren bij hem.
Ziggo gaat hier niet helpen.

 

hansiart

Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Onoplosbaar, dat is iets waar ik weinig genoegen mee kan nemen haha. Ik weet dat die persoon iets ingesteld heeft met mac filters en dat later weer heeft verwijderd. Misschien onthoudt die router echter die instellingen en dat het daardoor misgaat. Een reset naar de fabrieksinstellingen zou dat misschien kunnen oplossen maar daar ziet hij nogal tegenop dus dat is (nog) niet geprobeerd.  Die routers zijn hemeltergend traag en om de haverklap krijg je de melding dat er al iemand anders is ingelogd dus dan moet je wachten totdat die sessie wordt beeindigd. Hopeloos.

Dus misschien heb je gelijk en is het onoplosbaar, in ieder geval bedankt voor je reactie.

JanJansen47

Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

hansiart wrote:

Onoplosbaar, dat is iets waar ik weinig genoegen mee kan nemen haha. Ik weet dat die persoon iets ingesteld heeft met mac filters en dat later weer heeft verwijderd. Misschien onthoudt die router echter die instellingen en dat het daardoor misgaat. Een reset naar de fabrieksinstellingen zou dat misschien kunnen oplossen maar daar ziet hij nogal tegenop dus dat is (nog) niet geprobeerd.  Die routers zijn hemeltergend traag en om de haverklap krijg je de melding dat er al iemand anders is ingelogd dus dan moet je wachten totdat die sessie wordt beeindigd. Hopeloos.

Dus misschien heb je gelijk en is het onoplosbaar, in ieder geval bedankt voor je reactie.

Ik mag aannemen dat Ziggo dit probleem kan oplossen.  De meeste Ziggo aansluitingen werken uitstekend.  Het betreft (betrof inmiddels) een  nieuwe aansluiting waarbij alleen het Ziggo SSID gewijzigd werd.  Het probleem treedt ad-hoc op. We hebben het gelogged. Ook s'nachts.
Zijn zonnepanelen beschikken ook over WiFi (in zijn defecte adapter zat ook een esp8266) en die heeft zover bekend nooit een probleem opgeleverd.  Kortom het probleem kan ook zitten in de netwerksoftware die Espressif levert.

 

JanJansen47

Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

JanJansen47 wrote:
hansiart wrote:

Onoplosbaar, dat is iets waar ik weinig genoegen mee kan nemen haha. Ik weet dat die persoon iets ingesteld heeft met mac filters en dat later weer heeft verwijderd. Misschien onthoudt die router echter die instellingen en dat het daardoor misgaat. Een reset naar de fabrieksinstellingen zou dat misschien kunnen oplossen maar daar ziet hij nogal tegenop dus dat is (nog) niet geprobeerd.  Die routers zijn hemeltergend traag en om de haverklap krijg je de melding dat er al iemand anders is ingelogd dus dan moet je wachten totdat die sessie wordt beeindigd. Hopeloos.

Dus misschien heb je gelijk en is het onoplosbaar, in ieder geval bedankt voor je reactie.

Ik mag aannemen dat Ziggo dit probleem kan oplossen.  De meeste Ziggo aansluitingen werken uitstekend.  Het betreft (betrof inmiddels) een  nieuwe aansluiting waarbij alleen het Ziggo SSID gewijzigd werd.  Het probleem treedt ad-hoc op. We hebben het gelogged. Ook s'nachts.
Zijn zonnepanelen beschikken ook over WiFi (in zijn defecte adapter zat ook een esp8266) en die heeft zover bekend nooit een probleem opgeleverd.  Kortom het probleem kan ook zitten in de netwerksoftware die Espressif levert.

 

Voor Ziggo had deze man een KPN aansluiting en dat heeft minstens een halfjaar zonder problemen gewerkt.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic